1. Matthew Rogers2's Avatar
    can any1 please help ive just bought a playbook second hand but really good condition but when im on fb i scroll to bottom of home page but wen ther it constantly shows the loading symbol but wont load the statuses it seems to have a problem loading most things on fb but seems ok on you tube etc please help as im starting to wonder if ive made a mistake in buying a playbook
    03-17-14 06:18 AM
  2. playbook_swiper1's Avatar
    I think it has something to do with Facebook mobile. I have consistently been having issues with iPhone, Samusung III, and Playbook. I don't think it's the device, it's the site.
    Matthew Rogers2 likes this.
    03-17-14 11:36 AM
  3. Blackman91's Avatar
    I have the same problem in both the default browser and in origami browser, in desktop and mobile facebook too, any solution?
    Matthew Rogers2 likes this.
    03-17-14 04:08 PM
  4. Chaplain_Clancy's Avatar
    This seems to be a Facebook problem as both of my PlayBooks are having it. As strange as it is to say this, the app seems more reliable at present.
    Matthew Rogers2 likes this.
    03-17-14 11:27 PM
  5. Daniela N's Avatar
    Since some days I have this problem with fb on the PlayBook here in Germany too - it shows the first few news but not more, the loading sign is on the bottom of the page and nothing is happening. Additionally I need several times to like a status. I have my PlayBook since two years and never had these problems before. I would appreciate any help to solve this.
    03-18-14 03:16 PM
  6. mh1983's Avatar
    Not a FB user, but I see there's a sideloadable version on Goodereader:

    Facebook for Playbook and BB10

    I haven't tested, but it says BB10 and PB, so might be worth a try.
    03-18-14 04:14 PM
  7. FirebirdRising's Avatar
    I've noticed in the past day or so that the issue seems to have been resolved. No more loading issues that I can see.
    03-20-14 10:00 AM
  8. Area14RT's Avatar
    I have been experiencing problems with Facebook on my PlayBook for the past week since FB have changed the front end, have problems posting, Liking posts, even messages like Error to The Network is unavailable, please try again later! Keeps coming up!

    Understandable, for a couple of days but this is getting ridiculous and it's causing me problems posting on the move with my PlayBook working on my personal page and a commercial one I manage. Is it BlackBerry or Facebook causing this problem?
    03-22-14 06:03 AM
  9. Blackman91's Avatar
    I've noticed in the past day or so that the issue seems to have been resolved. No more loading issues that I can see.
    It was resolved for me too but the issue came back.
    03-22-14 11:32 AM
  10. FirebirdRising's Avatar
    Me as well. I have an old Android version of Facebook sideloaded and it gets the job done.

    But, all in all, it's quite frustrating...
    03-24-14 08:51 AM
  11. lindaoguanwi's Avatar
    good,I have an old Android version of Facebook sideloaded and it gets the job done. thanks
    03-24-14 09:25 AM
  12. playbook_swiper1's Avatar
    I have been experiencing problems with Facebook on my PlayBook for the past week since FB have changed the front end, have problems posting, Liking posts, even messages like Error to The Network is unavailable, please try again later! Keeps coming up!

    Understandable, for a couple of days but this is getting ridiculous and it's causing me problems posting on the move with my PlayBook working on my personal page and a commercial one I manage. Is it BlackBerry or Facebook causing this problem?
    Well, let's see here.

    FACEBOOK is making changes to their front end.

    ALL mobile devices are acting sketchy when accessing FB, both through apps and mobile browsers.

    Desktop versions seem to be working.

    </sarc> I'm going to venture a guess and blame it on the NSA. Yup, the NSA, not FB are the problem. </sarc>

    It's FB causing the issue people. Seriously...
    Cracklen likes this.
    03-24-14 11:29 AM

Similar Threads

  1. After using the Q10 and Z10..
    By ShaneVich1 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 03-18-14, 06:48 PM
  2. Last update rendered my Z10 useless on T-mobile
    By look30 in forum BlackBerry Z10
    Replies: 8
    Last Post: 03-18-14, 05:37 AM
  3. Yahoo mail time frame
    By bucahSecond in forum BlackBerry Z10
    Replies: 3
    Last Post: 03-17-14, 06:33 PM
  4. Multiple Vertical Lines on Z10 Screen
    By pandapurple in forum BlackBerry Z10
    Replies: 5
    Last Post: 03-17-14, 10:49 AM
  5. Wechat on bb 10 a real crap
    By kaptanp3 in forum BlackBerry 10 Apps
    Replies: 13
    Last Post: 03-17-14, 05:49 AM
LINK TO POST COPIED TO CLIPBOARD