1. technofan's Avatar
    Hi everyone...

    I recently got my wife a double whammy of tech and bought her a Z10 and a Playbook. So she should be all set! The trouble is we are having dreadful teething troubles....the latest is that we think the playbook is at fault and is sending multiple email duplicates and also, when using facebook messenger, duplicate facebook messages This is really bad as my wife feels dreadful about what her friends and business colleagues are having to put up with....it is unacceptable for obvious reasons. Can anyone shed any light or help in any way? She's a gmail user.

    Thank you,

    Pete.
    Last edited by technofan; 02-18-13 at 10:38 AM.
    02-18-13 05:15 AM
  2. anon(153966)'s Avatar
    To break it down a little, anytime she sends an email, or Facebook message the 'system' will send\deliver TWO messages?

    Does this happen from BOTH the BlackBerry and the Playbook?

    If so, maybe remove the account from the faulty device, and re-add it and try again. This is odd...
    02-18-13 07:35 AM
  3. technofan's Avatar
    To break it down a little, anytime she sends an email, or Facebook message the 'system' will send\deliver TWO messages?

    Does this happen from BOTH the BlackBerry and the Playbook?

    If so, maybe remove the account from the faulty device, and re-add it and try again. This is odd...
    Odd is right One friend got 25 message copies! Switching devices on and off has been done and the app was re-installed on the Playbook. She sent me a test message via Facebook from both the Z10 phone and the Playbook and I just got the correct single message from each device. She sent an email to a colleague and he got 2 copies....seems very random...we 'think' the fault is with the Playbook, but can't be 100% sure.
    02-18-13 08:49 AM
  4. FF22's Avatar
    Could it be the isp/email provider and not either device?

    Obviously, she should discontinue use of the pb until you folks figure it out with further testing to a couple of VERY GOOD friends and yourself.
    02-18-13 09:27 AM
  5. technofan's Avatar
    Could it be the isp/email provider and not either device?

    Obviously, she should discontinue use of the pb until you folks figure it out with further testing to a couple of VERY GOOD friends and yourself.
    This is the snag.... it could be anything... I have searched and have found that it has happened in the past. But I would expect it to be more prevalent if it was still endemic in the BB system. I'm not sure if I've come across something new here, that more people will discover too, or whether my wife has just been unlucky with some kind of glitch between handshake protocols?
    02-18-13 09:36 AM
  6. muzeek's Avatar
    Have you tried editing the Facebook account settings for email?
    02-18-13 10:33 AM
  7. Chaddface's Avatar
    Have you tried using a PC to send an email from the same account and see if the problem persists?
    02-18-13 10:41 AM
  8. technofan's Avatar
    Have you tried using a PC to send an email from the same account and see if the problem persists?
    A good point.... Quick update, the rouge facebook message is still going in circles out there in cyberspace, it's been deleted as a post, but refuses to die! She has sent other messages on facebook since, without issue. It's all really wierd... as for the occasional duplication of emails... well it has happened but whether it rears its ugly head again...only time will tell. I think I'll rest a little easier in a few days when we have perhaps more evidence of what's going on, or even better when things simply start working properly
    02-18-13 10:52 AM
  9. cpark77's Avatar
    have the same issue with my Z10 nothing seems to stop it
    02-26-13 11:59 AM
  10. prigden's Avatar
    same thing happened to me today, also happened with my email client on the phone.. 2 extra messages both times, and facebook whenever I log back into the app
    02-27-13 04:31 PM
  11. Birddog2's Avatar
    I have had the same problem with my z10. At first I thought it was just a few emails with large attachments which did go through but triggered a bounce back to me saying they did not go, but just now it resent a group I sent earlier today of all sizes.

    I have checked with a few people and they did not seem to receive a second send even though my z10 said one went.

    Maybe it is Shaw? Maybe the Z10?
    03-15-13 03:20 PM
  12. jpash549's Avatar
    Had this problem receiving messages from one who was on a blackberry server network. Later it got corrected so perhaps one should look for a server-Playbook interaction. So is the problem occurring if you go to another server?
    03-15-13 03:43 PM

Similar Threads

  1. Text messages being sent to email
    By babs275 in forum BlackBerry Torch 9800
    Replies: 1
    Last Post: 10-23-10, 09:02 AM
  2. SMS Messages being sent multiple times
    By aviationwiz in forum BlackBerry Storm2
    Replies: 1
    Last Post: 12-15-09, 11:28 PM
  3. RIM automated messages being sent to one of my email accounts
    By addicted2dew in forum BlackBerry Curve 83xx
    Replies: 9
    Last Post: 02-26-09, 12:43 PM
  4. mms messages being sent to tmobilepictures.com
    By krystle612 in forum BlackBerry Pearl 8100
    Replies: 8
    Last Post: 01-24-08, 06:12 PM
  5. BES Corporate email and POP3
    By gbany in forum BlackBerry Pearl 8100
    Replies: 0
    Last Post: 06-25-07, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD