1. lippy_sm2's Avatar
    Help?
    I bought my PB 2 weeks ago and successfully loaded an mp4 movie, ripped with DVDFab 8 then changed to mp4 h264. the movie loadeed onto the video file and played perfectly. Until the new OS update last wed. The movie still appeared on the movie folder but wouldn't play nor would any other movie I loaded. I tried the movie on my BB9900 and it played with no problems at all. I tried several resets, unloaded the movies and re loaded them and by now they wouldn't even appear in the video file but did appear in the file manager.any attempt to play results in the following message 'Media Error - This file type isn't supported.'
    I tried a hard reset to factory default and the update loaded itself and I still have the same problem.
    All other function are fine, I have side-loaded kindle and other apps no problem, music plays, browser works etc but no can do with playing video back.
    I spoke to RIM UK support who said they are aware of the problem but didn't have a fix and haven't gotten back to me>
    Has anyone else had this issue and has anyone a solution?
    10-11-12 12:19 PM
  2. Sonic-NKT's Avatar
    This was reported by a few other people allready... and as far as i know there is not solution yet unless you reencode your videos to another format.
    Good to hear RIM allready knows about this problem, i wonder when will will see an update that fixes this annoying problem.
    10-11-12 12:33 PM
  3. dgking99's Avatar
    I have the same problem (20+ movies). Try downloading "Local Media Player" from Apple World. It plays all of my mp4 movies. No bookmarks for resume but the BB player didn't have it either.
    10-11-12 09:49 PM
  4. Hawnz's Avatar
    I have the same problem (20+ movies). Try downloading "Local Media Player" from Apple World. It plays all of my mp4 movies. No bookmarks for resume but the BB player didn't have it either.
    I bought "Remote Media Player" which has resume. You can also get a free remote app for your Android device or PlayBook. Even one for BB10, when they come out.
    10-12-12 12:57 AM
  5. Carl Estes's Avatar
    I have not seen this issue. I read about this a few days ago, and checked EVERY vid I have on the PB, they play fine, and I also checked a few MP4s that I did for my Storm/Torch and they run fine. Those are not the ideal format for the PB, but they all play without issue.

    C
    10-12-12 10:18 AM
  6. luskinj's Avatar
    I found a solution for the playbook.

    I just downloaded QMPlayer from app world...it's free.

    I tested a file with an .mp3 codec and it works!

    Why Blackberry doesn't have its own application to play this format is beyond me, but that's blackberry for you.
    11-29-12 02:45 PM
  7. pacoman03's Avatar
    QM Player isn't free. You have to read the fine print- it's a trial that will time out.
    11-29-12 03:27 PM

Similar Threads

  1. Odd Problems after upgrading to 4.5.81
    By rbyers in forum BlackBerry Curve 83xx
    Replies: 24
    Last Post: 10-12-08, 12:34 PM
  2. Problem after upgrade to 4.5.0.77?
    By a-dogg in forum BlackBerry Curve 83xx
    Replies: 8
    Last Post: 10-06-08, 01:17 AM
  3. small html problem after upgrading to .81
    By VillanBB in forum BlackBerry Curve 83xx
    Replies: 8
    Last Post: 10-04-08, 05:54 PM
  4. Problems after upgrade
    By manticon in forum BlackBerry Curve 83xx
    Replies: 7
    Last Post: 10-02-08, 03:47 AM
  5. Problem after upgrading to 4.5
    By Harry420 in forum BlackBerry Curve 83xx
    Replies: 6
    Last Post: 09-24-08, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD