1. jdh4's Avatar
    I have ripped some movies that worked perfect pre 2.1 then updated and now the movies are not even showing up in the video app. I can see the movies in the files on the playbook but they say 00.00. The only movie there is the free one sherlock Holmes which works fine. When I see the files when connected to a computer I see the size is correct and also can double click it and the movie plays on my desktop. I even ripped a new movie today and made sure the specs were correct for the playbook. It doesn't show in the video app either. This happened to anybody else? Any suggestions? I security wiped and everything else is smooth, just can't get the movies to work.
    10-17-12 07:54 PM
  2. pacoman03's Avatar
    Try installing either Ghost Commander or Air Browser from app world (both free file browsers). Navigate to your videos folder and see if you can launch the vids from there.
    10-17-12 08:31 PM
  3. reschp's Avatar
    All my movies, ripped & downloaded, are working fine for me. I just tried the HDMI to the hotel TV and that didn't work. I'll wait til I get home to try again before I say its broken. Good luck with the videos.
    10-17-12 10:51 PM
  4. Rundelight's Avatar
    I am having the same problem with my ripped mp4 movies, seems to be a codec problem as it depends which ripper program I have used.

    Try downloading "local media player" it plays most mp4.

    I hope RIM is going to fix this in next update

    10-17-12 11:38 PM
  5. aega7's Avatar
    I'm having the same problem but with videos from news websites, such as foxnews.com and cnn.com. Any suggestion? This is so frustrating , got a tablet, and can't watch my news on it
    10-17-12 11:52 PM
  6. BB_Bmore's Avatar
    I'm on 2.1 and have no problems with movies they also work with hdmi out including the ones from the rovi video store.
    10-18-12 12:04 AM

Similar Threads

  1. Why do my MP4 movies not work on my 8830
    By wineman5 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 05-03-08, 04:08 PM
  2. Appointments not working in Calendar
    By boogan in forum BlackBerry Pearl 8100
    Replies: 0
    Last Post: 04-19-08, 12:34 PM
  3. Autotext not working in BB Messenger
    By Corceca in forum BlackBerry 8830 WE
    Replies: 2
    Last Post: 03-27-08, 07:45 AM
  4. 8830 not working in Australia
    By spoofy in forum BlackBerry 8830 WE
    Replies: 3
    Last Post: 02-19-08, 05:17 AM
  5. micro SD from 8100 not working in 8130
    By tia in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 12-16-07, 12:39 PM