1. jvcvem2003's Avatar
    Hope this makes sense.

    I made a folder for work type apps and icons.

    for example, this folder had documents to go, memopad, the Playbook File Browser Icon, Print to go, stuff like that. I dont remember what else was in that folder i crated.

    Ok my problem, one of my kids must of deleted this folder. It is gone. BUT all the apps in the folder are gone too!! What do i do do get those apps back?

    They are not in My World on app world. They are not in any other folder i crated. They are not in the home screen. I cannot browse the playbook files because the FILES icon was in that same folder that disappeared.

    Anyone have any suggestions? should i just do a BB Wipe and start over?
    03-02-12 10:14 PM
  2. jamestheartist's Avatar
    Jeesh. Sounds like it. . And then promptly do a back up once all your apps and files replaced.
    03-02-12 11:45 PM
  3. FF22's Avatar
    Have you swiped left or right and checked adjacent panes or panels or whatever those addtional screen are called. I thought someone mentioned that if you delete a folder, its icons are merely liberated and available again.

    I have to admit that I'm not into experimenting although I guess I could redownload some apps that I don't want, place them in a folder and then try deleting it. Someone else game?

    Wait, apps that you downloaded are not in appworld, either installed or UNinstalled? Or you mean native apps? were there other apps in that missing folder?
    03-03-12 12:43 AM
  4. jvcvem2003's Avatar
    F2

    Yes I tried that. Nothing was in my second. Pane. Problem was those icons were not appworld apps. They are system apps. So not available in app world.

    I save my pics and videos and did a wipe. Reinstalled the OS. All is good now. Bug very stranger how that happened.
    03-03-12 12:49 AM
  5. IqWaN's Avatar
    My friend faced the same problem, he didn't delete it. He just created a folder for games and it was automatically deleted. He tried everything but couldn't get it back.
    03-03-12 05:08 AM
  6. d-tech007's Avatar
    I done exactly the same thing, I created a utilities folder and added- native apps like camera, calc, file browser etc and then deleted the complete folder by accident. These native apps don't show up in app world either. I guess I will have to reinstall fresh os but it's gonna be a pain as I have never managed to get my PlayBook to sync with desktop manager or for windows 7 to even recognise the device an an external drive. But that's a whole different story :@
    Last edited by d-tech007; 03-03-12 at 11:23 AM.
    03-03-12 11:20 AM
  7. briankstan's Avatar
    my native calulator app is gone as well. Not sure when or how but was looking for it last night and it was nowhere to be found.
    03-12-12 10:34 AM
  8. r0v3rT3N's Avatar
    Try Checking for an update, that usually restores native applications. If not, hard-reset after that report back!
    03-12-12 10:59 AM
  9. abcomputin's Avatar
    In addition to swiping left/right to other windows, try to swipe your rows of icons up. There might be a 4th or 5th row of icons you're not seeing. I thought saving web shortcuts wasn't working on mine, but it was, they just always initially go to the bottom of the first screen. That may be where yours are "hiding".
    03-12-12 11:34 AM
  10. PanaSama's Avatar
    Yeah same thing happened to me with my sideloaded android apps folder, i had to do a security wipe.
    03-12-12 12:12 PM
  11. Adventureboy's Avatar
    I too am suffering from the missing folder problem. I've lost all my utility apps including AppWorld. The folder that contained them is simply gone. 6 hours with RIM on the phone and they could not come up with a solution. Full backup - security wipe - restore and I'm right back where I started with the folder missing. Not happy! This seems to be a simple problem - the link to the folder has gotten corrupted and left the apps orphaned. There should be a simple fix to this if RIM would spend some time on it. Obviously there are quite a number of folks with the same issue.
    03-29-12 07:44 AM
  12. FF22's Avatar
    Were the apps back before the Restore operation? In other words, appworld should be back after a Security Wipe. Maybe something in your backup (what you restored) is bollixed up???

    I know there have been threads where placing ONLY folders in the top bar (what is it called?) has led to lockups.
    03-29-12 09:57 AM
  13. peter9477's Avatar
    I know there have been threads where placing ONLY folders in the top bar (what is it called?)
    The "dock"....
    03-29-12 10:00 AM
  14. mjlott's Avatar
    In App World there are two sections, "Installed" and "Uninstalled". Have you checked in the Uninstalled section? If they are not listed in either location, then perhaps you will need to reload the device. I had a similar issue but for sideloaded apps, and I was able to fix that by downloading the most recent version of DDPB and using the uninstall option, then sideloading the apps again and recreating the folder.
    03-29-12 10:05 AM
  15. clieman's Avatar
    This happened to me as well. While arranging the icons into my folder, I swipe left on the lower bezel to close the folder. Then the folder icon is gone. Like deleted. I rebooted the PB and the folder is still missing. I created the folder again and the OS actually let me created back the folder with the same name but the previous apps will not show up. A check on Appworld confirm that the apps are still there, not deleted.

    End up I have to delete the apps from Appworld and reinstall them.

    Definitely a bug.
    04-15-12 07:11 AM
  16. xoenik's Avatar
    Hate to bring an old thread up, but Ive experiemced the same problem; on OS 2.0.1.358 that is.
    Other than a security wipe or hard reset, is there a fix?
    05-04-12 01:00 AM
  17. WonderfulWaterloo.com's Avatar
    I just had the same issue. Was sorting some apps into a 'Games' folder and the entire folder was lost. Soft/Hard reset did nothing so had to completely wipe and reinstall apps. What a waste of time, this is a critical bug that needs to be fixed.
    06-26-12 04:49 AM
  18. Mr_Bunny's Avatar
    I lost my browser icon once but restored it by deleting the folder I was trying to put it in, before you do a clean wipe and restore it might not hurt to delete all the folders then restart, and see what happens.
    06-26-12 05:27 AM
  19. BlackberryBozo's Avatar
    I had the same problem, ie I was moving my icons around to be more accessible and holding down the icons until they pulsed and then dragged them to the intended destination. That seems easy enough ........ However, if you dont keep the icon completely pressed down until it is firmly in its final location it gets deleted and lost. It is like swiping the icon off the screen ( I hope that makes sense?) as though to tell the icon it is no longer needed and the system then just deletes the icon but not the programme itself.

    I was Bozo enough to try to move the Bridge icon and so whilst the Bridge worked perfectly fine I could only access it when I had a new mail or sms message etc come in as it showed as an outstanding item in the top left of the screen.

    Sadly I had to do a security swipe to get past this bug to then have the Bridge icon return.

    [This is the second time I have had to do a security swipe - the first bug was when the Playbook and my BB9300 stopped synching. The wonders at BB support said that was the only fix and there are plenty of ancient comments on CB where others had that problem and the techies said BB know about it but cannot confirm when they would have a fix for it. (as at September 2012).]

    To a simpleton like me, the Playbook is still too fragile to really be in the stores. After all this time all these bugs should have been fixed.
    10-31-12 03:12 PM
  20. jlbslb3's Avatar
    I don't know if this has already been posted, I didn't see it.

    I had this problem on my sons playbook and this worked for me.

    Move all icons from each pane into the Dock until there are no icons left on your Playbook.
    Restart the PlayBook.
    This will not restore folders that have disappeared because of this issue, but all the icons that were inside the original folder will be back on the panes.
    FF22 likes this.
    01-16-13 10:56 AM
LINK TO POST COPIED TO CLIPBOARD