06-13-12 09:46 PM
45 12
tools
  1. Chaddface's Avatar
    I have never seen that before. The only checkerboard I get is when scrolling before it's loaded. Here is a screen shot of the bottom of the page before it's loaded.
    kbz1960 likes this.
    05-24-12 08:00 PM
  2. RoseBud68's Avatar
    It only happens when I'm scrolling up or down really fast.
    05-24-12 08:11 PM
  3. Jmaxim's Avatar
    I have the checkerboard problem since i upgraded with the last update. Never had this problem prior to the update. Funny thing is some people think its normal. Should make a youtube video. Should also make one for the looping bridge email. How does one get intouch with RIM tech support?
    05-24-12 09:48 PM
  4. iphone4's Avatar
    Turn off your flash(which would make your device on par with your idevice) or even your java too, bet the Playbook owns most devices then.
    You mean JavaScript? Never turn off JavaScript. Pretty much every webpage has JavaScript, and it will BREAK your webpages.
    05-24-12 09:49 PM
  5. eve6er69's Avatar
    I don't notice checker boarding much anymore. The people having the problem may have slower networks that do not load the pages as quickly.



    I notice I don't get checker boarding on my PC based web browsers, but they just don't scroll past what has loaded.

    I work for the cable company as a tech. My network speed is 35/10mbps. Much faster than a normal connection.

    I find that even when a page is fully loaded ill scroll to a spot and it will be checkered from the bottom but as I scroll up and the image gets to the center of the screen it snaps out of it. Again this is with a fully loaded page. Not still waiting.

    Sent from my BlackBerry Bold 9900 using Tapatalk
    05-24-12 10:33 PM
  6. omega supreme's Avatar
    What i'm noticing as of late, along with the checkerboarding that everyone's complaining about is a big delay in typing. I'm not talking a sec or 2 here, i'm talking 4 or 5 sec. I'll type 2 words and nothing will appear on screen until about 4 seconds after... Anyone else? Solutions?... It doesn't happen all the time, just on certain sites whereas it had no problems before (i.e. Facebook).
    05-25-12 03:51 AM
  7. littd's Avatar
    What i'm noticing as of late, along with the checkerboarding that everyone's complaining about is a big delay in typing. I'm not talking a sec or 2 here, i'm talking 4 or 5 sec. I'll type 2 words and nothing will appear on screen until about 4 seconds after... Anyone else? Solutions?... It doesn't happen all the time, just on certain sites whereas it had no problems before (i.e. Facebook).
    Yes, it's annoying and seems to affect every text box. No apparent pattern - happens when other apps are running and when the system isn't busy.
    05-25-12 03:55 AM
  8. eve6er69's Avatar
    Yes, it's annoying and seems to affect every text box. No apparent pattern - happens when other apps are running and when the system isn't busy.

    I normally use the bridge to type from my phone so I haven't personally seen this issue yet.

    Sent from my BlackBerry Bold 9900 using Tapatalk
    05-26-12 12:17 AM
  9. omega supreme's Avatar
    Yes, it's annoying and seems to affect every text box. No apparent pattern - happens when other apps are running and when the system isn't busy.
    Hmm, well this is odd to me since i don't have other apps running, at least not that i know of...also, i still have about 11gigs left out of the 16 total so it's not like it's trying to find memory or anything. Again, this started after the latest update. It wasn't as severe as when the update was released but it has gotten progressively worse.
    05-26-12 02:06 AM
  10. eve6er69's Avatar
    Hmm, well this is odd to me since i don't have other apps running, at least not that i know of...also, i still have about 11gigs left out of the 16 total so it's not like it's trying to find memory or anything. Again, this started after the latest update. It wasn't as severe as when the update was released but it has gotten progressively worse.

    Right out of the box the os drops the avail memory to 11GB on the 16GB models.

    Sent from my BlackBerry Bold 9900 using Tapatalk
    05-26-12 02:19 AM
  11. rickgainsmith's Avatar
    It's a weird issue, when the PlayBook gets an update, the Browser is amazing for the first week, in another 3 weeks thread after thread of browser is slow, yadda yadda.

    What is it with the PlayBook that makes this happen? I have Android Tablets, iPads, none have this same issue, they have a constant experience. It's almost like to have a constant quick experience you need an update every couple of weeks.
    05-26-12 06:05 AM
  12. walcolm's Avatar
    After the last update I have never noticed so much checkerboarding on playbook as I do now.

    I actually see it pretty often and I have a 20/10mbps speed at my house so I know its not my internet.

    Just tested the browser against an ipad and it got thromped. But yet I test a 4s vs my 9900 and its dead even.

    Have you guys noticed a difference? And yes I've reset and wiped the playbook and I still get the same results.

    Sent from my BlackBerry Bold 9900 using Tapatalk
    the major gripe i have is actually with the OS2 without bridge browser...i do 80% of my browsing via bridge to my BIS data and it was awesome using bridge browser on OS1. i stuck to using the regular browser after it was enabled on OS1 but the performance was sub-par via bridge

    since OS2 was released my browsing experience has been kinda not so good comparatively
    05-26-12 06:29 AM
  13. littd's Avatar
    Yes, it's annoying and seems to affect every text box. No apparent pattern - happens when other apps are running and when the system isn't busy.
    I think I've cracked the keyboard delay - clear browser history and keep for only 1 day. The keyboard delay is completely gone for me now.
    05-26-12 10:15 AM
  14. f0xG3's Avatar
    doesn't crash for me... it is improved.

    On a side note.. it is pretty good as an AIR app.
    05-26-12 10:51 AM
  15. Chaddface's Avatar
    Right out of the box the os drops the avail memory to 11GB on the 16GB models.

    Sent from my BlackBerry Bold 9900 using Tapatalk
    14.7 right out of the box.
    05-26-12 04:13 PM
  16. omega supreme's Avatar
    I think I've cracked the keyboard delay - clear browser history and keep for only 1 day. The keyboard delay is completely gone for me now.
    Well, i keep it at 2 days but i'll give it a shot.
    05-26-12 08:34 PM
  17. mud314's Avatar
    A security wipe after each major OS upgrade has been my standard practice. The PlayBook seems more responsive than just upgrading via OTA updates.
    Thanks, I didn't know this about the pb. I will make sure to do this from now on.
    05-26-12 11:09 PM
  18. downphoenix's Avatar
    Its iffy, I have noticed improved speed with the new browser. Stability seems to have decreased for me, I dont mean page renders as they do look better, especially in portrait, but in actual stability of the app, it seems to freeze up or close unexpectedly more often. Its still a great experience overall, and still better than browsing on Android, but it does feel like its taken a little turn for the worse.
    05-28-12 12:21 AM
  19. omega supreme's Avatar
    Well, i keep it at 2 days but i'll give it a shot.
    well, that seeemed to have worked, for the 1st day or 2 but it's doing it again, along with some other new issues with the playbook overall that i'll create a thread about rather than search for each issue.
    06-13-12 06:41 PM
  20. rotorwrench's Avatar
    A security wipe after each major OS upgrade has been my standard practice. The PlayBook seems more responsive than just upgrading via OTA updates.
    I stay away from wipes unless necessary, for myself. I've yet to do a wipe but I am careful with updates and sideloads. So far I guess I'm fortunate along with the others as I've not experienced any update associated problems.
    06-13-12 09:46 PM
45 12
LINK TO POST COPIED TO CLIPBOARD