1. pjmac35's Avatar
    Just installed trial version of Magellan Compass V.3 and am told, "Your API key is not valid. You are using version7.1.1_MQ_MOBILE of the API" Anybody able to tell me what this means and how to rectify it?

    Regards and thanks in advance,

    pjmac35
    05-16-12 08:29 AM
  2. Ben1232's Avatar
    I haven't any experience with this app but hope someone will be able to point you in the right direction.
    05-16-12 08:46 AM
  3. jtegen's Avatar
    If you get this, please email us directly from our blog (blog.o2interactive.com) with the date and time that this occurred. There is no reason whey anyone should get this unless they lost a network connection just after the app started, but not yet loaded yet or an issue on the Map Quest servers.
    05-16-12 09:57 AM
  4. vojtkovics's Avatar
    i have the same problem. Can it work?
    02-17-16 10:54 AM
  5. BoneMatrix's Avatar
    i have the same problem. Can it work?
    Have you tried contacting the publishers support services?

    Posted via CB10
    02-17-16 12:50 PM
LINK TO POST COPIED TO CLIPBOARD