1. martinjdub's Avatar
    I'm at a loss here.

    My LTE PlayBook only shows the web browser on the main screen after attempting an upgrade to the OS.

    I've tried to use Link for reload the OS, no luck. OTA update, no luck. It downloads the software...goes to install then give me an Error to Retry.

    I was thinking of loading an older OS version but thought I'd reach out to the smart people around here first

    Thoughts?

    Posted via CB10
    02-02-14 12:09 PM
  2. thurask's Avatar
    Try this.

    Download and run the 2.1.0.1753 autoloader for LTE PB from here: https://docs.google.com/spreadsheet/...=sharing#gid=7

    If it works, great. If not, try the 2.1.0.1526 autoloader and then upgrade from 1526 to 1753.
    02-02-14 12:16 PM
  3. Marionfrances's Avatar
    I bought last year from Ebay a Playbook 3G, who turned up like that. Blanco and only the browser.
    I returned it to sender, and he sent it back to Blackberry to repair.

    what had happened that he had got himself the wrong upgrade. The Playbook was a 3G and he upgraded it with the 4G.
    02-03-14 10:54 AM
  4. martinjdub's Avatar
    Cool, thanks gents...
    I'll try the update
    And the comment Re OS load makes sence.


    Posted via CB10
    02-03-14 06:19 PM
  5. MP2100's Avatar
    I can tell you that I received my new PB last week (from all 4 cellular), and out of the box it had only the browser app shown. It claimed to be 2.1.0.1753. I was able to make it useable by installing BB Desktop. BB Desktop said an update was available, and let me reload 2.1.0.1753, and all is good now.
    martinjdub likes this.
    02-04-14 12:20 PM
  6. VR6's Avatar
    Try this.

    Download and run the 2.1.0.1753 autoloader for LTE PB from here: https://docs.google.com/spreadsheet/...=sharing#gid=7

    If it works, great. If not, try the 2.1.0.1526 autoloader and then upgrade from 1526 to 1753.
    Thanks Thurask but seems like the files are corrupt, both 1753 and 1526 for LTE
    03-29-14 07:40 PM
  7. bunky1971's Avatar
    I had to connect mine to LINK twice and with the LTEPb off before it would apply the update

    Sent from my Transformer TF101 using CB Forums mobile app
    03-30-14 03:22 PM
  8. VR6's Avatar
    You gotta go to the new tab and grab the new link

    Posted via CB10
    bunky1971 likes this.
    03-30-14 06:41 PM

Similar Threads

  1. utorrent for playbook
    By beryfan in forum BlackBerry PlayBook
    Replies: 14
    Last Post: 03-03-15, 07:06 PM
  2. Playbook worth getting even if I have a Q10?
    By fizzrok in forum BlackBerry Q10
    Replies: 35
    Last Post: 03-04-14, 11:58 AM
  3. Playbook 2.1.0 and .bar (skydemon.apk)
    By Sempronius in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 02-20-14, 10:56 AM
  4. Playbook dead, charging issues and symbol query
    By Fevvy in forum BlackBerry PlayBook OS
    Replies: 13
    Last Post: 02-10-14, 04:36 AM
  5. BB10 and Playbook - question before I buy
    By fizzrok in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 02-04-14, 04:04 PM
LINK TO POST COPIED TO CLIPBOARD