1. Giffy's Avatar
    So I wake up this morning, unplug my PlayBook, and although my wireless was turned on, it said "not connected". Thinking it was my wireless router, I reset that, and also checked out my laptop. No issues. Laptop is online, and I am posting from it now. Back to the PlayBook.... under the settings gear, I select Wi-Fi, and all I am getting is the green circle and the message "Finding Available Networks". It never finds networks or connects. I am practically sitting on my router. This may be the final straw for me. As of now, I have a very expensive e-reader that plays a few lousy games. I am running the latest software, and have tried a three button reset. Please help if you have ideas, I am seriously contemplating the move to the dark side. I just needs something that works without constant work-arounds and fumbling.
    09-23-11 09:01 AM
  2. shootsscores's Avatar
    I've never had a wifi connectivity issue with my PB. Did you try switching off your PB wifi and then switching it on again? Did you try a normal restart before the hard restart? There have been some reports of certain routers not connecting to the PB as well as others. The PB OS is very robust so unless you're having a hardware problem, your issue should be resolvable.
    09-23-11 09:20 AM
  3. Giffy's Avatar
    The first thing I tried was a hard reset. When that didn't work, I tried a regular power off and then restart. Still nothing. I bought this on release day, and it has worked fine with my router until this morning. As I mentioned, my laptop is connected, so I know its not a local internet issue. Very frustrating.
    09-23-11 09:31 AM
  4. adrenaline_x's Avatar
    Try connecting it to desktop manager via the usb cable. I bet its not detected.

    Call rim and open a support ticket. The only way to get it back is to do a secure wipe from the settings menu.

    My Guess is your bluetooth isn't working either.. A co-worker has had the same issues a few times and i finally took the playbook for them and called support. RMA on the way.

    The ****ty part is its probally going to happen to you again if you just do a security wipe.
    09-23-11 09:39 AM
  5. joshua_sx1's Avatar
    It happened to me one time... I just turned off my PlayBook and wifi-router... I turn on first the router and when signal has been established, I turn on my PlayBook... and wolah! they see each other...
    09-23-11 09:45 AM
  6. walcolm's Avatar
    why dont you delete your saved wifi from the PB, do a restart and see what happens?
    09-23-11 09:55 AM
  7. Giffy's Avatar
    Thanks for the replies guys. I have tried a router reset with no luck. Interestingly, I do have Bluetooth connection to my Tour, and can use all bridge functions normally. Without WiFi though, this thing really does become a paperweight. One question, when you switch WiFi on, don't the reception bars turn white until it connects to the network, then turning green? I know when WiFi is turned off the reception bars are grey. When I switch back and forth between turning WiFi on and off, by bars are staying grey. I really wanted to like this device, as I have never seen another one in public. I like having something different, and I did feel it had the best web browser available of any tablet. Guess I was wrong. I may try calling support, but I am past 90 days customer service, and I can tell you that I will not pay to talk to someone on the phone about this.
    09-23-11 10:41 AM
  8. joshua_sx1's Avatar
    Last test... if you can go to other area that has wifi, such as starbuck or any establishment that offer a free wifi (or even if you need to pay for a dollar) that anyone can connect without hassle, try on that area... if your PlayBook connect easily, you know that there might something adjustment need to be done with your wifi... but if it still can't, your guess is probably right...
    09-23-11 10:51 AM
  9. shootsscores's Avatar
    I would simply try another soft restart. Unless you are having a hardware breakdown, a simple restart should put the processes back in order. The way QNX works is that the processes run self contained (a very simple explanation). BTW, did you download any new apps before your wifi started acting up? I downloaded one yesterday that got my PB acting oddly. Deleted the app and I'm back to normal.
    09-23-11 11:00 AM
  10. Giffy's Avatar
    I have tried the 3 button restart several times with no luck. I also ran over to the school where my wife works, and could not connect to their network either. When I switch WiFi on, my bars never turn white and then green like its trying to connect. They stay grey all the time. I also cannot see any saved networks, because when I go into WiFi setting, all I am getting is the rotating green ring saying "finding available networks". I have also tried to connect manually to my home router, but when I do that all I get is "Connecting. Attempt 1 of 3" and it never goes past there.
    09-23-11 11:42 AM
  11. BabyLucky14's Avatar
    Got my Playbook 2days ago and Im having the same issues with WiFi its driving me nuts. The only time I can fully connect is when I practically sat next to my Router. I have excellent internet connection with my other gadgets.
    09-23-11 10:32 PM
  12. FF22's Avatar
    Got my Playbook 2days ago and Im having the same issues with WiFi its driving me nuts. The only time I can fully connect is when I practically sat next to my Router. I have excellent internet connection with my other gadgets.
    Can you try at another wifi locale: friend, relative, library, coffee shop? It could be a bad device.
    09-23-11 11:48 PM
  13. newpbfan's Avatar
    Not sure how others have resolved this but I am having the same issue of losing my wifi entirely. It was working fine a couple of days ago. Since I last used it I can no longer camp onto a wifi connection. Under the settings gear, I select Wi-Fi, and all I am getting is the green circle and the message "Finding Available Networks" continuously. I decided to perform a security wipe and start over, however, now during setup I cannot connect to any wifi network as I also get the continuous spinning green circle with no connection. I tried to connect manually. The OS version I am on is which is the latest. Strangely enough, my bluetooth was working using BB Bridge and I am able to use the Bridge Browser. However, if I use the native PB browser web pages cannot connect and it just says error with 'Try again'.

    So I have two problems one with lost wifi and second the native browser stopped working.

    01-09-12 07:56 PM
  14. alnamvet68's Avatar
    Chances are you have numerous updates available for your PC or laptop, and once you have installed any and all updates, life is good again. I had that problem for a day or so until I checked with my Lenovo Think Pad tool and found beaucoup updates that have been sitting in my laptop for over a week waiting for me to install, several having to do with internet and wi-fi connections. I have been problem free ever since.
    01-09-12 08:22 PM
  15. southlander's Avatar
    My guess is you are not acquiring an IP address from the router (DHCP can be troublesome). Find out what subnet your router is on and set the IP settings manually on the PlayBook. To find your IP subnet on a Windows PC open a command prompt and type ipconfig, press enter. Copy those settings into your WiFi profile on the PlayBook. BUT, increment the IP address up some number of digits. Example if your IP on the laptop is, make the PB or whatever (anything up to .254 at the end). But the other settings are the same (subnet mask, default gateway). For the DNS on your PlayBook just use Google DNS which is and

    See a laptop that can't acquire an IP will tell you it has authenticated and associated to an access point but failed to acquire an IP. I do not believe the PlayBook will let you know all this in the icon area. It just turns green if all is well and stays grey if not. I think so anyway.
    Last edited by southlander; 01-09-12 at 09:01 PM.
    01-09-12 08:58 PM