1. dc scotland's Avatar
    Not sure whether coincidence or not, but since doing a hard reset a few days ago, my Hotmail account is either slow to sync or fails to sync with the PB.

    I thought I would delete the account and set it up again, in the hope that might fix the problem. Before deleting, I checked the account settings and noticed that the server address was displayed as dub402-m.hotmail.com. My recollection from the set up process is that only the first 3 letters of the server address should be shown, which would make it dub-m.hotmail.com. So after deleting the account, I tried resetting it in the way that I remembered, but it repeatedly defaults to dub402-m.hotmail.com.

    Logging on to Hotmail via the browser, I see that the current server address begins dub127 and so I have also tried resetting the PB settings to show dub127-m.hotmail.com, but it still defaults to dub402-m.hotmail.com when I click Save.

    I have deleted the account again, tried another hard reset, and then set the the account up again showing the server address as dub-m.hotmail.com but it still defaults to dub402-m.

    Could any Hotmail users confirm what their server settings are please, and if it is still just the first 3 letters that should be shown.

    Many thanks.
    02-12-14 09:47 AM
  2. nikgilbe's Avatar
    My Outlook.com server is showing as dub404-m.hotmail.com



    Z10STL100-2/10.2.1.1925
    dc scotland likes this.
    02-12-14 09:50 AM
  3. kbz1960's Avatar
    Try adding it just using user name and password and let the pb do the rest and see if it works.
    dc scotland likes this.
    02-12-14 10:04 AM
  4. EchuOkan1's Avatar
    Not sure whether coincidence or not, but since doing a hard reset a few days ago, my Hotmail account is either slow to sync or fails to sync with the PB.

    I thought I would delete the account and set it up again, in the hope that might fix the problem. Before deleting, I checked the account settings and noticed that the server address was displayed as dub402-m.hotmail.com. My recollection from the set up process is that only the first 3 letters of the server address should be shown, which would make it dub-m.hotmail.com. So after deleting the account, I tried resetting it in the way that I remembered, but it repeatedly defaults to dub402-m.hotmail.com.

    Logging on to Hotmail via the browser, I see that the current server address begins dub127 and so I have also tried resetting the PB settings to show dub127-m.hotmail.com, but it still defaults to dub402-m.hotmail.com when I click Save.

    I have deleted the account again, tried another hard reset, and then set the the account up again showing the server address as dub-m.hotmail.com but it still defaults to dub402-m.

    Could any Hotmail users confirm what their server settings are please, and if it is still just the first 3 letters that should be shown.

    Many thanks.
    Hi, I just checked mine and it shows the 3 letters followed by 3 numbers. In my case is snt404-m.

    Posted via CB10
    dc scotland likes this.
    02-12-14 10:10 AM
  5. dc scotland's Avatar
    Thanks nikgilbe, I don't suppose you can remember whether you set it up as dub404-m or just dub-m ?

    Thanks for the suggestion kbz1960, but if I do that the original BB setting of just m.hotmail.com is displayed and Hotmail won't accept that when I click Save. It requires part of the server address, which I thought was just the first 3 letters, so I am confused as to why those 3 numbers are also now included and whether that is in any way related to the sync problems.
    02-12-14 10:10 AM
  6. dc scotland's Avatar
    Thanks EchuOkan1, as your findings are the same as nikgilbe's, then I assume that either something has changed or my memory is worse than I thought.

    Many thanks.
    02-12-14 10:12 AM
  7. nikgilbe's Avatar
    I'm pretty sure I didn't add the extra bits myself but I can't be 100% positive I'm afraid.

    Z10STL100-2/10.2.1.1925
    dc scotland likes this.
    02-12-14 10:14 AM
  8. dc scotland's Avatar
    Thanks nikgilbe, that suggests something has changed, or maybe just that your memory is as bad as mine !
    02-12-14 10:19 AM
  9. dc scotland's Avatar
    Just an update, I have now gone through the set up process for a different Hotmail account. I again entered the server address as dub-m.hotmail.com but this time when I clicked save, it changed to dub405-m.hotmail.com. That account can send and receive okay via the PB.

    So I am guessing that suggests a server problem with the dub402 server which is assigned to my main Hotmail account, rather than any problem with the PB.

    The hard reset may just have been coincidence, but I think what made me suspicious is that sometimes in the past I have found that a hard reset brings me more problems than it fixes.
    02-12-14 11:24 AM
  10. kbz1960's Avatar
    Just an update, I have now gone through the set up process for a different Hotmail account. I again entered the server address as dub-m.hotmail.com but this time when I clicked save, it changed to dub405-m.hotmail.com. That account can send and receive okay via the PB.

    So I am guessing that suggests a server problem with the dub402 server which is assigned to my main Hotmail account, rather than any problem with the PB.

    The hard reset may just have been coincidence, but I think what made me suspicious is that sometimes in the past I have found that a hard reset brings me more problems than it fixes.
    Have you tried changing the old add to the new ones prefix? I'm unsure if the prefix designates what server the account is on or?
    dc scotland likes this.
    02-12-14 11:31 AM
  11. dc scotland's Avatar
    Yes, I tried changing my main account to dub405 and various others, but it just reverts to the troublesome dub402 when saved.
    02-12-14 11:39 AM
  12. OzDude's Avatar
    Hi there,
    My server address says: blu402-m.hotmail.com
    Port 443
    Use SSL is on
    Push is on
    Give those a try
    dc scotland likes this.
    02-13-14 12:28 AM
  13. dc scotland's Avatar
    Thanks Ozfork, but I don't seem able to make any changes to the server details. No matter what alternative server address I enter, it reverts to dub402 as soon as I click Save. But it has actually just started working normally in the last 15 minutes, so fingers crossed that it lasts. There are lots of complaints on the Microsoft forums about this particular server, but so far no responses.
    02-13-14 04:48 AM
  14. OzDude's Avatar
    Sorry that didn't work, hopefully you will get it sorted!
    dc scotland likes this.
    02-13-14 06:19 AM

Similar Threads

  1. Upgrading from BES 10.0 to 10.2
    By pean181 in forum BlackBerry Administrators
    Replies: 2
    Last Post: 02-13-14, 02:22 PM
  2. Bbm 2.0 available from aptoide?
    By Paul Collins4 in forum General BBM Chat
    Replies: 4
    Last Post: 02-12-14, 08:15 AM
LINK TO POST COPIED TO CLIPBOARD