1. RegN's Avatar
    I cant seem to log into cb from my playbook. Looks like they made some changes but when i sign it it goes to please wait and never changes. Not sure if its playbook or the cb site

    Sent from my BlackBerry 9900 using Tapatalk
    11-08-12 10:02 PM
  2. dave_h_946's Avatar
    It works fine with me. Maybe the usual uninstall - install will do the job?
    11-08-12 10:11 PM
  3. AVPTI's Avatar
    Try clearing your Cache, history, cookies and what not.
    dave_h_946 likes this.
    11-08-12 10:20 PM
  4. FF22's Avatar
    Also check and make sure you do not have it set to Private Browsing which may block cookies and similar things.
    dave_h_946 likes this.
    11-08-12 10:38 PM
  5. dave_h_946's Avatar
    Try clearing your Cache, history, cookies and what not.
    Also check and make sure you do not have it set to Private Browsing which may block cookies and similar things.
    That's good one guys. I didn't know browser setting can affect apps' behaviour.
    11-09-12 05:43 AM
  6. RegN's Avatar
    thanks i did manage to get it to work but had to use wifi connection which at this hotel is slower then bridge but it did work. Cache and cookie clearing is what i did to get in this mess. I was using the browser not an app so those were good suggestions.

    Sent from my BlackBerry 9900 using Tapatalk
    11-09-12 01:25 PM
  7. bdguru's Avatar
    It did this too me as well. It is case sensitive. Mine is bdguru. But it makes it Bdguru. Hope that helps.
    11-09-12 01:29 PM
  8. taz323's Avatar
    I cant seem to log into cb from my playbook. Looks like they made some changes but when i sign it it goes to please wait and never changes. Not sure if its playbook or the cb site

    Sent from my BlackBerry 9900 using Tapatalk
    Had same issue, but once I cleared history Nd cache no problem
    11-09-12 04:18 PM

Similar Threads

  1. Log in problems on Firefox
    By secrecyguy in forum Site Feedback & Help
    Replies: 6
    Last Post: 09-27-16, 07:19 PM
  2. Website Log-in trouble...
    By kelamity in forum BlackBerry 8830 WE
    Replies: 2
    Last Post: 08-23-07, 11:43 PM
  3. 8830 AIM log in issue
    By p1aymakr in forum BlackBerry 8830 WE
    Replies: 1
    Last Post: 08-09-07, 06:06 PM
  4. I'm I logged in, or what?
    By naviwilliams in forum Site Feedback & Help
    Replies: 0
    Last Post: 07-13-07, 07:51 AM
  5. WAP Forum - Logging in Problem
    By MMB916 in forum Site Feedback & Help
    Replies: 2
    Last Post: 06-03-07, 11:29 PM
LINK TO POST COPIED TO CLIPBOARD