1. jmjiloveyou's Avatar
    If I post a link to a live stream that won't load can someone check and see if it loads on their Playbook?
    01-26-12 01:26 PM
  2. jmjiloveyou's Avatar
    01-26-12 02:10 PM
  3. jmjiloveyou's Avatar
    Here is the link, can someone try it on their Playbook and let me know if it streaming works?
    01-26-12 02:18 PM
  4. pmccartney's Avatar
    Minimized I get nothing. When I double tap to goto full screen I briefly (2 seconds) saw a shot showing the nest but then it goes grey again.
    It's not working right for me.

    Edit - After letting it sit (full screen mode) until now, it is finally continuing to stream. Its been on my screen for about 5minutes now.
    Last edited by pmccartney; 01-26-12 at 02:37 PM.
    jmjiloveyou likes this.
    01-26-12 02:22 PM
  5. jmjiloveyou's Avatar
    Thanks,I'll try full screen...I assumed that since small player wouldn't hold the stream, full screen would certainly crash... silly me...
    01-26-12 02:46 PM
  6. pmccartney's Avatar
    Edit # 2: It quit on mine again and only seems to come back in short spurts if I keep hitting play. It's definitely glitchy.
    jmjiloveyou likes this.
    01-26-12 02:55 PM
  7. jmjiloveyou's Avatar
    It does work better on full screen, but I'm having the same problem as you just described. At least I know it's not just my machine, which is what I was really trying to find out, so you have been very helpful, thank you again.
    01-26-12 03:05 PM
  8. jermaine1082's Avatar
    i'm seeing same but after few mins bottom pops up a error201 -stream failed
    jmjiloveyou likes this.
    01-26-12 07:07 PM
LINK TO POST COPIED TO CLIPBOARD