1. pierrere's Avatar
    Hello,

    My PlayBook developed a problem some days ago (that would be end of June 2013). I had my Linkedin account connected/added to my Playbook's account but it has vanished as of end-mid June.

    Once I try to add the Linkedin account again, it fails. I get an error telling me, that my Login information is wrong and needs to be updated.

    Here is a list of things I did to troubleshoot already:
    1: I reset my wireless connection and tried connecting with and without my private proxy server.
    2: I changed my Linkedin password to make sure it is no user-error
    3: Rebooted the playbook
    4: Wiped the playbook
    5: Ran the latest update again (2.1.0.1526)
    6: Rebooted my router (I heard that Linkedin had some Dns issues last week and wanted to make sure all my Dns caches were thoroughly flushed)
    I tried connecting after every step but Linkedin just won't sign me in my accounts. However, connecting to my Linkedin page through the browser works as it should.

    Any further ideas, suggestions or reports of the same problem are very welcome.

    Thanks,
    Pierre
    07-01-13 12:44 PM
  2. svelt's Avatar
    I'm having the same problem with my Linkedin account as well... hope it's just an intermittent problem for now.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    07-03-13 02:58 AM
  3. dazed_and_bemused's Avatar
    Likewise here (and yes, I realise this adds nothing to the conversation but it's nice to know I'm not the only one having problems...)
    07-03-13 05:09 AM
  4. pierrere's Avatar
    Alright guy's, thanks so far. Let's wait and see if someone will come up solution.
    07-03-13 06:17 AM
  5. rkonert's Avatar
    Tried the same solutions, nothing worked. I can login through the Site, but the account won't work on the PlayBook.
    07-03-13 10:10 AM
  6. rkonert's Avatar
    I'm not having an issue with a sideloaded app. Under the accounts, there is an option for LinkedIn, it suddenly stopped working and I can't sign in. So rather than making an *** of yourself, try understanding the issue.

    I am also frustrated with having to sideload certain apps, but that has nothing to do with this topic, so why bring it up? Or do you like beating a dead horse?
    07-04-13 10:17 AM
  7. svelt's Avatar
    As mentioned, it has nothing to do with any sideloaded Android apps whatsoever. It is the internal accounts under "settings" that seems to be bugged - I wonder if LinkedIn did something on their backend which has broken the function for the PlayBook. Was nice and convenient to have the contacts and direct messages synced. I posted the query to BlackBerry's support forums in hopes there will be a response.
    rkonert likes this.
    07-04-13 11:59 AM
  8. pierrere's Avatar
    Svelt, I was afraid that this might be the case. That's why I started this thread, let's call it an empirical analysis. I also wanted to rule out if my (rather crude) proxy server(s) [disabled though] or my location (China) were interferring.
    Now, how would I ask the question without feeding the trolls... ... ... Ugh... ... ... Would anybody take a guess if BB is going to address this in a small update?
    07-04-13 02:06 PM
  9. svelt's Avatar
    Svelt, I was afraid that this might be the case. That's why I started this thread, let's call it an empirical analysis. I also wanted to rule out if my (rather crude) proxy server(s) [disabled though] or my location (China) were interferring.
    Now, how would I ask the question without feeding the trolls... ... ... Ugh... ... ... Would anybody take a guess if BB is going to address this in a small update?
    pierrere, I had stolen some of your writing and posted it onto the Blackberry support forums, hope you don't mind - Cannot sign into Linkedin account under settings a... - BlackBerry Support Community Forums

    Unfortunately not a peep of a response yet. Fingers crossed they will address it as part of their commitment to provide "continued support".
    07-04-13 10:52 PM
  10. pierrere's Avatar
    Nah, I don't mind. Been living in China for a couple of years and copyrights have become a thing of international newspaper articles. Nothing more. Thanks for posting and sharing the link.

    Let's hope someone comes up with other a solution.
    07-05-13 11:25 AM
  11. chiniki's Avatar
    Just to pipe in. Having the same problem here just noticed it.
    07-08-13 05:28 PM
  12. Chaplain_Clancy's Avatar
    I'm having the same issue as well.. I've looked over the help pages on the website and notice that there are a few things which are for premium subscribers only. I'm wondering if this limitation now applies to adding a Linkedin account to the PB.
    07-08-13 11:11 PM
  13. Jeroen Vos's Avatar
    Anyone with a solution yet? Discovered the same thing today...

    Posted via CB10
    07-10-13 04:21 PM
  14. Jinxs1591's Avatar
    I posted your post on the linden help forum and I also found this on the web
    Linkedin can not connected to outlook 2013 - LinkedIn Help Center
    its close to the same problem we are seeing and yes I called blackberry and there a trouble ticket
    please people post in linkden help forum so we can get this fix
    07-11-13 07:22 AM
  15. Johnny_Canuck's Avatar
    Looks like it's back up and running now. Try signing in again.
    svelt and pgg101 like this.
    08-01-13 05:27 PM
  16. Jinxs1591's Avatar
    Hey I had to send my playbook back to rim and cant check this...So could someone please post a pic for me and confirm this, The only reason I'm asking for this is I have been on the phone with blackberry almost for hours at night trying to get this fix since I read the open post and was still under warranty.
    08-01-13 07:18 PM
  17. pgg101's Avatar
    It works! I just tried and I got back in. All my contacts are syncing back up again.

    Posted via CB10
    08-01-13 09:33 PM

Similar Threads

  1. Does Google Voice on Z10 use minutes?
    By Aleij Barb in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 08-05-13, 08:18 PM
  2. BlackBerry link duplicates songs on device!
    By RubberChicken76 in forum BlackBerry Link
    Replies: 5
    Last Post: 08-05-13, 07:46 PM
  3. my bb z10 dont work need help plz
    By ALshami Alaa in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-02-13, 01:18 AM
  4. Can I recover old messages on Z10?
    By sucoachingusa in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-01-13, 10:12 PM
  5. BBM works only when opened on Q10
    By Khaled Alanzi in forum BlackBerry Q10
    Replies: 3
    Last Post: 08-01-13, 07:39 PM
LINK TO POST COPIED TO CLIPBOARD