04-12-14 04:21 PM
32 12
tools
  1. Orange UK's Avatar
    I was just having the same problem with my gmail account, it kept telling me that i had the wrong u/p so i clicked on advanced setup then i click on add a gmail account, then where it says username i removed "@gmail.com" and on the following line i left the email field with my whole email address alone, and it setup just fine after that.
    I'll try that later
    04-11-14 11:57 AM
  2. Gooseberry Falls's Avatar
    Everyone know about the heartbleed bug? Looks like you need to change Google password anyways:
    The Heartbleed Hit List: The Passwords You Need to Change Right Now
    04-11-14 06:45 PM
  3. Orange UK's Avatar
    I was just having the same problem with my gmail account, it kept telling me that i had the wrong u/p so i clicked on advanced setup then i click on add a gmail account, then where it says username i removed "@gmail.com" and on the following line i left the email field with my whole email address alone, and it setup just fine after that.
    no dice :/ thanks anyway mate !
    04-11-14 08:31 PM
  4. dc scotland's Avatar
    Orange .. I take it you can still access your account via the Gmail server, and that this problem is only when using the PB message app ?

    Do you have a spare Gmail account that you could set up on the PB ? That might help confirm whether the problem relates specifically to your main Gmail account, or to Gmail in general.

    If a spare or new account does work, you could at least forward mail from your main account to it until a fix is found.
    04-12-14 06:32 AM
  5. Orange UK's Avatar
    Orange .. I take it you can still access your account via the Gmail server, and that this problem is only when using the PB message app ?

    Do you have a spare Gmail account that you could set up on the PB ? That might help confirm whether the problem relates specifically to your main Gmail account, or to Gmail in general.

    If a spare or new account does work, you could at least forward mail from your main account to it until a fix is found.
    Not a iota...

    Gmail
    btinternet
    Hotmail
    yahoo
    own domain email
    aol

    nothing works :/

    "set up now" is haunting me lol
    04-12-14 07:34 AM
  6. dc scotland's Avatar
    Crikey, you have got a problem. I thought it was just an issue with Gmail, must have been confusing this thread with another thread or forum.
    04-12-14 07:47 AM
  7. Orange UK's Avatar
    Crikey, you have got a problem. I thought it was just an issue with Gmail, must have been confusing this thread with another thread or forum.
    Must be LOL, don't worry though no judgement here...just look at the BB management confusion in the last 5 years, if you were that nad I'd be worried about your general welfare and call Social Services lol

    Its amazing what you can get away with having gone to public school (that's private schooling for non UK'ers) and ending up at a executive table at any company
    04-12-14 04:21 PM
32 12

Similar Threads

  1. Ok, Sprint finally released update so how do I....
    By jamesand313 in forum BlackBerry Q10
    Replies: 14
    Last Post: 04-16-14, 09:33 AM
  2. Email certificate imported, but no means to sign/encrypt
    By arielauthentic in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 04-11-14, 08:40 AM
  3. No LED apps are working.
    By crowbo1 in forum BlackBerry Q10
    Replies: 13
    Last Post: 04-10-14, 04:41 PM
  4. How can i copy an Email Address?!
    By smughead in forum BlackBerry Q10
    Replies: 4
    Last Post: 04-07-14, 02:27 PM
LINK TO POST COPIED TO CLIPBOARD