10-03-12 01:17 AM
37 12
tools
  1. dfb8085's Avatar
    so if I understand you correctly the versions on your website even though there's no special note indicating that they are for att customers it is ok for us to use them if/when we need them?
    03-29-12 09:31 PM
  2. phonegeek#AC's Avatar
    Rroyy - Many thanks for hosting the site and the files as long as you did. I and many, many others appreciate it!

    Lyricidal - Thank you for picking up the baton and running with it from here!

    Often times we get fairly dependent on those in the forum that take the time and effort and spend money to do these things for others but we often forget to say thank you to them for doing it!

    So to both of you, thank you!!!


    PG
    03-29-12 11:42 PM
  3. homer1475's Avatar
    If you see one that is missing, please PM me or post here with the .cod files and I will gladly make an OTA for it.
    Note for ATT users: v2.0.0.26 will ask for tether plan, use the modded version instead

    Here are the latest OTAs:

    BlackBerry Bridge v2.0.0.26 [OS7.1] - Downloads - BBH-Plus Forums
    BlackBerry Bridge v2.0.0.26 (ATT Version) [OS7.1] - Downloads - BBH-Plus Forums



    FAQ:

    What does the ATT Version mean?
    The ATT version is a modified version of Bridge that contains all v2.0.0.26 .cod files except one which allows it to bypass the tethering plan screen
    Just out of curiosity, why post both versions when only the one non ATT messed with, is needed? If anyone is on ATT and has a tether plan they can simply download(the ATT version) it from app world. The only version that needs to be OTA is the normal non ATT version released from RIM.

    Just a thought as posting both can get people confused.

    "Do I need the ATT version, or the non ATT version?"
    03-30-12 06:33 AM
  4. lyricidal's Avatar
    so if I understand you correctly the versions on your website even though there's no special note indicating that they are for att customers it is ok for us to use them if/when we need them?
    That's what the modded ATT version is

    Just out of curiosity, why post both versions when only the one non ATT messed with, is needed? If anyone is on ATT and has a tether plan they can simply download(the ATT version) it from app world. The only version that needs to be OTA is the normal non ATT version released from RIM.

    Just a thought as posting both can get people confused.

    "Do I need the ATT version, or the non ATT version?"
    They are both needed for some though. Some people can't access App World or choose not to and can use the unmodified version. ATT users can use either .25 or if on OS7.1 use .26 modded version

    v2.0.0.26 is for OS7.1 (and only 7.1) and will ask for tethering plan for AT&T users only. Other carriers it does not. The modded version of it fixes that using a file from v2.0.0.25
    v2.0.0.25 won't ask for the tethering plan on any carrier.
    Last edited by lyricidal; 03-30-12 at 07:12 AM.
    mikeplus1 likes this.
    03-30-12 07:04 AM
  5. Willard814's Avatar
    lyricidal you are Awesome! Thanks for your work as an AT&T customer who's unlimited data plan was grandfathered in. I already pay AT&T a fortune and to pay them for tethering fees would be highway robbery! Thanks again... We need more people like you on this planet!
    lyricidal likes this.
    04-02-12 05:01 PM
  6. icebergslim32's Avatar
    Great work on the bridge. I use it everyday for my inflatable bounce House business. Thanks. Rim
    04-04-12 08:52 PM
  7. tobiasar's Avatar
    thank u...
    04-05-12 04:29 AM
  8. indy84's Avatar
    Can someone provide a copy of the zip for BlackBerry Bridge v2.0.0.26 (ATT Version) [OS7.1] or 7.0 version.

    The site isn't working. Thanks guys
    Last edited by indy84; 04-21-12 at 09:13 AM.
    04-21-12 09:05 AM
  9. lyricidal's Avatar
    Can someone provide a copy of the zip for BlackBerry Bridge v2.0.0.26 (ATT Version) [OS7.1] or 7.0 version.

    The site isn't working. Thanks guys
    I've added some new links while BBH-Plus is down

    BlackBerry Bridge v2.0.0.26 [OS7.1]
    BlackBerry Bridge v2.0.0.26 [OS7.1 ATT Version]
    BlackBerry Bridge v2.0.0.25 [OS7]
    BlackBerry Bridge v2.0.0.25 [OS6]
    BlackBerry Bridge v2.0.0.25 [OS5]
    Northern gulf likes this.
    04-21-12 10:20 AM
  10. Northern gulf's Avatar
    Thanks, Lyricidal. This also fixed the bluetooth connectivity problem between my PB and Torch.
    05-04-12 07:43 AM
  11. lyricidal's Avatar
    updated with latest OTAs (except for os7 currently)
    homer1475 likes this.
    10-03-12 12:09 AM
  12. Wbrian's Avatar
    Do you have the ATT version for OS 6?
    10-03-12 01:17 AM
37 12
LINK TO POST COPIED TO CLIPBOARD