1. pbmon's Avatar
    I am encountering this problem with my new tablet. Every time I connect the playbook to synch with my laptop using the USB connection (and device manager of course), the laptop WIFI loses its connection and goes into a lala land of seaching; and it finds no networks to link to - although moments before the playbook hookup it was connected and it saw many networks on its radar screen. Once I remove the playbook from the usb connection, the laptop foes back to act normally and finds and connects to the WIFI network.

    Help!!!
    01-13-13 08:06 AM
  2. FF22's Avatar
    Sounds as if there's some interference with the antenna/signal. Others may know more about the tech aspects of this type of thing.
    01-13-13 09:26 AM
  3. joshua_sx1's Avatar
    Unless it is another case of paranormal activity, check you laptop setting and USB connect configuration... it seems like, your laptop is treating your PlayBook like a USB wifi adapter... try to reinstall the Desktop Device Manager... it should install a driver that will identify your PlayBook as another some sort of flashdisk or hard drive...
    01-13-13 10:57 AM
  4. pbmon's Avatar
    Absolutely on the right track. I checked the control panel and my laptop was treating the PB as another mini irtual wifi connection. Excellent thinking. I deleted the installed drivers completely and it conencted properly. Thanks.
    01-13-13 04:19 PM
  5. pbmon's Avatar
    Update on this provlem......

    The situation remains unchanged. The PB is always seen as a network card by my laptop. I tried removing the driver, while the PB is connected, my laptop goes andconnects and then the next time i hook the PB into the laptp, it installs a new driver again and the situation is repeated.

    I restored my laptop to a date before adding the PB the first time and the situation comes back to the same level.

    The investigation continues... Any help is appreciated.
    01-17-13 12:03 PM
  6. Cracklen's Avatar
    Crazy laptop imho !
    Interim, ... (as recommended by techies) Switch off automatic (driver) updates on your laptop. Instead select notify and allow choice ..... and then you ma y have to go back agin to that restore point (?)

    good luck
    01-17-13 01:02 PM
  7. scarryon's Avatar
    Had same issue with Z10. Not sure what the root cause of the laptop thinking the Z10 is a network adapter is, but I went into PC Device Manager and instead of deleting the network adapter drivers (they just reinstall next time I connect the Z10) I disabled the driver. That seems to workaround the issue with no other harmful effects. I assume down the road if I want to tether my PC to my Z10 I might need to re-enable but I can't see myself ever doing that.
    02-20-13 02:40 PM
  8. trickymobile's Avatar
    Would it have anything to do with an IP address conflict.
    02-20-13 06:32 PM
  9. aeco's Avatar
    After update the BB playbook to the newest OS upgrade, I'm getting two issues
    Same issue laptop disconnects wifi when playbook is connected to USB
    I'm not able to synch media, I can do a backup only.

    Any help will be appreciate.

    Best Regards
    04-02-13 11:48 PM
  10. tovento's Avatar
    Maybe uninstall Blackberry Desktop Manager and install Blackberry Link? Link is designed for the Z10/Q10/Playbook
    04-03-13 11:30 AM

Similar Threads

  1. playbook disconnects from wifi???
    By des82210 in forum BlackBerry PlayBook
    Replies: 0
    Last Post: 06-28-12, 04:29 PM
  2. A2dp/Bluetooth disconnects from handset when disconnect from Wifi
    By RichNJ in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 01-10-10, 11:17 AM
  3. A2dp/Bluetooth disconnects from handset when disconnect from Wifi
    By RichNJ in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 01-10-10, 11:17 AM
  4. Notification from Mac when device is connected
    By xholmezx78 in forum Mac Users
    Replies: 0
    Last Post: 08-08-08, 08:44 AM
  5. Weird icon when call is connected...
    By pinkdaisy226 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 07-28-08, 10:28 AM
LINK TO POST COPIED TO CLIPBOARD