12-30-12 10:39 AM
34 12
tools
  1. adadadad's Avatar
    is it only me or anyone also saw that? for the last 15 days or so, whenever I launch kobo reader, I only get a blank white screen. nothing shows up or loads up. only a blank white screen. everyone else facing that or is there something up with my beautiful device??? if later is the case, is there a solution or workaround?
    10-29-12 02:58 AM
  2. adadadad's Avatar
    someone please come up with somethind. m waiting....
    10-29-12 03:49 AM
  3. Sadsfan's Avatar
    Can you pull down the top menu? If so, try refreshing. Also what version OS are you using? Its interesting that we haven't had an upgrade of kobo since OS 1.
    10-29-12 04:57 AM
  4. adadadad's Avatar
    Can you pull down the top menu? If so, try refreshing. Also what version OS are you using? Its interesting that we haven't had an upgrade of kobo since OS 1.
    no, I can't do anything. just a plain white screen and nothing else. I'm on OS 2.1.0.1088 . and I have tried every sort of thing like- hard reset, reboot,........ what should I do???????
    10-29-12 07:48 AM
  5. adadadad's Avatar
    Can you pull down the top menu? If so, try refreshing. Also what version OS are you using? Its interesting that we haven't had an upgrade of kobo since OS 1.
    and one more question, though not relevent to the thread. I use crackberry forums android app ( downloaded from appworld). I can't figure out how to go back i.e. where is the back button???
    10-29-12 07:51 AM
  6. Sadsfan's Avatar
    To go back on Android application, swipe diagonally up and left from the centre of the bottom bezel. As for Kobo, have you tried uninstalling and then reinstalling kobo from app world?
    10-29-12 07:58 AM
  7. Sadsfan's Avatar
    Also, you could download book reader and then purchase books in the epub format which are compatible with book reader.
    10-29-12 08:26 AM
  8. PatrickMJS's Avatar
    KOBO is working fine on my PlayBook. I think you should call RIM's PlayBook support 1-800 #.
    10-29-12 09:20 AM
  9. pacoman03's Avatar
    Have you tried to uninstall and reinstall the app?
    10-29-12 09:27 AM
  10. adadadad's Avatar
    Have you tried to uninstall and reinstall the app?
    yeah, I've already done that to no avail.
    10-29-12 09:55 AM
  11. eddy_berry's Avatar
    I know this may sound strange but, sometimes I find restarting my playbook manually after installing multiple apps or even installing new OS updates helps keep it running smoothly. Even though the OS update restarts itself after it's complete. If you have done this already and still have problems, uninstall KOBO, then restart, then reinstall. Check it. Maybe even restart again for good measure. But I have had to do this and I have not had many problems with my playbook.
    10-29-12 10:21 AM
  12. bambinoitaliano's Avatar
    Works fine on my two playbooks.
    10-29-12 10:22 AM
  13. BigwhiteUK's Avatar
    working fine here
    10-29-12 10:24 AM
  14. adadadad's Avatar
    I know this may sound strange but, sometimes I find restarting my playbook manually after installing multiple apps or even installing new OS updates helps keep it running smoothly. Even though the OS update restarts itself after it's complete. If you have done this already and still have problems, uninstall KOBO, then restart, then reinstall. Check it. Maybe even restart again for good measure. But I have had to do this and I have not had many problems with my playbook.
    I do that always. after installing an OS, or an app, I restart my playbook and it does help it run smoothly. I have done everything suggested. still no luck. its getting irritating now. I'm really a proud playbook owner. but the problem is that I used to use KOBO a lot. I tried calling RIM. they also suggested the very same. now I don't wanna do force reinstall just for an app, though I use it more often than not. is there any other solution?
    10-29-12 10:35 AM
  15. Chrysalis1156's Avatar
    Kobo is working fine for me as well. Sounds like you've tried everything that is normally suggested when an app starts misbehaving. Just wondering - did you add any apps or do anything to your pb right before this started? Was it right after you updated your OS? Is everything else working as it should? And just trying to be clear - you uninstalled Kobo, rebooted your pb, and then reinstalled Kobo? And you tried the "3-finger-salute" reboot as well? Just trying to get as much information as possible. I've had apps act up before and I feel your pain.
    10-29-12 11:01 AM
  16. diegonei's Avatar
    Ah, Kobo....

    Every now and then after an update or debrick, my Kobo app would turn into a shiny white screen of nothing.

    Turns out that, if you launch it and your default language isn't set to English, it fails to load (thus the white screen). So, OP, can you give that a try? Set the PlayBook to US English, reboot and launch Kobo.
    10-29-12 11:46 AM
  17. jtvoxboi's Avatar
    I was having lots of trouble with Kobo after the last PB update.

    This fixed it. (People with Kobo readers were having same problem.) Blank pages, only TOC, no chapters, etc.

    1 - Log into Kobo Site. I did this from a desktop. Go to your library and delete you books to trash (NOT PERMANENT DELETE). Log out. (This is done by ticking items and "ok'ing" the action.)

    2 - DELETE app off of playbook. I don't remember if it asked if I wanted any user info saved. Say "NO" if you are asked.

    3 - Log on to Kobo Site and go to trash, and restore your library, again from desktop.

    4 - Install Kobo app on playbook. The app is different (updated) with a few new features once you've completed. Login and hopefully you books come back (download) as I'm fairly certain the file format has changed slightly... The old down-loaded books just don't get interpreted as they should. Hope this helps, worked for me.
    Heavens1 likes this.
    10-29-12 12:05 PM
  18. adadadad's Avatar
    Kobo is working fine for me as well. Sounds like you've tried everything that is normally suggested when an app starts misbehaving. Just wondering - did you add any apps or do anything to your pb right before this started? Was it right after you updated your OS? Is everything else working as it should? And just trying to be clear - you uninstalled Kobo, rebooted your pb, and then reinstalled Kobo? And you tried the "3-finger-salute" reboot as well? Just trying to get as much information as possible. I've had apps act up before and I feel your pain.
    no.! I didn't do anything abnormal. nor did I install anything. to be precise, I started installing and sideloading android app a week after this problem occured. before, I didn't have a single android app, only native ones. I installed OS 2.1.0.1032 on 7th of oct. this problem occured around 12th or 13th of oct. on 26th, I updated to 2.1.0.1088. the problem was still there. and yes, everything else is working as expected, including android apps. yeah, I did try that '3 finger reboot', I've already mentioned that. and indeed, its really a pain. I seem to be giving up on it now. ''sorry for my poor english. it isn't a native language to me.
    10-29-12 12:10 PM
  19. adadadad's Avatar
    Ah, Kobo....

    Every now and then after an update or debrick, my Kobo app would turn into a shiny white screen of nothing.

    Turns out that, if you launch it and your default language isn't set to English, it fails to load (thus the white screen). So, OP, can you give that a try? Set the PlayBook to US English, reboot and launch Kobo.
    no, my default language is (infact was) set to english. I was able to use it prior to the issue. so I think, that shouldn't be the matter. Thanks anyway.
    10-29-12 12:16 PM
  20. adadadad's Avatar
    I was having lots of trouble with Kobo after the last PB update.

    This fixed it. (People with Kobo readers were having same problem.) Blank pages, only TOC, no chapters, etc.

    1 - Log into Kobo Site. I did this from a desktop. Go to your library and delete you books to trash (NOT PERMANENT DELETE). Log out. (This is done by ticking items and "ok'ing" the action.)

    2 - DELETE app off of playbook. I don't remember if it asked if I wanted any user info saved. Say "NO" if you are asked.

    3 - Log on to Kobo Site and go to trash, and restore your library, again from desktop.

    4 - Install Kobo app on playbook. The app is different (updated) with a few new features once you've completed. Login and hopefully you books come back (download) as I'm fairly certain the file format has changed slightly... The old down-loaded books just don't get interpreted as they should. Hope this helps, worked for me.
    looks like a great suggestion. will give it a go and report back. thanks!!
    10-29-12 12:19 PM
  21. Chrysalis1156's Avatar
    Sure hope jtvoxboi's solution works for you. Definitely let us know cuz it may help others in the future.
    10-29-12 12:36 PM
  22. ursacava's Avatar
    On the book I'm currently reading, there are a blank white pages BETWEEN chapters...have you tried tapping on the right or left of the page to turn to the next page?
    10-29-12 08:11 PM
  23. mroberts2m4's Avatar
    Mine won't open any books all the sudden. Any book I try to open it says "sorry, we cannot open that item at this time, we are working to solve this problem."
    10-29-12 09:14 PM
  24. adadadad's Avatar
    Sure hope jtvoxboi's solution works for you. Definitely let us know cuz it may help others in the future.
    hey, I did it but the problem was still there. I did everything as per what he said. I think I don't need to mention the steps. this time around, I was(for some reason) taking it for granted that it was a certain fix to the problem. but all hopes and excitements were shattered when I noticed that it still isn't working. again the same white blank page. now, I'm thinking of doing a "force software install". I can't seem to live without a good ebook reader. I'm feeling a bit lazy but I will do that and hopefully, KOBO will work on fresh software. the playbook is such a great piece of hardware and software isn't bad either. but these little (and serious) glitches here and there are really annoying and difficult to get over.
    10-30-12 02:17 AM
  25. adadadad's Avatar
    Sure hope jtvoxboi's solution works for you. Definitely let us know cuz it may help others in the future.
    OK..! I finished reinstalling the sotlftware. Pretty easy. it took only 9 minutes downloading and installing it. And finally, KOBO is up and running. After all the misery, I finally managed to get it to work. I was just wondering, what if it doesn't work even after the reinstall.......? but luck is kind to me. someone told me that OS size shouldn't be more than 500mb. but it used 1 GB of my 4G data. just wondering why..! (first timeI've installed through DM. prior to this, I had done everything OTA. Thanks everyone for all the precious suggestion. you all are so kind. Thanks again.
    10-30-12 08:20 AM
34 12

Similar Threads

  1. AT&T tether bridge not working? What's the new work around?
    By starman011 in forum BlackBerry PlayBook
    Replies: 14
    Last Post: 03-04-12, 06:51 AM
  2. Vtap not working -- what's the deal
    By DBadgers34 in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 06-29-09, 08:12 PM
  3. 8900 internet not working... what might be the problem?
    By mberkley2003 in forum BlackBerry Curve 8900
    Replies: 9
    Last Post: 04-08-09, 07:55 PM
  4. What's the deal with "do not disturb?"
    By tom1l21 in forum BlackBerry Pearl 81xx
    Replies: 10
    Last Post: 04-14-08, 11:30 PM
  5. What is the deal with the Curve Upgrade (ATT)???
    By aimmoore in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 11-29-07, 10:54 AM
LINK TO POST COPIED TO CLIPBOARD