1. Pmungus's Avatar
    I've had a minor issue with the Kobo reader app for a little while, but it only bothered me the other week when I was on holiday and couldn't access wifi where I was.
    For some time, I can only open the reader when I have a wifi (or bridge) connection - otherwise all I get is a blank page whilst the PB "thinks" endlessly.
    Have tried all the usual fixes, but to no avail, and can't get Kobo to respond.
    Anyone else out there experience this - and more importantly - know how to fix it?
    drum likes this.
    10-03-12 08:08 PM
  2. diegonei's Avatar
    A fully operational Kobo app, should not need any connections to load into your local library and open books...

    What version do you have there? I remember 1.4.2 being a pain in the assignment, while 1.4.2.1 worked without any issues.
    10-03-12 08:29 PM
  3. Pmungus's Avatar
    I'm using version 1.6.4.1 of the Kobo app - not sure if it's had an update since it started misbehaving. I've also noticed that Pocket (ReadOnTouch) is doing the same thing.
    Both of the apps still work - they just need an internet connection to start up, then they care able to function offline. Strange...
    10-04-12 02:38 AM
LINK TO POST COPIED TO CLIPBOARD