1. jon3578's Avatar
    just updated to 840 as 668 was giving me problems
    and now my pb wont charge when plugged into the computer
    the warning pops up when i plug it in "cannot charge with connected source".
    is this typical?.

    i know the computer isent ideal for chraging but its what ive
    been using since my charger died untill i get a new one and
    it has been working just alot slower.
    09-03-12 06:24 PM
  2. tinker2000's Avatar
    Seems to be the same for everyone.
    jon3578 likes this.
    09-03-12 06:31 PM
  3. emsel's Avatar
    Where did you find the update? I have 668 and it seems to be the latest released.
    09-03-12 06:43 PM
  4. jon3578's Avatar
    09-03-12 06:45 PM
  5. kozmo68's Avatar
    just updated to 840 as 668 was giving me problems
    and now my pb wont charge when plugged into the computer
    the warning pops up when i plug it in "cannot charge with connected source".
    is this typical?.

    i know the computer isent ideal for chraging but its what ive
    been using since my charger died untill i get a new one and
    it has been working just alot slower.
    Try a couple of hard resets. I was having some flash issues and the Android player wasn't launching either when I first downloaded .840. Hard reset it a few times and now it's working awesome. The only negative I would have is that my mini keyboard no longer works. The blue tooth won't sync although the bridged to my phone does. seems to have better battery life too
    09-03-12 06:55 PM
  6. jon3578's Avatar
    just ran into another problem dont know if its the OS upgrade but when trying to delete
    multiple files half way through it stops and tells me one of the files cannot be deleted
    as it is being used by another person or program when it is not.
    these are just music files im deleting i know there are not being used by any other programs. and accessing my PB files is laggy and sometimes dosent respond.
    anyone else encounter this?.
    09-03-12 06:58 PM
  7. jon3578's Avatar
    thanks kozmo68 ill give that a try
    09-03-12 06:59 PM
  8. PowderJockey's Avatar
    The only negative I would have is that my mini keyboard no longer works. The blue tooth won't sync although the bridged to my phone does. seems to have better battery life too
    Strange. My mini keyboard works just fine. I have a pair of Motorola BT earphones and a Logitech mini boom box and all sync effortlessly.
    09-03-12 07:10 PM
  9. kozmo68's Avatar
    thanks kozmo68 ill give that a try
    No problem. Hope it works for you. Even though this is a beta its surprisingly very stable and functional. I went from .668 to the .540 which I thought was good and now the .840.
    Hoping they're working 2.2.
    09-03-12 07:16 PM
  10. kozmo68's Avatar
    Strange. My mini keyboard works just fine. I have a pair of Motorola BT earphones and a Logitech mini boom box and all sync effortlessly.
    Did it work right from the download? Mine was working on the .540 beta but no luck since the change. Any suggestions are welcome.
    09-03-12 07:18 PM
  11. FF22's Avatar
    Try another usb port on the computer. I think someone mentioned that while that message popped up, they were still able to charge it if the pb was idle?????
    09-03-12 08:27 PM
  12. BB_Bmore's Avatar
    ~~~beta~~~~ BETA. If something strange happens, remember.....BETA
    09-04-12 12:02 AM
  13. FF22's Avatar
    ~~~beta~~~~ BETA. If something strange happens, remember.....BETA
    Also don't just report it here on Crackberry. Inform rim - that's what beta testing and testers are for - discovering and reporting issues.
    BB_Bmore likes this.
    09-04-12 12:55 AM
  14. djenkins6's Avatar
    Blackberry mini keyboard works fine for me, you might want to try unpairing and pairing again using the troubleshooting instructions on page 10 of the manual (link in my sig)
    Last edited by djenkins6; 09-04-12 at 04:05 AM.
    09-04-12 04:01 AM
  15. snow_stipple's Avatar
    As per BB-Bmore:
    BB_Bmore likes this.
    09-04-12 03:52 PM
  16. jon3578's Avatar
    thanks guys i know what BETA is all about ive been a PC enthusiast for years.
    i was just wondering if anyone else had run into the same issue as i did.
    and so far i dont think ive noticed any other bugs. my battery life is 10x better than it was with .668 which is nice.
    09-05-12 11:16 AM
  17. Andrew4life's Avatar
    This has been discussed before.

    The message is new, but you will still be able to trickle/slow charge just like before. The thing is, if you're using the playbook at all, the charge is so slow that you'll be using more power than it charge, so it will seem like it's not charging. I guess RIM decided to clear up the confusion with the message, but it will charge if you have everything on idle and leave if plugged in. It will just take several hours to full charge.
    jon3578 likes this.
    09-05-12 11:28 AM
  18. pinkert11's Avatar
    Mine will not charge off of the USB 2.0 ports, but no issues if I plug in to the USB 3.0 port.
    09-05-12 12:59 PM
LINK TO POST COPIED TO CLIPBOARD