04-01-13 12:13 PM
211 ... 789
tools
  1. sad_old_man's Avatar
    We do plan on renaming it USB TC - that's usb TO COME (just around the corner, in 60 days, take your pick of dates and excuses)
    It's in good company then, alongside functional bridge TO COME, bb10 for the pb TO COME.

    P's just received an update for my galaxy tab 10.1, galaxy SII and SIII. Nothing on the iPhone 5 though.
    02-18-13 06:44 AM
  2. crack_me_up's Avatar
    2things:
    1. how did you get it?-I'm new to these things

    2. how does one start a new thread on this? the seems to be no new thread button
    Q1: Your playbook should glow red in the upper left corner if there's anything new. Alternatively you swipe down from the top left to bring up the sub menu, select software updates and tap check for updates.

    Q2: You can start a new thread on the main listing (i.e. Z10, playbook, etc). You can't start a new thread within a thread. Not sure if that answers your question.
    02-18-13 07:24 AM
  3. TheRealRoland's Avatar
    This update breaks playing amazon videos. Amazon now complains about flash version not being supported.
    03-20-13 10:52 PM
  4. TheRealRoland's Avatar
    Apparently after the update, flash was switched off completely.

    Still, aft really starting a new tab, defaulting to Google.com, I can't seem to get immediate focus / text entry to the browser's address bar. I first need to do a select all, delete, only then am I able to type in anything.
    03-20-13 11:06 PM
  5. Ecaterina Jacota's Avatar
    I installed the update and now my pb gives me the "unable to charge with connected source" error... Even though I'm using the original charger. Any ideas?
    03-31-13 11:47 AM
  6. FF22's Avatar
    I installed the update and now my pb gives me the "unable to charge with connected source" error... Even though I'm using the original charger. Any ideas?
    You are user the AC adapter charger? That message generally appears with the newest OS if trying to charge from a computer usb port.
    03-31-13 06:24 PM
  7. Ecaterina Jacota's Avatar
    You are user the AC adapter charger? That message generally appears with the newest OS if trying to charge from a computer usb port.
    I know that message geneally appears when connected to the USB port, but what's strange is that I'm using the actual charger. I'm not a fan of using the USB as a charger, it doesn't work for me for some reason...
    04-01-13 11:08 AM
  8. FF22's Avatar
    I suggest restarting and see if that changes anything

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    04-01-13 11:29 AM
  9. Ecaterina Jacota's Avatar
    I suggest restarting and see if that changes anything

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    I tried that. Sadly, the problem occured when my tablet was about 15% charged and I was ready to plug it in. It didn't want to charge, and after a few tries of restarting and replugging it, I just turned it off (it was about 3% charged by now, I think) and put it to charge. I left it like a that for a few hours, unsuccesfully. Tried to turn it on again, and I think the battery might be dead because it doesn't give any sign of still working (not even the red light). I've read about stack charging and I think I'll try that soon, but I don't really know how it would work, considering I don't get any lights at all.

    EDIT: It started charging normally like nothing ever happened. Hopefully I won't have any problems. I will update you on it if anything happens.
    Last edited by Ecaterina Jacota; 04-01-13 at 12:02 PM.
    04-01-13 11:42 AM
  10. Chaddface's Avatar
    I think the charger might be at fault.
    If you're getting that message with the charger that came with the PB then yes, it sounds like a charger problem.
    Do you have any other devices you can try the charger with.
    You might try to flip the blades of the charger in and out a couple times. I have had a few times when the charger didn't seem to work. Unplugging for a few seconds and plugging back in fixed it.
    04-01-13 12:04 PM
  11. Ecaterina Jacota's Avatar
    If you're getting that message with the charger that came with the PB then yes, it sounds like a charger problem.
    Do you have any other devices you can try the charger with.
    You might try to flip the blades of the charger in and out a couple times. I have had a few times when the charger didn't seem to work. Unplugging for a few seconds and plugging back in fixed it.
    The charger seems to be fine, it worked on one of my phones.
    I've tried plugging it in and out a few times, it didn't change the situation. And yes, it's the original charger that came with the Playbook. I turned off the tablet and plugged it in, and it's giving the normal lights. I'll let it charge overnight. If that doesn't work, I'll change the charger.
    04-01-13 12:13 PM
211 ... 789

Similar Threads

  1. Almost got robbed for my Playbook last night
    By DirtySantos in forum BlackBerry PlayBook
    Replies: 87
    Last Post: 12-04-11, 01:31 AM
  2. Just received new Verizon OS 6 update for my 9330: Is there a way to delete trays
    By laxexquis in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 01-30-11, 10:19 AM
  3. Help..? Just got QL for my 9700
    By SAMi.xO in forum BlackBerry Bold 9700
    Replies: 9
    Last Post: 09-02-10, 07:24 PM
  4. Blackberry just sent me an email stating there is an update for my phone!!
    By fubaracing7374 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 08-18-09, 03:42 PM
  5. I Just Got An Email From Rim Saying They Have An Update For My 9630...
    By salomondrin in forum BlackBerry Tour 9630
    Replies: 13
    Last Post: 05-31-09, 08:05 PM
LINK TO POST COPIED TO CLIPBOARD