1. FoggyScholar's Avatar
    I've been using a few different methods to get a series of pictures onto my Playbook and while the file browser app I use shows that the files are all on there and are all the same type, in the picture app not all of them show up.

    On top of this when I select a photo to view it takes an obscene amount of time to load the high res version of the photo. It loads low res and takes around 30 seconds (usually, but sometimes more) per picture to have the high res version pop in.

    I tried loading the same pictures (all .jpg) onto a friend's playbook at his place and they gave him similar trouble. But they are simply pictures I've worked on with my PC in Photoshop and outputted as .jpg files.

    All work fine on computer. I can't believe I'm the only person experiencing this!
    05-29-11 01:05 PM
  2. rjkolo's Avatar
    Restart the PB. I had this issue out of the box, but never again after the last update. Make sure you are looking under all pictures too. I know every once in a while when I download a video the video app wont find it, but a quick restart solves the issue.

    As for your transfer rate issue I don't know of a fix. My bold 9000 had a faster upload rate than the PB does...
    05-29-11 01:22 PM
  3. FoggyScholar's Avatar
    Thx. The loading rate issue I'm having isn't actually when transferring the pictures ONTO the device, but rather when i select the picture i want to view, a low res version appears, but doesn't convert to high res for an extremely long period of time.

    Now that I've done some troubleshooting, it's looking like all of the issues i'm having are ONLY happening on pictures that I'm editing with Photoshop and saving as JPEGs. Does anyone know why the Playbook doesn't like my photoshop-saved .jpg's?
    05-29-11 02:57 PM
  4. tharrison4815's Avatar
    I have this exact issue. The pictures app only appears to be compatible with certain JPEGs. I've not worked out what type it is yet. Seems to be higher quality JPEGs it struggles with. Perhaps it's related to file size? Try using a lower quality setting in PS and see if it helps. It would be nice to get to the bottom of this issue.
    05-29-11 03:40 PM