1. oosagi's Avatar
    ever since the 2.1 update I have had an issue with Endomomdo on my playbook. Everything seems to work just fine, but when I go into the workouts to view the map of where i went and to look at the graphs and stuff, it does a had close of the program. :/ I am wondering if anyone else has seen this issue as well, and is so have you sent off a message to the developer? i sent a message of to them but have not heard back as of yet. Maybe i am the only one having this issue and if so perhaps I could have someone give me an idea of how to fix it.

    I have noticed it one or two other times with other programs...but I cant recall off the top of my head which ones... and as they were probably programs i dont use that much it did not trully register as it was not that big of a deal...but I use Endomondo all the time for mapping my MTB workouts.

    Any help or just acknowledgment that others are having the same issue would be great! Thanks to everyone in advance!


    Sent from my BlackBerry 9930 using Tapatalk
    10-15-12 12:34 PM
  2. jefftam68's Avatar
    I've noticed this problem myself. Seems like a compatibility with whatever the browser is trying to load. Works fine on the PC, but the Playbook browser doesn't like it. J
    10-15-12 12:52 PM
  3. oosagi's Avatar
    well at least I am not the only one. I guess I can send another email to Endomondo again to see what is up, but with it working on the PC i belive we may have better luck waiting for an update to the browser through RIM.

    Sent from my BlackBerry 9930 using Tapatalk
    10-15-12 03:17 PM

Similar Threads

  1. Facebook issues with .451 anyone else having them?
    By sk8trix in forum Storm OS Discussion
    Replies: 16
    Last Post: 02-11-10, 12:16 PM
  2. Facebook issues with .451 anyone else having them?
    By sk8trix in forum BlackBerry OS Apps
    Replies: 16
    Last Post: 02-11-10, 12:16 PM
  3. Couple Issues with Tour, anyone else??
    By TMFoughty in forum BlackBerry Tour 9630
    Replies: 2
    Last Post: 07-21-09, 01:52 PM
  4. Replies: 7
    Last Post: 02-18-09, 11:47 AM
  5. Screen wont turn off with .90! Anyone else?
    By Boone Racoon in forum Storm OS Discussion
    Replies: 3
    Last Post: 01-23-09, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD