1. jordanchp's Avatar
    For some reason whenever I use amazon on my playbook, the browser just closes on it's own. Its the only site I have this problem. Anyone else experience this???
    10-30-12 02:02 AM
  2. adadadad's Avatar
    For some reason whenever I use amazon on my playbook, the browser just closes on it's own. Its the only site I have this problem. Anyone else experience this???
    the playbook browser has always been this way. it is what we call 'browser crash'. its really annoying.
    10-30-12 02:26 AM
  3. pacoman03's Avatar
    It thinks you're considering buying a Kindle File.
    10-30-12 03:09 AM
  4. Sonic-NKT's Avatar
    have the same problem on amazon.de somtimes it works sometimes the browser just crashes..
    it also happens on other sites but on amazon it happens the most (atleast on my playbook)

    PS: and this also with a just unbricked unit, everything clean... it just happens out of nowhere, opened a link to a product, browser crashes. restart browser open the same link working fine and it may crash on another one.
    10-30-12 03:30 AM
  5. djenkins6's Avatar
    It's worked into for me, is there a particular action that causes the crash for you? Try clearing cache and local storage, and are you on 2.1.0.1088?
    10-30-12 03:31 AM
  6. DC506's Avatar
    Amazon.ca does it to me. When I try to refine a search, or choose next page of a search it just closes. Only since 2.1 official.
    10-30-12 04:37 AM
  7. NoraMelua's Avatar
    have the same problem on amazon.de somtimes it works sometimes the browser just crashes..
    it also happens on other sites but on amazon it happens the most (atleast on my playbook)
    The same thing happened to me a few days ago. The browser crashed reproducibly *every* single time when I changed the order of search results. Very annoying indeed.
    10-30-12 05:35 AM
  8. adadadad's Avatar
    have the same problem on amazon.de somtimes it works sometimes the browser just crashes..
    it also happens on other sites but on amazon it happens the most (atleast on my playbook)

    PS: and this also with a just unbricked unit, everything clean... it just happens out of nowhere, opened a link to a product, browser crashes. restart browser open the same link working fine and it may crash on another one.
    that's what I wanna say. the browser is very unpredictable. sometimes it works fine with a site, the other day it crashes. sometimes, it crashes for 5 to 10 times a day. sometimes, it goes on working well for days. in other words, its not reliable. it usually works well. but one day, it crashed on 'google.com' . so, you never know, when it starts acting up.
    10-30-12 06:42 AM
  9. berriac's Avatar
    Works perfectly fine on my PB 2.1.0.1088
    10-30-12 07:24 AM
  10. FF22's Avatar
    Works perfectly fine on my PB 2.1.0.1088
    Well, then, time to compare all of the obscure and not so obscure settings with the others.
    10-30-12 09:41 AM
  11. berriac's Avatar
    Well, then, time to compare all of the obscure and not so obscure settings with the others.
    I have not changed anything. Default browser on default settings.
    10-30-12 09:55 AM
  12. FF22's Avatar
    I have not changed anything. Default browser on default settings.
    Well, that's info folks can try working into their browser. Thanks
    10-30-12 10:12 AM
  13. rupam95's Avatar
    it works great on my iPad
    10-30-12 10:21 AM
  14. mikeplus1's Avatar
    I have not had the problem on Amazon.com, but I have seen it on other sites such as CrackBerry.com and a few others, seems random with the native browser on default settings. I have tried turning javascript off and it helps on some sites, but makes others useless, so it is back on again.
    10-30-12 10:25 AM
  15. wafa510's Avatar
    I have not experienced it on Amazon but this site crashed the browser on the playbook 4 times since yesterday. Very annoying.
    10-30-12 11:29 AM

Similar Threads

  1. Replies: 15
    Last Post: 08-28-11, 01:09 AM
  2. OS 5.0 issue while using at&t
    By darthmalus in forum BlackBerry Storm
    Replies: 2
    Last Post: 11-26-09, 04:21 PM
  3. Why is Mobile Network off while using Browser on 9700?
    By spart in forum BlackBerry Bold 9700
    Replies: 2
    Last Post: 11-23-09, 09:46 AM
  4. Battery drain issues while using the seidio case for bold?
    By alliecat527 in forum BBOS Phone Accessories
    Replies: 2
    Last Post: 01-22-09, 04:43 AM
  5. Battery drain issues while using the seidio case for bold?
    By alliecat527 in forum BlackBerry Bold 9000
    Replies: 2
    Last Post: 01-22-09, 04:43 AM
LINK TO POST COPIED TO CLIPBOARD