1. Omari Celestine's Avatar
    After updating my PlayBook to OS 2.1.0.1314, I have been encountering some serious issues.
    1. My WiFi only works for a few minutes then shuts of. The icon show as though you are connected but when I go to settings, it does not detect the WiFi Network.
    2. When I try to start some of my apps, it just shows the splash screen for a few seconds and quits.

    These are the main issues I having and would like to have it resolved ASAP if possible.

    Thank
    01-02-13 10:58 AM
  2. PatrickMJS's Avatar
    I've got .1314 on my PB and not the slightest issue. My wifi is rock-solid and all my apps works fine.

    From your description, it sounds like you will need to do a full backup and then use the debrick method to re-install the OS from scratch. Best to use the BB Desktop Software to do this as it manages the whole backup process for you. Once the backup is complete (could take an hour or more depending on how much data you have on the PB such as music, photos, videos, other files etc.), turn the PB off using the power button (press and hold for about 10-15 seconds.) Wait a minute or so to ensure it is completely finished the power-down process. Then while the PB is still connected to your laptop or desktop via usb, turn it on with a quick press to the power button. As it is rebooting, it will trigger DS to offer you the OS re-install option. Let that run and my hunch is your issues will go away. If after this, the issues persist, it must be a hardware failure in which case call RIM and see if a warranty replacement is available.
    Last edited by PatrickMJS; 01-02-13 at 11:19 AM. Reason: To fix typos and to clarify
    01-02-13 11:13 AM
  3. BB_Bmore's Avatar
    Your update may be corrupt. My PlayBook acted funny after the update but it seems like the OS has settled and it's been great. I would reboot here and there and see if it doesn't work itself out. If not there is always backup, wipe, restore. Good luck.
    01-02-13 02:07 PM
  4. jackpots's Avatar
    I've got .1314 on my PB and not the slightest issue. My wifi is rock-solid and all my apps works fine.

    From your description, it sounds like you will need to do a full backup and then use the debrick method to re-install the OS from scratch. Best to use the BB Desktop Software to do this as it manages the whole backup process for you. Once the backup is complete (could take an hour or more depending on how much data you have on the PB such as music, photos, videos, other files etc.), turn the PB off using the power button (press and hold for about 10-15 seconds.) Wait a minute or so to ensure it is completely finished the power-down process. Then while the PB is still connected to your laptop or desktop via usb, turn it on with a quick press to the power button. As it is rebooting, it will trigger DS to offer you the OS re-install option. Let that run and my hunch is your issues will go away. If after this, the issues persist, it must be a hardware failure in which case call RIM and see if a warranty replacement is available.
    The backup/wipe or debrick might be premature at this point as it is a real PITA at maintaining your full data. I think the OP is aware that his condition is not the norm.

    Clear your settings and 3-finger reboot 3 or 4 times, then reconnect, as your first step. If that fails or your data is not that important, do as suggested earlier.
    01-03-13 10:13 AM
  5. Scotter75's Avatar
    I would check your router settings on the PlayBook. I think they got changed.
    01-03-13 08:32 PM
  6. Omari Celestine's Avatar
    What do you mean by my router settings on the PlayBook?
    01-03-13 09:48 PM
  7. samab's Avatar
    Are the specific apps that don't work --- because it is trying (and failing) to connect to your wifi network. If that is the problem, then troubleshooting your wifi problem will fix your app problems.

    Unplug your wifi router, and turn it back on.

    Then you can use the method in this thread that I posted to isolate your wifi problems.

    http://forums.crackberry.com/blackbe...rribly-760601/
    01-04-13 02:36 PM
  8. Omari Celestine's Avatar
    I already tried that with no success!
    01-04-13 02:48 PM
  9. katesbb's Avatar
    If it's just specific third-party apps not opening, maybe uninstall/reinstall just those ones?

    Is it possible the permissions for those apps were reset during the upgrade?

    Are you having trouble opening BlackBerry software like Messages, Browser, etc., or is it just third-party apps?
    01-04-13 02:55 PM
  10. Omari Celestine's Avatar
    It's mainly third party apps but I'm not too worried about the apps. I am concerned with my WiFi issue.
    01-04-13 03:46 PM
  11. twstd.reality's Avatar
    The usual stuff.

    Delete/recreate wifi connection
    Change channels on the router
    Change to wpa with aes encryption on the router
    01-05-13 03:00 AM
  12. oilgeo10's Avatar
    No issues with my OS and PB, but today I have a notice for an 'Application Update for Version 2.1.0.1314, size 3MB'. Anyone know what it's for?
    01-05-13 03:28 PM
  13. djenkins6's Avatar
    No issues with my OS and PB, but today I have a notice for an 'Application Update for Version 2.1.0.1314, size 3MB'. Anyone know what it's for?
    A couple of possibilities, the playbook could have detected a corrupted/missing file and needs to reinstall it, or you connected to wifi that appears as a different region and it's installing that regional update.
    oilgeo10 likes this.
    01-05-13 03:36 PM
  14. oilgeo10's Avatar
    ^ Thanks, it must be a regional update as I just arrived in Hawaii and hotel wifi !
    01-05-13 03:45 PM
  15. CairnsRock's Avatar
    ^ Thanks, it must be a regional update as I just arrived in Hawaii and hotel wifi !
    Skip the update. Have a MaiTai.
    01-05-13 03:57 PM
  16. nappp's Avatar
    No issues with my OS and PB, but today I have a notice for an 'Application Update for Version 2.1.0.1314, size 3MB'. Anyone know what it's for?
    did you just delete facebook or a native app that came with the playbook? those will always generate a small update to put it back on
    01-05-13 05:15 PM

Similar Threads

  1. The issue with these OS's is much deeper
    By Saucz in forum Storm Rants & Raves Forum
    Replies: 28
    Last Post: 01-24-09, 07:34 PM
  2. The issue with these OS's is much deeper
    By Saucz in forum Storm OS Discussion
    Replies: 12
    Last Post: 01-23-09, 11:19 PM
  3. Issue with 9000 OS: v4.6.0.190
    By ozzy1 in forum BlackBerry Bold 9000
    Replies: 11
    Last Post: 12-23-08, 10:14 AM
  4. Issues with the OS upgrade
    By nanddm98 in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 10-31-08, 06:50 PM
  5. any memory issues with newest OS?
    By the ants in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 07-29-08, 03:06 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.