1. Philippe Beliveau's Avatar
    Hi,

    I received a BlackBerry PlayBook for Christmas. When I opened it yesterday and registered, update the OS etc... after the update, screen went black...

    Since then my playbook has been plugged and it won't start! All it does his the LED flashes red one time then yellow, it says BlackBerry PlayBook on the screen for two minutes or so and goes black.

    Plus it seems like the screen stays open (even though it's black: you can see it makes light when in the dark).

    I thought maybe it was the battery at 0% but after more than an hour plugged it remains the same...

    Please help.

    Posted via CB10
    12-26-13 01:59 AM
  2. xtremez's Avatar
    Usually the yellow LED indicates low battery, did u try holding the power button for approximately 10 seconds? To see if can force reboot/switch on (in your case)

    On a second note, did the device get unplugged/interrupted during the OTA installation? Because that might lead to a corrupted system files, if the above doesn't work, might need to use the desktop software to manually update.
    12-26-13 02:27 AM
  3. SEAWARRIOR's Avatar
    if the battery gets too low to boot the system, (-<5%), you need to do a stack charge,,, plug the playbook into a surge protector by itself,,, let charge for 2mins,,, turn off the surge protector for 1min,,, repeat until it starts to hold the charge as normal...
    kbz1960 likes this.
    12-26-13 07:43 AM
  4. Philippe Beliveau's Avatar
    I'll try to do a stack charge...

    Seems to be my last option because BlackBerry Desktop can't repair it. (Says battery too dead or won't reboot)
    12-26-13 11:36 AM
  5. SEAWARRIOR's Avatar
    I'll try to do a stack charge...

    Seems to be my last option because BlackBerry Desktop can't repair it. (Says battery too dead or won't reboot)
    that sums it up right there, i'd say,,, stack away & you'll be playbookin' in no time...
    12-26-13 12:09 PM
  6. Dominic Hagan's Avatar
    good luck with it and be patient, I had one like that and it came round eventually. it is annoying when turn off doesn't mean turn off so it was probably left on in the box.
    12-26-13 08:34 PM
  7. Philippe Beliveau's Avatar
    Ok, so basically this his what I did

    -Been stack charging all day (Round of 1min plugged and off multiple times)
    -It showed the Charger symbol on screen so left it on charge and stopped stack charging
    -Came back 4 hours later and it showed only a red LED without turning on
    -Connected the PlayBook and repaired it with Desktop Software

    Now! I'm not trying to turn it on because I'm afraid to loose my charge again
    So keeping it plugged for 3-4 hours and the LED doesn't stop flashing red...

    Is that a good thing that it flashes red or not?
    12-26-13 10:18 PM
  8. SEAWARRIOR's Avatar
    Ok, so basically this his what I did

    -Been stack charging all day (Round of 1min plugged and off multiple times)
    -It showed the Charger symbol on screen so left it on charge and stopped stack charging
    -Came back 4 hours later and it showed only a red LED without turning on
    -Connected the PlayBook and repaired it with Desktop Software

    Now! I'm not trying to turn it on because I'm afraid to loose my charge again
    So keeping it plugged for 3-4 hours and the LED doesn't stop flashing red...

    Is that a good thing that it flashes red or not?
    not sure,,, is it powered off??? When powered off, the LED may start out at red and change color, first to a slow pulsing green-amber as it charges then to a solid green when charged.. If the unit is off and powered on, the LED will show red for a brief second. When the unit is on and plugged in, the LED does not glow at all.
    12-27-13 05:48 AM
  9. Gooseberry Falls's Avatar
    Ok, so basically this his what I did

    -Been stack charging all day (Round of 1min plugged and off multiple times)
    -It showed the Charger symbol on screen so left it on charge and stopped stack charging
    -Came back 4 hours later and it showed only a red LED without turning on
    -Connected the PlayBook and repaired it with Desktop Software

    Now! I'm not trying to turn it on because I'm afraid to loose my charge again
    So keeping it plugged for 3-4 hours and the LED doesn't stop flashing red...

    Is that a good thing that it flashes red or not?
    I've never had to do the stack charging thing but LED flashing red constantly is a notification. I don't think it is completely powered off. As SEAWARRIOR said, if off, you should get green/yellow flashing while charging to solid green when fully charged. I think I'd let it go at least 12 hrs unless you have the magnetic rapid charger.
    12-27-13 08:45 AM
  10. Philippe Beliveau's Avatar
    OK now that I tried to turn it on, it doesn't work.

    I get one solid red and one solid yellow and the screen stay gray?! Sometimes it charges the OS introduction but crashes after 3-4 minutes.

    Posted via CB10
    12-27-13 10:57 AM
  11. SEAWARRIOR's Avatar
    ok now that i tried to turn it on, it doesn't work.

    I get one solid red and one solid yellow and the screen stay gray?! Sometimes it charges the os introduction but crashes after 3-4 minutes.

    Posted via cb10
    hold the power & vol + button for 20 secs, then release...
    12-27-13 01:47 PM

Similar Threads

  1. How many of you want BBM on your Playbook?
    By Gaspertrix in forum BlackBerry PlayBook
    Replies: 29
    Last Post: 01-01-14, 09:36 AM
  2. Viber server connection issues BBOS 7.1
    By Koala 1952 in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 12-28-13, 03:46 PM
  3. Can anyone help me with this weird unlocking situation.
    By keysteele in forum BlackBerry Unlocking
    Replies: 3
    Last Post: 12-26-13, 10:30 AM
  4. New CB10 Bug?
    By Drenis in forum CrackBerry Apps
    Replies: 3
    Last Post: 12-25-13, 11:57 PM
LINK TO POST COPIED TO CLIPBOARD