1. AdityaK's Avatar
    Hi

    I am facing a weird issue on the Playbook (WiFi 64 GB) and wanted to check if anyone else had the same issue.

    When I log into AppWorld, the Apps Tab is empty (no carousel - no apps - just the background. Not even a spinning wheel.). Apps are visible when I select Top Free, Top Paid but not in the Apps Tab. The Featured, Games and MyWorld tabs are continuing fine.

    Would appreciate feedback from anyone who has faced this and resolved it.

    Cheers
    07-05-13 08:25 AM
  2. sad_old_man's Avatar
    Hi

    I am facing a weird issue on the Playbook (WiFi 64 GB) and wanted to check if anyone else had the same issue.

    When I log into AppWorld, the Apps Tab is empty (no carousel - no apps - just the background. Not even a spinning wheel.). Apps are visible when I select Top Free, Top Paid but not in the Apps Tab. The Featured, Games and MyWorld tabs are continuing fine.

    Would appreciate feedback from anyone who has faced this and resolved it.

    Cheers
    Just this minute downloaded an app from there. Nothing wrong with it at all. Check your wifi connection because it requires wifi and the slower the connection the slower it fills in all the details and graphics. It will work eventually but has a lot to download. I suspect you have a very weak wifi signal or the wifi setup on your pb has become corrupt for some reason. Check both!!!!
    07-05-13 08:33 AM
  3. bambinoitaliano's Avatar
    Hi

    I am facing a weird issue on the Playbook (WiFi 64 GB) and wanted to check if anyone else had the same issue.

    When I log into AppWorld, the Apps Tab is empty (no carousel - no apps - just the background. Not even a spinning wheel.). Apps are visible when I select Top Free, Top Paid but not in the Apps Tab. The Featured, Games and MyWorld tabs are continuing fine.

    Would appreciate feedback from anyone who has faced this and resolved it.

    Cheers
    Nope. No problem at all.
    sad_old_man likes this.
    07-05-13 09:17 AM
  4. AdityaK's Avatar
    thanks guys

    still having the problem with the apps tab. will try and reset wifi and see what happens.

    thanks
    07-08-13 01:21 PM

Similar Threads

  1. What's Wrong with the Twitter App
    By vikin in forum BlackBerry World
    Replies: 4
    Last Post: 07-19-13, 12:29 AM
  2. Missing contacts in the Phone app???
    By bendiep1991 in forum BlackBerry Q10
    Replies: 13
    Last Post: 07-16-13, 11:51 AM
  3. Issues creating groups in contacts?
    By vikin in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-06-13, 06:24 PM
  4. Battery app with Percentage
    By ikiyen in forum BlackBerry Q10
    Replies: 13
    Last Post: 07-06-13, 09:51 AM
  5. Where can I get some fun apps for BB Bold 9900???
    By setarehlevine in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 07-05-13, 07:23 AM
LINK TO POST COPIED TO CLIPBOARD