1. kongee28's Avatar
    i encounter this problem for the second time after a security wipe.

    Initially i manage to sideload some apps into my PB.

    But right after i manually configure the wifi and it is failed, it shows "IP Address: <no interfaces available>" when i turn on the Development Mode. Therefore, my laptop unable to detect the PB again.

    Anyone encounter this issue before? I dont want to do security wipe again.

    need help. thanks.
    Last edited by kongee28; 03-01-12 at 08:47 PM.
    03-01-12 08:43 PM
  2. rock-hunter's Avatar
    I'm having this problem too, but haven't done a security wipe. I just got my PB a couple of weeks ago and have been unable to connect to my Mac OSX 10.4.11 over wi-fi as a result, which is my only option (PB desktop doesn't support this version of Mac osx). When I look for the IP address under network, I just get "no interfaces found". No IP address in developer mode either. Any help is appreciated.
    03-03-12 08:41 AM
  3. mngBB's Avatar
    I'm not sure if I'll be any help but I got my wifi to work so maybe it will work for you. I had a very similar problem. I also went into development mode in search of the IP address so I could manually enter it. There it said no interfaces available. Here's what I did... After finding out that the wifi assigns the IP address and in order to have one you must be connected to wifi, I gave up that deadend. I went into "setup" (not the icon by the clock, but the large icon that actually says setup) selected "wifi", found my network (which I had previously setup), and entered the password there. It worked. Can't tell you why, cause I have no clue, but its worth a shot.
    jasperlin likes this.
    03-09-12 09:48 PM
  4. rubiovtec's Avatar
    Hi, im new here. What I did was, install the device manager included in the Playbook when it`s connected, and that was it. Issue solved. I started to get the IP right away.
    05-18-12 09:59 AM
  5. Double_J75's Avatar
    Bumping this back up to say thanks. I have sideloaded many games on my playbook, and others too but today I ran in to this issue. I was attempted to add some apps for another person and didn't bother connecting it to my wifi. After pulling my hair out wondering why I couldn't find an IP address I found this thread lol.
    01-04-13 07:30 AM
  6. rock-hunter's Avatar
    It's been a while, but I thought I'd follow up my earlier post here...In my case, I couldn't get an IP address, because although I'd turned on Airport on the Mac, I hadn't turned on Internet Sharing (this is key to getting your mac to act like a wifi hotspot). In other words, I had no network to connect to, and since the mac assigns the IP address, I also had no IP address and therefore "No Interfaces Found". Once I turned on Internet Sharing, everything worked beautifully.
    03-19-13 03:36 PM