1. nezr's Avatar
    has anyone been able to tether on Bell?
    04-22-11 07:37 PM
  2. agault's Avatar
    Yep, no problems at all. I only tested it to make sure that it works but don't really use it much.

    Make sure that you have tethering on your data plan though.
    04-22-11 07:50 PM
  3. Clarkee's Avatar
    Yes I have. I use it instead of the bridge tethering.
    04-22-11 07:57 PM
  4. nezr's Avatar
    did you change any settings?
    what APN did you use?
    04-22-11 09:49 PM
  5. ruvcan's Avatar
    i don't have any problem either, I'm using it all the time. I just selected Bell from the list of providers and everything worked like a charm.
    04-22-11 09:52 PM
  6. Clarkee's Avatar
    What part are you stuck on? I just chose Bell in the list.
    04-22-11 10:33 PM
  7. nezr's Avatar
    i choose bell from the list but it still doesnt connect. maybe its a BES thing....
    i will test it with a bb that doesnt have bes
    04-22-11 10:43 PM
  8. Bolderholder's Avatar
    Yes, currently with Bell and able to tether, bridge with no problems. I have a 6gb data plan to which I can now finally take advantage of.
    04-22-11 11:12 PM
  9. vistate1's Avatar
    yes i teather thru bell mobile via torch works perfect just make sure your data includes teather
    04-22-11 11:16 PM
  10. dweese's Avatar
    ok so fill me in here, i've used TetherBerry for years now with Bell and never been charged any extra. So whats the diff with the Bridge interface for the PlayBook? Is BB Bridge not interfacing the same way with your dataplan?

    Big reason i ask, is I'm still on an old BB plan with Bell where I get unlimited data for $20 a month. If i start to tweak my plan I'm told I may have to give that up.
    04-24-11 10:06 AM
  11. davidjohnson666's Avatar
    sure the tethering through BBDesktop works fine, but with the bridge process you don't pay BELL extra for something you're already paying for. Bell & some African carriers are unique in extra charge.

    I'm looking for APN Settings for Bell as well - they seem elusive.

    I'm on a gen 1 Torch, & on BES. Haven't tested, but about to try Tether Bridge... will inform on success/not.

    I'm just wondering when Bell's going to get with the program, and stop trying to get more than their competitors ask for.
    05-04-11 10:23 AM
  12. noangelx's Avatar
    I have an old plan with Bell too (unlimited data) and I have been using tether, I guess when the bill comes I will find out if they add any extra fees.

    When I first tried to tether it didn't work, but after a reboot on both devices it has worked just fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-11 10:33 AM
  13. mohawk apple's Avatar
    i choose bell from the list but it still doesnt connect. maybe its a BES thing....
    i will test it with a bb that doesnt have bes
    there's no bell on my list,i just got off the phone with bell asking them if they have a package that has tethering.they told me no its pay per use thing only?
    05-04-11 11:07 AM
  14. hysteric's Avatar
    You should be able to tether on Bell. Most bb plan have tethering included, check on the website. The APN you want to set is inet.bell.ca.
    05-04-11 01:05 PM
  15. FaceShots's Avatar
    I am with Bell on a corporate plan. My plan comes with 500mb but it is a pooled plan so my 500mb gets thrown in with a couple other people, of which those people barely touch their data, so in reality I could consume up to 2gb without incurring additional data charges.

    Upon receiving my playbook I tested out tethering and it worked no problem. I also talked to a Bell Corporate rep who happens to be a friend of mine, and he said that he saw no additional charges to my line, albeit I had only tested it out very briefly on a short number of occasions.

    Fast forward a week or two and I can no longer tether. It connects to the phone and then fails upon acquiring an IP. It would appear to me that the network is refusing to hand out an IP, or in otherwords, my tethering has been blocked.

    The weird thing is that it is openly stated on the Bell website that all smartphones with a data plan include tethering. They even provide specific instructions in regards to the PlayBook and how to activate tethering! So why has my tethering functionality abruptly stopped?

    How to tether my BlackBerry PlayBook to a smartphone

    Bell Mobility - Smartphone Combo Rate Plans- Bell
    05-27-11 06:40 PM
  16. FaceShots's Avatar
    *Update*

    Apparently after performing a wipe on my phone and playbook I did not setup tethering properly the next time around. It was not setup to connect to the Bell Mobility network, but rather it was reverting to some Default Profile. To correct this upon selecting my phone in the tethering menu it asks if I want to connect using the existing profile, I selected no, and then picked Bell Mobility from the list. Subsequently it worked no problem.
    05-27-11 06:51 PM
  17. snarlybear's Avatar
    When I attempt to tether my bb9800 to my PB, i get Blackberry 9800 not found. I have tried both "custom profile" and selecting from the list. I appear to missing something. Bluetooth is enabled on both devices and I've tried as it is looking for something. Any ideas? Bell Mobility is the carrier and my plan (in theory) allows tethering. Is there a specific usuer id/pw it needs. The access point is inet.bell.ca

    Thanks
    12-28-11 10:31 PM
LINK TO POST COPIED TO CLIPBOARD