1. BBM_MIA's Avatar
    Is anybody having issues with the initial sofware update, I have tried about 10 times and I keep getting the erro message. I got as far as 79%. Itks frustrating, so close and not being able to use it.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-11 02:24 PM
  2. pebkac's Avatar
    My update also keeps failing to complete, casuing me to start over. No issues with "my" internet connection as I am a Shaw cable technician/installer and I am able to prove that out. Getting pretty frustrating not being able to use the device in my hands when it keeps failing at about 12% and causes me to start over.

    Although many have not reported this issue.. it is still extremely frustrating for those of us facing a problem in using the device that is related to a RIM service/server limitation issue.

    /Sigh... attempting to re-download my update again....
    04-19-11 02:44 PM
  3. reback8889's Avatar
    Got a new Playbook at 8:30 this morn. Have been trying to get into the device since I got it home at 9:00 am. No luck. After entering the initial requested data I'm stuck in the update process. Its now almost 3:45 pm and since 9:00 I have been trying to get the update completed. I'm now on my 16th attempt. Now at 20% completed. If the pass experiences continue I will get to around 31% completed and then I will get an " Unable to Update Message .and then a restart"
    Not a very good start with a new product.
    Also no success trying to connect it to the Desktop Manager , get the message " Setup Not Completed Please Disconnect the device and complete the Setup" !!!!!!
    04-19-11 02:44 PM
  4. reback8889's Avatar
    SUCCESS -- Took 1 1/2 hours. Update downloaded and installed OK. Too bad it took 17 attempts. Have now played with it for 15 minutes and my initial experiences are great. Email works great in the browser.
    04-19-11 04:05 PM
  5. leiterch's Avatar
    I am on my 5th attempt. Yes frustrating. Keep getting the error code. I hope that I can keep trying tomorrow from a different location and/or wifi zone. I can't stay here tomorrow.
    04-19-11 08:17 PM
  6. leiterch's Avatar
    It worked. It worked. Finally. Bridge works. So far so good. The power button is a little chessy, but we'll see.
    04-20-11 03:51 AM
  7. ditsura's Avatar
    So i've re-installed the OS on my brand new 16Gb Playbook at least 4 times, and i'm stuck at the "software is up to date" screen. I can swipe back to the date/time, wi-fi network screens, but I can't get past the "Software is up to date screen". I'm now running v1.0.7.3312 on it, but i haven't even gotten past the setup process.
    11-17-11 04:10 AM
  8. FF22's Avatar
    ditsura:

    That OS version is the most recent. So what exactly is happening? I guess I don't fully recall the setup procedure but what do you still have to do? Maybe you could try the reboot - two methods. First, press and hold the PowerOn button for 10-15 seconds. If that does not get you past the stuck point, try pressing/holding all three - PowerOn and VolUp and VolDown. Good luck

    You might want to call Rim - there's 90 days of free tech support:

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    11-17-11 08:54 AM
  9. janettemj's Avatar
    Hi Ditsture, Did this ever get resolved? Did you figure out how to get past the "software is up to date screen"? I'm having the same problem right now after getting my PB yesterday.
    01-10-12 07:40 PM
LINK TO POST COPIED TO CLIPBOARD