1. sesinger's Avatar
    My Playbook running 2.0 has stopped receiving e-mail from my ISP. It is an IMAP configuration and was working when I used it last week. The refresh appears to work properly, but no new messages show up. I have tried both soft and hard resets but no change.

    Since 2.1 has updated IMAP, I loaded 2.1 but the result is the same. The folder names show up, but no messages. It is almost as though the messages are being filtered out, but I can't figure out how I could have done that.

    I tried setting up the same account as POP3 and it worked, however IMAP is a better solution for me.

    Note: This is standard IMAP and not Gmail.

    Any help would be appreciated.
    06-06-12 03:38 PM
  2. Dune17's Avatar
    I had this problem occur a while ago and when I contacted technical support they had me delete and reinstall the account. They said it was a known issue. I had hoped 2.1 would ensure the issue did not occur again.
    06-06-12 10:03 PM
  3. sesinger's Avatar
    Tried that. Didn't help.
    06-07-12 10:11 AM
  4. Foreverup's Avatar
    At least 2.1 beta the fix might not have been included but will be added with commercial release.

    Sent from my BlackBerry 9810 using Tapatalk
    06-07-12 10:13 AM
  5. sesinger's Avatar
    Update:

    I didn't check my e-mail for about 12 hours yesterday and when I did using the PB native e-mail app with an imap connection, I noticed a quick counter appeared at the bottom of the app. It counted up to the number of emails I had on the server and then disappeared. The messages themselves stilll never showed up in the inbox.

    So apparently the app is accessing my imap account, but for some reason won't display the messages.
    06-09-12 09:50 AM
  6. kill_9's Avatar
    If you are using a beta release of BlackBerry Tablet OS you will need to seek help on the appropriate official BlackBerry beta forum. There is no support for beta releases from BlackBerry Technical Support since any beta software is use at your own risk. Have you tried a security wipe of the tablet and installing BBPBOS2.1 (beta) directly rather than the upgrade route?
    06-09-12 10:58 AM
  7. sesinger's Avatar
    As I mentioned in my original post, this problem started under 2.0. I just tried 2.1 to see if it was fixed.

    I have not yet tried a security wipe.
    06-09-12 11:53 AM
LINK TO POST COPIED TO CLIPBOARD