1. a1jatt's Avatar
    Try this.

    Go to itunes
    In the left hand side pane, double click on device name.
    It should let you change it now, Change it to something simple ie no spaces, no special characters etc just letters

    then follow these instructions.


    Works with on my iPhone 4 Personal Hotspot via WiFi for me. Haven't tried BT. Here's what worked for me:

    Before you begin, make a password in your iPhone personal Hotspot menu.

    Then,

    1) know your iPhone 4 device name (this is your wifi SSID)
    2) on your playbook go to wifi settings
    3) if it doesn't show up on the wifi list, click "other network"
    4) type in your SSID which is your iPhone 4 name
    5) type in your hotspot password created on the iPhone
    6) choose WPA personal for security
    7) try and connect

    Hope this helps
    CoachMyVideo.com likes this.
    04-19-11 11:41 PM
  2. rm2092's Avatar
    Thank you it worked...
    04-19-11 11:54 PM
  3. Mister-E's Avatar
    Those extra characters and space were causing the problem. Thanks!
    04-19-11 11:59 PM
  4. rolamite's Avatar
    Amazing!!! thank you so much...
    04-20-11 12:09 AM
  5. Daphne Yiu's Avatar
    I was able to connect to my personal hotspot

    When I go to the browser to open google, it gave an error message with a host name error.
    No information can be pulled within the apps

    Please help
    12-18-12 11:34 AM
  6. Daphne Yiu's Avatar
    sorry, to be specific, the error message says "cannot resolve host name"
    12-18-12 11:44 AM
LINK TO POST COPIED TO CLIPBOARD