1. anon3969612's Avatar
    Hey all,

    Here's something new and weird...

    On my 16G which I've been running for over a year and through several OS upgrades (official & beta), it has decided to start locking up anytime I try to load a Youtube, Vimeo or any type of online streaming video. It starts loading, and then freezes the app. Native browser, Simple Browser, Youtube app, they all start to load, and then freezes the app. I can close the app, but basically can' do any functions within it. My 64G which is running the same OS has no problem at all with streaming vids, just the 16G.

    I've tried hard resets, soft resets, cache clearing, everything short of a Security wipe, and nothing. Doesn't matter what WIFI I'm on, either, does it at work, at home and over at a friend's place where it has worked fine in the past. Regular saved videos play just fine.

    No new apps loaded, it just started locking up last week.

    Thoughts?
    07-27-12 11:02 AM
  2. FF22's Avatar
    How much space is there on your 16 pb? You probably know - Options/About (dropdown)/Hardware?
    KermEd likes this.
    07-27-12 11:36 AM
  3. anon3969612's Avatar
    Lots of room: 7.3G of 14.3 total. I have way more media on my 64G PB, no issues with that one at all. I've done the same upgrade path to both.

    The only weird clue I see on the 16G is there is sometimes a 'pause' icon in the top status row when I have an app locked up and I swipe to minimize the app. The pause icon is non-functional, and appears to the left of the Bridge status icon. I'll try to get a screenshot of it next time it happens.

    Tres weird.
    07-27-12 09:09 PM
  4. FF22's Avatar
    "Pause icon" is definitely something I have not heard about - so it appears where the Wifi, bt, gear, etc icons are located?
    07-27-12 09:46 PM
  5. anon3969612's Avatar
    ... Followup ...

    Did a backup and de-brick, re-loaded the 2.0.1 beta, problem is gone and the PB is running snappy again. Not bad for running daily from April of 2011. Here is the screenshot with the frozen Youtube app and the mysterious pause button to the right of the Bridge icon:




    Pause button wouldn't do anything or bring up a dialogue box when pressed, and when I closed the frozen app, either a browser or the Youtube app, it also vanished.

    All good now.
    07-30-12 10:34 AM
  6. diegonei's Avatar
    As I understand it, Pause/Play icon shows up whenever media is playing (provided it's an app the OS can identify as a media-related one).

    Close the youtube/music/videos/podcasts app, the icon vanishes.
    07-30-12 10:49 AM
  7. FF22's Avatar
    As I understand it, Pause/Play icon shows up whenever media is playing (provided it's an app the OS can identify as a media-related one).

    Close the youtube/music/videos/podcasts app, the icon vanishes.
    Oh, I agree - now that I see your screen shot - I've had the > arrow (solid arrow pointer but close in appearance) up there when I was running the Music player in the background. It is a fast way to get back to the Media app that is running.
    07-30-12 11:28 AM
LINK TO POST COPIED TO CLIPBOARD