1. Heloknight's Avatar
    Before I start I know I'm in for a healthy dose of "what a dumba**." I was trying to disable my camera so that I could bring my playbook into work (policy changes now say no cameras) by placing tape on the inside cover over the camera. Long story short, I googled the procedures, watched the vids, and since I have a full ESD workstation didn't see anything I couldn't handle. MB came out and went back in without a problem but now my PB won't turn on. No red or green lights at all. The battery was at 75% before my misadventure. Did I royally screw up and waste my PB? Any help would be greatly appreciated. Thanks.
    01-31-13 09:35 PM
  2. Chaddface's Avatar
    I guess you will have to take it apart again and see if any connectors came loose.
    Does the power button feel different? Maybe that rubber piece between the switch and plastic power button is misplaced.
    01-31-13 09:50 PM
  3. thebrave's Avatar
    I agree. Open it again, and try to power it on while open.
    On the playbook, the power button is on the same assembly as the primary camera so maybe removing and reconnecting the assembly to the motherboard should do it.
    01-31-13 10:35 PM
  4. Heloknight's Avatar
    I have done that and still no power on. I even checked every connection three times just to be sure. Shouldn't the tablet attempt to power up even if there is something wrong with the MB? Could I have ruined the battery pack? Super pissed at myself. Thanks.
    01-31-13 10:55 PM
  5. CBCListener's Avatar
    How about (once again) opening the PB, and disconnect the battery for an hour or so. It would be even better if you could put a load on the battery and drain it down to dirt, but that may be for another day....what I'm suggesting is that you exploit the PB's behaviour on first encounter with power, where it turns on automatically. If successful, then you'll be able to see if something's gone wrong with the power button.
    02-01-13 06:18 AM
  6. Heloknight's Avatar
    Update:
    My playbook lives! After I got home last night I threw it on the charger and after a few seconds it came up like normal. Today I re-disabled the cameras for the security manager and after closing it up the same thing happened but came right up again after I put the charger on. My best guess is the same power controller for the LiPo that causes the stack charging issue needed a quick jolt. Thanks for all your help guys.
    02-01-13 08:38 PM
  7. joshua_sx1's Avatar
    So, you disabled both cameras i.e. front and back? And I assumed that no mobile is also allowed unless your mobile has no camera (at all) or taped inside too...

    Anyway, good thing to know is that stack charging issue needed a quick jolt on those cases...
    02-02-13 12:59 AM
  8. FSeverino's Avatar
    Your job does not sound fun lol

    But good to see it is fixed. Do you at least have another one that you can use with the cameras at home?
    02-02-13 01:02 AM
  9. Heloknight's Avatar
    @joshua_sx1: No phones allowed period. No cameras period, no mics, no recording devices, and a host of other stuff. I kind of cheated by "internally" disabling my cameras which is the only way the security manager let me slide.

    @Fseverno: The job pays the bills but can get really boring which is why I need the PB. I use it for movies and reading mostly. I do have other devices at home but I miss the video chat function.
    02-02-13 01:32 AM
  10. FSeverino's Avatar
    @joshua_sx1: No phones allowed period. No cameras period, no mics, no recording devices, and a host of other stuff. I kind of cheated by "internally" disabling my cameras which is the only way the security manager let me slide.

    @Fseverno: The job pays the bills but can get really boring which is why I need the PB. I use it for movies and reading mostly. I do have other devices at home but I miss the video chat function.
    You should try to find cheap android tablet that will play movies (i found one for like $75, and get an ereader.
    It sucks to have such a great device and not be able to use it.

    Would there be a way to make or alter a case that would be fixed to the playbook in a way that couldnt be altered at work? That way you can keep the front camera disabled but at least usethe back one to take pictures after
    02-02-13 01:53 AM
  11. joshua_sx1's Avatar
    @joshua_sx1: No phones allowed period. No cameras period, no mics, no recording devices, and a host of other stuff. I kind of cheated by "internally" disabling my cameras which is the only way the security manager let me slide.
    (Whispering: better to disable your PB's microphone before your Security Manager find outs that it can record audio too. And btw, there is this so-called "tinyCam Monitor Pro" that can do remote surveillance, control and digital video recording for public or private network / IP cameras, video encorders and DVRs, your SM might find it out too and may sooner check your installed applications. Just saying...)
    02-02-13 09:52 AM

Similar Threads

  1. .122 Killed My Phone (PLEASE HELP)
    By shanshor in forum Storm OS Discussion
    Replies: 8
    Last Post: 05-09-09, 09:25 AM
  2. Facebook is killing my Storm! Please Help! Thanks!
    By MaxStuntage in forum Storm 3rd Party Apps
    Replies: 0
    Last Post: 04-04-09, 12:46 PM
  3. Facebook is killing my Storm! Please Help! Thanks!
    By MaxStuntage in forum BlackBerry OS Apps
    Replies: 0
    Last Post: 04-04-09, 12:46 PM
  4. Unlocked Blackberry wont connect to my computer...PLEASE HELP
    By powell1222 in forum BlackBerry 8800, 8820
    Replies: 15
    Last Post: 03-17-08, 09:27 PM
  5. Cannot receive MMS picture mail on my 8320. Please HELP!
    By oricurve in forum BlackBerry Curve 83xx
    Replies: 0
    Last Post: 09-27-07, 07:37 AM
LINK TO POST COPIED TO CLIPBOARD