12-22-11 06:54 PM
50 12
tools
  1. cogsinister's Avatar
    I wish that RIM would issue an update to the browser to stop its seemingly random quitting.

    This morning surfing flickr, click on a pic *POOF* browsers gone.

    2 mins later BBC news, working great, click on UK, renders page like lightning then *POOF* gone again.

    Please RIM give us a patch, there are many 1000's of new PB users now coming on line, a randomly quitting browser can cause a real bad impression of what is an awesome tablet, and the best mobile browser bar none IMHO.
    CDM76 likes this.
    12-21-11 08:39 AM
  2. robsteve's Avatar
    I wonder if some of that is related to some of the Ad server content. I have had it happen a couple of times this week, including on Crackberry.
    12-21-11 09:02 AM
  3. cogsinister's Avatar
    I wonder if some of that is related to some of the Ad server content. I have had it happen a couple of times this week, including on Crackberry.
    Could be i suppose, it would be great if RIM would address this problem before Feb.

    BTW i had no other apps running and only 1 tab open at the time of the *POOF*
    12-21-11 09:06 AM
  4. nimrodity's Avatar
    yes,this is by way the most annoying thing about the pb.
    What i quite dont get,sometimes its stable for over an hour and than suddenly it starts quitting 3-4 times in only about 10mins.
    This way its very hard to tell what triggers this bug,i thought it was because of ram but that cant be the reason.
    Sometimes it quits with 50mb ram left but sometime with 300+ mb,thats really strange.
    Rim really should take a good look and get this sh** fixed.
    12-21-11 09:19 AM
  5. cogsinister's Avatar
    yes,this is by way the most annoying thing about the pb.
    What i quite dont get,sometimes its stable for over an hour and than suddenly it starts quitting 3-4 times in only about 10mins.
    This way its very hard to tell what triggers this bug,i thought it was because of ram but that cant be the reason.
    Sometimes it quits with 50mb ram left but sometime with 300+ mb,thats really strange.
    Rim really should take a good look and get this sh** fixed.
    Don't get me wrong, i love the browser, it is as near a desktop browser on a tablet as i have ever seen, but the sudden quitting is quite annoying.

    As you say you can go a day or more with no quits, then as i had, 2 in 10 mins.

    I had lots of free memory and it was the only app running.

    But i still love my PB
    12-21-11 09:23 AM
  6. robsteve's Avatar
    If it happens when on a web page and nothing else is running, the problem is something on the web page. I am suspecting it is an ad in the adservers trying to do something that is not supported on the Playbook, like a popup of some sorts. Otherwise it would happen every time on the same web page. The ads are constantly changing on the web pages, so it is hard to reproduce the problem.

    What we need is for the PlayBook to call home when something crashes, like a Mac or a Windows PC does. With enough data, Rim would be able to find the problem and correct it.
    12-21-11 09:27 AM
  7. cogsinister's Avatar
    Just quit again,third time this morning.....i have re started.see if that helps.
    12-21-11 09:36 AM
  8. Altarocks's Avatar
    Just quit again,third time this morning.....i have re started.see if that helps.
    Are you running the official OS or the beta? I have that issue with the beta, but I don't recall it happening much with 1.08.
    12-21-11 09:49 AM
  9. robsteve's Avatar
    Are you running the official OS or the beta? I have that issue with the beta, but I don't recall it happening much with 1.08.
    The current 1.0.8 has more recent versions of Flash and Adobe Air than the 2.0 beta. I have tried both betas and the web browser crashed a lot. With 1.08 the crashes are uncommon.
    12-21-11 10:07 AM
  10. nimrodity's Avatar
    maybe the 1.08 ist more stable than the one from the betas.
    But i will stay on the beta,taking the chances of the unstable browser because of one point -the SPEED,the last beta,improved the speed so much,it is so much more browsing now,because of that i can live with the stability issue
    12-21-11 10:39 AM
  11. cogsinister's Avatar
    Are you running the official OS or the beta? I have that issue with the beta, but I don't recall it happening much with 1.08.
    Current official OS.
    12-21-11 10:42 AM
  12. FF22's Avatar
    I call it implosion. And while sometimes I don't care as much as just reopen the browser, at other times, I'm embedded down a few links and it really is irritating. It needs better error checking - that is, it should catch errors like that and intercept them rather than crashing.

    I don't know if clearing cache and history can help or it a full reboot would clear some dusty cranny in the pb's overall memory and help.
    12-21-11 10:45 AM
  13. Chaddface's Avatar
    Have you tried clearing all in your privavcy and security section. I leave my cookies in place but clear the rest. For me crashes were rare on OS 1 so don't know if it had any real effect. If your crashing that often it would be worth a try.
    12-21-11 10:51 AM
  14. GreenCopperz's Avatar
    I had same problem earlier today. A reboot seemed to fix it, as my browser hasn't closed since rebooting.
    12-21-11 12:29 PM
  15. cogsinister's Avatar
    I had same problem earlier today. A reboot seemed to fix it, as my browser hasn't closed since rebooting.
    Yeah i did a warm re boot and it's not done it since, could be some sort of memory leak that's causing the quit.
    vic1928 likes this.
    12-21-11 12:41 PM
  16. wgr0104's Avatar
    I run into problems when I visit ad heavy web pages. My browser will close every couple of minutes. However, sometimes I will visit the same page and I won't have any problems.
    12-21-11 12:44 PM
  17. cogsinister's Avatar
    I run into problems when I visit ad heavy web pages. My browser will close every couple of minutes. However, sometimes I will visit the same page and I won't have any problems.
    Yes, it's the sheer randomness of the bug that will make it hard to pin down as they have no bug reporting system like most browsers do.
    12-21-11 12:55 PM
  18. jvictor77's Avatar
    I have only had it shut down on me maybe twice in the last 6 months.....
    12-21-11 12:59 PM
  19. cogsinister's Avatar
    I have only had it shut down on me maybe twice in the last 6 months.....
    Lucky you........
    12-21-11 01:09 PM
  20. jvictor77's Avatar
    Lucky you........
    Don't think that's the case at all. As has happened with many issues in the past, it's probably a case of a silent majority with minimal issues. Don't get me wrong - the vocal minority is perfectly justified in posting on here to look for solutions....I've done so myself!
    12-21-11 01:15 PM
  21. FF22's Avatar
    I'd have to call it a pretty regular occurrence. At least once or twice per day.
    12-21-11 01:38 PM
  22. cogsinister's Avatar
    I'd have to call it a pretty regular occurrence. At least once or twice per day.
    Yeah, but it seems we are the noisy minority and must be doing something wrong.
    12-21-11 01:43 PM
  23. FF22's Avatar
    Yeah, but it seems we are the noisy minority and must be doing something wrong.
    My snide reply: Yes, we are doing something wrong - using it.

    I am just using the Browser. I am not using the beta. Many times it is the only thing open and running. I just visit sites. Sometimes it is flawless and then - poof, boom, implosion.
    12-21-11 03:35 PM
  24. conix67's Avatar
    Don't think that's the case at all. As has happened with many issues in the past, it's probably a case of a silent majority with minimal issues. Don't get me wrong - the vocal minority is perfectly justified in posting on here to look for solutions....I've done so myself!
    What OS are you running? I reboot mine few times each day, running OS 2.0 beta. Some say it's normal as I'm running beta, so I don't complain about it.
    12-21-11 03:38 PM
  25. brockmoreno's Avatar
    same thing happens on my ipad too...
    12-21-11 03:39 PM
50 12
LINK TO POST COPIED TO CLIPBOARD