1. eltiburon7's Avatar
    Here is my issue every time I open the browser or better yet anytime I open a saved bookmark I always have an extra tab already open of a previous google search I did a long time ago.I checked my options and the remember tabs is off. Any clue how to delete this tab ?
    01-24-12 06:48 AM
  2. jordandrews90's Avatar
    I have the same problem.

    It happened when I turned on "Remember open tabs when I start Browser" and then turned it off, it still always opens my the last page I was on before I turned the setting off :s It's really annoying :/
    01-24-12 09:47 AM
  3. BuzzStarField's Avatar
    Check browser settings to see if the old tab is set as your home page.
    01-24-12 09:51 AM
  4. FF22's Avatar
    Have you tried to Restart? Press BatteryIcon, select Restart.

    First try: First, press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    01-24-12 09:52 AM
  5. charlielefaux's Avatar
    I had the same problem, mine went away after I cleared all browsing data, history, cache and so on under the "Privacy & Security" settings. Very annoying.
    gtiffany likes this.
    01-24-12 09:52 AM
  6. eltiburon7's Avatar
    I tried the clear browsing history still there.Do you guys have open new tab to bookmarks?
    01-24-12 09:57 AM
  7. peter9477's Avatar
    This is a bug, and it does involve that "remember saved tabs" setting. I've been able to clear it by some combination of changing that setting (back on, or off, don't recall), and exiting/restarting the app, closing all tabs, then restoring it to the setting I wanted. Never made detailed notes, sorry...
    Chaddface likes this.
    01-24-12 10:23 AM
  8. cntrydncr223's Avatar
    I can't seem to get it to keep my "use as homepage" setting.
    Nor can I get it to keep my bookmarks in the order I set it.

    Probably a beta thing. Could be that it's all fixed in OS2.
    01-24-12 01:57 PM
  9. xKrNMBoYx's Avatar
    Whoa..now I know not to mess with that setting. thank you all
    whyaskus70 likes this.
    01-24-12 11:42 PM
  10. Lyls's Avatar
    I fixed the problem! This was driving me crazy too, so here is what I did:

    In browser options I switched on "remember open tabs"
    I then cleared all cache, history, cookies, etc. (clear all button)
    While the browser was still open, I restarted my pb using the battery icon option
    Once my pb restarted, I went back & turned off the "remember open tabs"
    I then did a hard reset (power button & vol. up/down buttons @ same time)

    Bingo! That pesky extra tab is gone! Give it a shot & let us know if it worked for you all.
    eltiburon7 likes this.
    01-29-12 10:53 AM
  11. Chaddface's Avatar
    Thank you so much!! I thought for sure I was going crazy, or my PB was possessed, one of the two!

    What I did was go into Options, make sure "for a new page show" was set to bookmarks (not home page), close ALL tabs, turn on "remember open tabs...", close browser, open browser again and turn off "remember open tabs..." . Now it's working normally again. Wow, that was strange...lol
    This worked for me.
    Heres a link to the thread this quote came from
    http://forums.crackberry.com/blackbe...rtcuts-631501/
    peter9477 likes this.
    01-29-12 11:16 AM
  12. peter9477's Avatar
    This worked for me.
    Heres a link to the thread this quote came from
    http://forums.crackberry.com/blackbe...rtcuts-631501/
    Now that I see it written out so clearly, I confirm that's what worked for me as well.
    01-29-12 11:18 AM
  13. eltiburon7's Avatar
    It worked Lyls it worked
    01-29-12 03:45 PM
LINK TO POST COPIED TO CLIPBOARD