01-27-12 01:08 AM
34 12
tools
  1. FF22's Avatar
    I take no credit other than capturing info on how to create a static address which allows you to create a shortcut. It may change eventually but so far so good:

    "Fixed or Static address

    If you go to 'Wi-Fi' on your PlayBook and select 'Saved Networks' under 'Select a network', edit your wireless network and uncheck 'Automatically obtain IP address'... there you can set a static address for your PlayBook to use.

    Your typical settings will be:

    IP Address: 192.168.X.X (this will be your local network... if your linksys sits on 192.168.1.X then your IP can be anything between 192.168.1.1 - 192.168.1.254... obviously it can't be the same IP as your linksys or any active device on the network)
    Subnet mask: 255.255.255.0
    Primary DNS: (I use OpenDNS) 208.67.222.222
    Secondary: 208.67.220.220
    Default gateway: 192.168.X.X (the IP you use to access the linksys page)

    It may be easier doing this on the linksys device it self... try and find a page which lets you enter a hostname, MAC address, IP address and lease time.
    __________________
    My blog - emtunc's Blog | Just another WordPress blog "
    01-25-12 12:42 AM
  2. sushistew's Avatar
    video tut here for anyone who wants it
    [YT]http://www.youtube.com/watch?v=mTpDjRxJtDU&feature=g-upl&context=G295bda0AUAAAAAAAAAA[/YT]
    01-25-12 07:36 PM
  3. LuayS's Avatar
    Ever since 1.06 accessing the PlayBook over wifi using the PB name doesn't work, however, using the ip address it works. I really hope they fix this.
    01-25-12 07:47 PM
  4. Double_J75's Avatar
    Great info guys but why does mine transfer so slowly? I am getting less than 100kb/s??
    01-25-12 08:16 PM
  5. eltiburon7's Avatar
    There is a video on Youtube
    01-26-12 11:57 AM
  6. eltiburon7's Avatar
    Why do i always get windows cant acces \\playbook
    check the spelling of the name crap
    01-26-12 12:59 PM
  7. cntrydncr223's Avatar
    try this...

    in explorer
    map network
    \\192.168.xxx.xxx\media

    Obviously, use your PB's settings under about > view info > network > IPv4
    and everything in post #19.

    I couldn't get it to work without the "\media" on the end.
    01-26-12 01:08 PM
  8. eltiburon7's Avatar
    It always ask me for username and password. I never set one up. When I turn off password on PB it ask me for a password also. I never set one what is it
    01-26-12 01:17 PM
  9. cntrydncr223's Avatar
    Have you tried your PC username and password?
    It only asked one time for me, the first time.

    Each time it asks now, it wants the PB password.
    01-27-12 01:08 AM
34 12
LINK TO POST COPIED TO CLIPBOARD