1. Gouk's Avatar
    When my playbook was new, it was very responsive. However, after I downloaded many applications, it becomes slow to response.

    Anyone is having this issue? I have hard reset many time. Sometime the keyboard also won't response.
    05-23-12 12:26 PM
  2. nightspark's Avatar
    If your browser is slow, try turning off Flash, and use it when you need it. Flash can bog down your browser.
    05-23-12 12:41 PM
  3. Gouk's Avatar
    It's not just browser, the OS itself. It's like lagging.
    05-23-12 12:50 PM
  4. Duskao's Avatar
    If you have been running android apps, they tend to slow down the responsiveness of the playbook. Especially if they are coded badly. You could try the memory eater app, or open as many apps as you can till they start closing. Also with your browser, dump the cache. If you have unused applications installed you could remove some of them.
    When I upgraded from the os2 beta to the full release it was running slow. A wipe fixed it for me.
    Hope some of that helps.
    Gouk likes this.
    05-23-12 12:54 PM
  5. Gouk's Avatar
    I may have side load 5-10 android apps. Going to delete the apps. Thanks Dusako.
    05-23-12 12:59 PM
  6. LimeTripBlog's Avatar
    Too many apps can cause this problem, there's absolutely no free space in my playbook so it's slow to respond. When it gets really irritating I do a security wipe
    05-23-12 01:07 PM
  7. CrackBB.com's Avatar
    I was experiencing the same issue, i just made a Security Wipe and re-installed all my apps and of course left out some i dont use anymore and my PlayBook is working great. Consider doing the Security Wipe.
    susanwind likes this.
    05-23-12 05:34 PM
  8. kbz1960's Avatar
    For browser speed turning java script off speeds it up a lot. Turning flash off doesn't do much.
    05-23-12 05:40 PM
  9. Dim-Ize's Avatar
    Battery pull.
    Spencerdl, axllebeer and susanwind like this.
    05-23-12 10:10 PM
  10. ideal2u's Avatar
    My PB won't open any program today, I installed Magellan 3.0 and ever since I am have slow response issues and now it won't even open App World so I can't delete any apps, I have rebooted 5 times and it doesn't help. \ot is killing my battery to. Any Ideas??
    05-23-12 10:22 PM
  11. nappp's Avatar
    Battery pull.
    ?????? lol
    05-23-12 10:28 PM
  12. Andrew4life's Avatar
    Battery pull.
    i just try that and I think I jus brok my playbook. its no turn on anymore



    But seriously, wish the playbook had a removable battery, and I hope the new Blackberry 10 phones have a removable battery pack.
    05-23-12 10:34 PM
  13. axllebeer's Avatar
    Battery pull.
    I've had similar issues, so I did a battery pull on the PlayBook, but now it's in pieces. (lol) good one.

    On a side note, I find it entertaining that your handle is "Dim-Ize" and you propose tearing apart a PlayBook haha
    Last edited by axllebeer; 05-24-12 at 12:05 AM.
    Dim-Ize likes this.
    05-24-12 12:03 AM
  14. FF22's Avatar
    My PB won't open any program today, I installed Magellan 3.0 and ever since I am have slow response issues and now it won't even open App World so I can't delete any apps, I have rebooted 5 times and it doesn't help. \ot is killing my battery to. Any Ideas??
    What "reboot" method have you tried?

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    05-24-12 12:11 AM
  15. ideal2u's Avatar
    I've done all the reboot suggestions a number of tiimes, I can open other apps now but not App World or Magellan, it just hangs. If I could get App World to open I would delete Magellan.
    Beakman likes this.
    05-24-12 09:38 AM
  16. FF22's Avatar
    Can't you delete Magellan on the pb - find the icon. Press and HOLD on it. Once they blink, hit the little trashcan icon. See if that works.
    05-24-12 11:15 AM
  17. rcm1301's Avatar
    I have found the Restart to solve many sluggish issues, especially wifi related.
    Does somebody know if Restart clears the memory cache?
    Last edited by rcm1301; 05-24-12 at 01:04 PM.
    05-24-12 12:55 PM
  18. Dim-Ize's Avatar
    I have found the Restart to solve many sluggish issues, especially wifi related.
    Does somebody know if Restart clears the memory cache?
    Yes it does. Others have reported that opening multiple Apps (12 at once for example) does the same thing. Then closing them all.
    rcm1301 likes this.
    05-24-12 01:01 PM
  19. ideal2u's Avatar
    I tried that a number of times but when I re-start or re-boot the apps that I deleted are all back, must have to get into app world to properly delete an app. Looks like I'm stuck.
    05-24-12 04:47 PM
  20. Vidge's Avatar
    I've been rebooting my PB at least once a day. I'm going to give it a shot & delete some apps, since the last time I did a security wipe it literally took days to get everything set back up again. Glad to know I'm not the only one with this problem.
    05-24-12 08:52 PM
  21. EdY's Avatar
    POSSIBLE SOLUTION:
    (solved my slow erratic playbook)

    Ok. I read the whole thread. Seems the problem is low free memory. I had same issue. QNX OS needs about 1gb left on your playbook to function properly. Otherwise, weird stuff happens.

    So you *MUST* delete not just apps (which are small relatively speaking) but MEDIA like videos and podcasts especially!

    Also, Zinio magazines are huge. Any downloaded offline maps for Osmand or other apps you know have downloaded stuff, delete the downloads once finished with them!

    Check free space by going to Options / About and where it says General in the dropdown list, select Hardware and see how much space you have left. Keep checking after each delete and after rebooting.

    Finally, do a reboot/restart once you've deleted stuff. You may have to reboot a few times.

    To delete apps, just do it directly in folders. No need to open Appworld. Just hold finger on icon for a few seconds... then all icons will begin to "vibrate" and show a trash can icon next to them. To delete an app, just press the trash can icon.

    To repeat, it's usually NOT so much the apps that eat up space. It is all the media and music and podcasts and full color magazines/comics and maps that eat up tons of space. Then QNX has no more space on the memory drive for swap images.

    By the way, this is also suspected problem for Playbook quick battery drain while on standby. Freeing up memory seems to fix that problem too. Also related probably to QNX needing space for hibernation swap file?

    Try and let us know how things go!






    Sent from my BlackBerry 9810 using Crackberry Tapatalk Forum app
    KermEd likes this.
    05-24-12 10:53 PM
  22. ideal2u's Avatar
    Well, I decided to do a security swipe so I am now in the process of getting things set up again. I think you are right that it is a low free memory problem as the issues reached a state of no return when I loaded on Magellan 3.0, I already had Zinio loaded on plus a number of other apps and lots of music. Problem for me was when I deleted apps using the vibrating icon method they were still there when I rebooted, I didn`t have enough memory to open app world either. I will have to manage mt memory better from here on.
    05-25-12 12:03 AM
  23. lostloco2k's Avatar
    When my playbook was new, it was very responsive. However, after I downloaded many applications, it becomes slow to response.

    Anyone is having this issue? I have hard reset many time. Sometime the keyboard also won't response.
    My playbook is very slow as well, even with limited apps and no side loaded apps ...I was hoping the 2.1 update would fix it but to no avail.
    10-14-13 10:21 PM
  24. KermEd's Avatar
    My playbook is very slow as well, even with limited apps and no side loaded apps ...I was hoping the 2.1 update would fix it but to no avail.
    Your best bet is to:
    - Use it frequently, left unused for long periods it seems to get real sluggish
    - Keep 1GB free hd space *minimum* based on my experience, 2GB is best. (more is faster on the PB's architecture)
    - Remove apps you don't use. More apps means more indexing.
    - Don't keep any small files, seems to also be an indexing issue

    With that said, a fresh wipe and reinstall usually speeds up everything because it dumps all the hidden caches all over the place.

    You can also grab my overload BAR ( its on here somewhere) which when run will dump a lot of unused runtimes. Temporary boost until you reboot and they all re in it

    Posted via CB from my LE
    FF22 likes this.
    10-14-13 10:24 PM
  25. twstd.reality's Avatar
    ^^ what he said. I would just wipe and reload and not restore any backup of any kind.
    KermEd likes this.
    10-14-13 11:04 PM
LINK TO POST COPIED TO CLIPBOARD