1. slivy58's Avatar
    For the life of me I cannot get it to work, the quote "if at first you don't succeed, try, try again is getting a little redundant as far as my situation goes.

    Getting the following error message: "The server for account (input name here) - xxxx@telus.net (smtp.telus.net, port xx) can't be reached. The settings might be incorrect or the server could be temporarily offline. Check your settings and try again."

    Tried ports 25 & 587, push off/on, encryption off/on and so on, any suggestions?
    02-27-12 12:00 AM
  2. sledder's Avatar
    Telus email setup just does not work here either. everything else ok. Any help?
    03-09-12 10:58 AM
  3. Windnut's Avatar
    This link helped me to get my Telus email account working and I haven't had any problems since then. I wish that I had documented exactly what I did at the time because my memory is terrible. Maybe this link will help. You have to do a manual setup With : user name;email address;password;server address;port;and leave the SMPT server name blank and then ;SMTP server address; SMTP port;SMTP encrytion off;
    Setting up your email client | Internet and email support | Help & support | TELUS
    Last edited by Windnut; 03-09-12 at 12:28 PM.
    03-09-12 12:21 PM
  4. akstone's Avatar
    have you tried turning off encryption and removing the smtp user/pass?
    03-09-12 12:28 PM
  5. Mike Kiss's Avatar
    yup, 5 year Rogers store super geek couldnt do it. Got Shaw, Live (hotmail) Google set up easily ...
    02-27-13 11:30 PM
  6. Weeber's Avatar
    There's a thread somewhere with step by step instructions. I think you enter your TELUS email and password in add new accounts then select advanced setup. Select IMAP account. Remove the @telus.net part for the user name,turn encryption off, take out the SMTP username and password, turn encryption off and save. Should be good to go. At least it worked for me.

    Now if I could just get it to stop asking for my password every 5 minutes I'd be happy.
    02-28-13 12:05 AM
LINK TO POST COPIED TO CLIPBOARD