05-10-16 07:05 AM
149 ... 23456
tools
  1. Kyle27's Avatar
    i restarted my playbook with the specified date on both pc n playbook but still I got it, is there a way I can reload this dev os without going to os 2.1 n the entire cycle?
    To the best of my knowledge, 2.1 must be installed prior to flashing the BB10 Dev Alpha build. I have completely wiped all traces of 2.1 off my PlayBook and tried to load up 10.0.9.388. It does not load.
    mbilloo likes this.
    06-18-13 11:39 PM
  2. mbilloo's Avatar
    To the best of my knowledge, 2.1 must be installed prior to flashing the BB10 Dev Alpha build. I have completely wiped all traces of 2.1 off my PlayBook and tried to load up 10.0.9.388. It does not load.
    yeh I had to do a CFP and then 2.1. kyle esides this I have 1 issue, my playbook's backlight keeps going on n off every second on its own, it happens for a while than all is fine suddeny, any idea? its more frequent after dev os n bak to 2.1
    06-19-13 07:35 AM
  3. Kyle27's Avatar
    That's a known issue on the Dev OS, but it shouldn't affect your PlayBook once you go back to 2.1.

    Posted via CB10
    06-19-13 08:30 AM
  4. EchoesFX's Avatar
    On a side note, what SDK versions can build apps that can run on this version and are they still available for download anywhere?

    Posted via CB10
    06-21-13 10:19 PM
  5. crackberry9898's Avatar
    Can anyone provide screenshots of this version
    06-26-13 02:14 AM
  6. crackberry9898's Avatar
    Does it run games like asphalt 7,etc.
    06-26-13 02:41 AM
  7. Dr_Acula's Avatar
    Does it run games like asphalt 7,etc.
    Runs nothing.
    06-26-13 03:26 AM
  8. EchoesFX's Avatar
    Runs nothing.
    Wrong.

    Some games run, some don't. Gameloft titles crash, Unity based games ran fine. Sonic 4 runs with a few issues. Dead Space runs but no sound.

    Posted via CB10
    06-26-13 04:34 PM
  9. Dr_Acula's Avatar
    Wrong.

    Some games run, some don't. Gameloft titles crash, Unity based games ran fine. Sonic 4 runs with a few issues. Dead Space runs but no sound.

    Posted via CB10
    I will take that as nothing works.
    amjass12 likes this.
    06-27-13 12:46 AM
  10. EchoesFX's Avatar
    I will take that as nothing works.
    Enjoy being wrong then.

    Posted via CB10
    06-27-13 09:38 AM
  11. Dr_Acula's Avatar
    Enjoy being wrong then.

    Posted via CB10
    Thanks.
    06-27-13 09:45 AM
  12. DariusG1996's Avatar
    Hey Kyle, got it loaded....you're awesome. I do have one question or issue, when I go to sideload the apps, I get a 500 error....nothing will load. Any ideas?
    Same thing happened to me.... Go into Dev Mode settings and change your IP address (if u hva e the option).. mine WAS 169.254. (..) so i scrolled thru and changed it to 169.254.25.21 and it worked
    06-27-13 03:05 PM
  13. DariusG1996's Avatar
    16. Go to Settings>BB ID and check that it retrieves info/allows you to sign in - if so, you're good to go - if not, reflash back to 2.1 (using Dektop Manager) and repeat...
    I need some help my PlayBook settings just say ' Retrieving BlackBerry ID Properties and doesnt ever fit!

    How do I 'flash' OS2.1 back onto the PlayBook to start again?

    Please help, this is urgent
    06-27-13 06:16 PM
  14. DariusG1996's Avatar
    Kyle, I'm having serious issues with my PlayBook. Whilst I, in NO WAY put any blame onto you, I would like to ask for your assistance.

    I am currently STUCK with Development Mode off! In OS 10. It appears that the swipe-down settings app is in conflict with the Settings.BAR app.

    When I click on Dev Mode 'ON' switch in swipe down settings, it turns on and then switches straight off VERY FAST.

    I also had a password, but then disabled it. Now it TOO also makes the password 'ON' switch flick to 'OFF' when I try to disable my password - WHICH strangely, the PlayBook doesn't ask for my password when I lock the device.

    I have NO idea how I can turn Dev Mode ON again to 're-flash' 2.1 again.

    I am also having trouble with 'flashing' 2.1 onto the PlayBook, before I had trouble with Dev mode & password.

    How do you flash 2.1 onto the PB?
    06-27-13 07:48 PM
  15. Kyle27's Avatar
    Darius, you don't need Dev Mode on to go back to 2.1. Just use BlackBerry Desktop Software or BlackBerry Link on your PC to restore OS 2.1.

    Posted via CB10
    DariusG1996 likes this.
    06-27-13 10:14 PM
  16. DariusG1996's Avatar
    Any idea on how I can get my PB to stop saying ' retrieving BlackBerry ID Properties'? I cant log into BBM

    What am I doing wrong?? Also, iv'e re-loaded the OS 10 and ive restarted it loads of times and ive also deleted wifi and added it again etc..

    What should I do? anybody else having this problem?
    06-28-13 07:11 AM
  17. DariusG1996's Avatar
    Help! It's been 'Retrieving BlackBerry ID properties for DAYS!' WHY IS IT DOING THIS
    06-30-13 11:01 PM
  18. Kyle27's Avatar
    Just go back to 2.1 dude. Sometimes it hangs on Retrieving ID Properties. When that happens, you have to reload the entire OS and try again. That was pointed out in the tutorial.

    Posted via CB10
    EchoesFX and DariusG1996 like this.
    07-01-13 01:24 PM
  19. xsacha's Avatar
    By the way, can anyone test if Sachesi is working to flash on Playbook now?
    So that you don't need to use Dingleberry anymore.

    It would simply the first several steps greatly.

    Here's a quick, untested, modification to the instructions when using Sachesi:
    1. Install Sachesi
    2. Download the 10.0.9.44 Core OS + 10.0.6 apps from here (TODO: stick all the .bars in one package to make it easy)
    3. Change your PlayBook date to September 24 2012 - Also turn off your Playbook's WiFi
    4. Connect your PlayBook to your PC via USB
    5. Open Sachesi, go to 'Installer' and enter your password.
    6. When login screen goes away, drag the .bar files you downloaded in #2 on to Sachesi
    7. The device should have an update screen. Sachesi will show progress in Log window.
    8. When the update completes and the Playbook restarts, open the NEW Settings app and change your date and time to be correct
    9. Enable WiFi
    10. Go to Settings>BB ID and check that it retrieves info/allows you to sign in - if so, you're good to go - if not, reflash back to 2.1 (using Dektop Manager) and repeat

    Enjoy BBM and AppWorld - Browser and Camera will work whether your BB ID works or not
    superbock00 likes this.
    07-09-13 03:45 PM
  20. Kyle27's Avatar
    Sure, I can test that tonight when I get home from work.

    Posted via CB10
    07-09-13 05:18 PM
  21. nealjane's Avatar
    Anyone tried sachesi with playbook as noted above so far?
    07-14-13 01:37 AM
  22. Kyle27's Avatar
    Darn, I forgot about that. I'm away for work now, but I'll give it a go when I get home tomorrow night.

    Posted via CB10
    07-14-13 11:02 PM
  23. godsend85's Avatar
    Can anyone confirm if hdmi and kalemsoft media player (PB version) works on this?

    Sent from my GT-I9300 using Tapatalk 2
    Last edited by godsend85; 07-15-13 at 12:47 AM.
    07-14-13 11:37 PM
  24. EchoesFX's Avatar
    Can anyone confirm if hdmi and kalemsoft media player (PB version) works on this?

    Sent from my GT-I9300 using Tapatalk 2
    I didn't play much with kalemsoft media player, but HDMI out works fine

    Posted via CB10
    godsend85 likes this.
    07-15-13 11:24 AM
  25. polytan02's Avatar
    And so, can we make a PB os with this dev release and pices if the latest leaked bb10.2 os ?

    Posted via CB10
    07-16-13 05:14 PM
149 ... 23456

Similar Threads

  1. Possible to install Stl100-1 OS on Playbook?
    By lawguyman in forum BlackBerry PlayBook OS
    Replies: 20
    Last Post: 05-24-13, 01:37 PM
  2. How to Install Android App's on Playbook?
    By jordanchp in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-22-12, 04:59 PM
  3. Replies: 58
    Last Post: 11-04-12, 08:08 PM
  4. Replies: 2
    Last Post: 05-30-11, 11:48 AM
  5. Replies: 7
    Last Post: 07-25-09, 04:13 PM
LINK TO POST COPIED TO CLIPBOARD