1. GeneKam's Avatar
    Admin Please Sticky or add to FAQs of playbook.

    Many people have been having the issue of playbook not being recognized by their computer. IF the simple Hard Reset and PC Restart did nothing for you. And here is how to fix it and save an hour and a half with the tech support.

    * Make sure on your PlayBook in options under storage and sharing, the wifi sharing is off and password protection also off. You may enable them later and see if it will still sync, but for the sake of this guide keep them off.*

    Plug your playbook in using cable provided, I doubt it matters but the tech said there is something about it that is different. Make sure your Blackberry DM is not running.

    First things first: Disable the firewall.
    Disable it via your firewall the software or if your just using windows provided, go to control panel/windows firewall and disable it.

    Second: Go to your Control Panel yet again and go to device manager. Look for something called at the bottom called “Universal Serial Bus controllers”, expand that. There you will see “USB Root Hub”. Right click on that and go to properties. Now click on the tab on top to switch it to the very last tab that would be called “Power Management”. Now here you will see “Allow this computer to turn of this device to save power” UNCHECK that. You will have a few of them, I had 3 “USB Root hub”. If it makes you feel better, go through the list of “Universal Serial Bus Controllers”, click on property of each one and whichever have the option of “Power Management” make sure its ticked that the PC cant turn them off to save battery.

    Third: Now go YET AGAIN to Control Panel and go to “User Accounts” At the bottom of the list click “Change User Account Control Settings” and pull the slider all the way down so it says “Never”.
    At this point disconnect your PlayBook and restart your computer.

    After all is restarted go to your playbook and Disable WIFI connection and I Would recommend to disable the Bridge if you have it running too. Now open Blackberry DM and connect your PlayBook.

    PARTY TIME!!!! It is all working


    UPDATE: Okay so after it all working to improve security, go back to the "Control Panel" and "Windows Firewall" And go to Enable/ disable tab on the left for the firewalls. Whith the play book connected, you will now see two WIFI Networks. First one will be the laptop on with your network name and the second one will be the playbook one with "Unidentified Network" Keep that fire wall off. You now may feel free to enable the firewall for your home network. Save it and close.
    After that modification all you have to do now is each time, before you connect, turn of playbook WIFI and then plugin your device into your pc and it will be working. The WIFI seems to be automatically turn on after its done syncing.
    Last edited by GeneKam; 05-29-11 at 03:43 PM.
    05-29-11 11:26 AM
  2. jajano's Avatar
    nice share
    05-29-11 11:39 AM
  3. GeneKam's Avatar
    UPDATED for some setting modifications for the after use.
    05-29-11 12:32 PM
  4. GeneKam's Avatar
    I dont know. It takes a quick fix, i am sure that it wont be required for later version, just as early adopter there is always issues. Its more on the PC side to be honest. Playbook is recognized also as a wifi adapter kind of thing for some reason and is automatically firewalled by windows. Thats what is causing all of this trouble. They should be able to fix it so it stop showing up as that in near updates.
    05-29-11 02:26 PM
  5. bkurant's Avatar
    Thanks a lot, GeneKam

    I spent days with rim tech support - they told me os was corrupted, then they told me bb desktop manager was corrupted. after reinstalling all of them, my pb was still not recognized by my laptop.

    installed new drivers, spent more time on the phone with rim (level 3) and pb was finally recognized ONLY with bb desktop manager running. better than nothing, but not great.

    still it was flaky, sometimes displaying a message 'z is not accessible. logon failure' for no apparent reason.

    after reading your post, i turned off pb wifi and plugged the pb into laptop. voila, the password window opened. sweet

    what can i say, GeneKam, you are the best
    06-01-11 04:15 AM
  6. GeneKam's Avatar
    Thank you I wish this had a link at faq. it saves a lot of people hours of time
    06-01-11 03:06 PM
  7. Username5300's Avatar
    Mine will connect but will not let me sync any media or photos. Says it failed to connect, but I can back it up or do a restore. I tried to do it unbridged (since I have an IT policy), no luck.
    06-01-11 03:09 PM
  8. GeneKam's Avatar
    try to reinstall dm. if you did all the steps above, your device should sync easilly. The it policy, when unbridged shoild have zero effect on playbook. playbook is still not on bis or bes networks so thats not it.
    06-01-11 03:31 PM
  9. Username5300's Avatar
    try to reinstall dm. if you did all the steps above, your device should sync easilly. The it policy, when unbridged shoild have zero effect on playbook. playbook is still not on bis or bes networks so thats not it.
    Thats why I tried unbridged, I haven't tried uninstalling DM yet. Going to now.
    06-01-11 03:33 PM
  10. m4a4's Avatar
    I ONLY needed to turn off wifi, then it worked properly...
    06-13-11 09:20 PM
  11. bulls2213's Avatar
    this NEEDS to be stickied!!! this was driving me nuts. thanks.
    06-13-11 09:28 PM
  12. KRol's Avatar
    THANKS!!
    Again... This has to be a sticky!
    06-20-11 02:07 AM
  13. TaZ52083's Avatar
    Great work and very useful information. Keep them coming.
    06-20-11 06:39 AM
  14. thaboy's Avatar
    thankful for this.
    06-20-11 08:45 AM
  15. GeneKam's Avatar
    Thanks guys, a lot of people had problem with this so this is the absolute way to get it to work, if this does not work, something is broken.
    06-21-11 01:41 AM
  16. nrekho's Avatar
    i would've never sort this out. Thanks for the info and the detailed procedure it saved me calls to tech support and a big headache.
    12-29-11 12:05 AM
LINK TO POST COPIED TO CLIPBOARD