1. annamarialuann's Avatar
    Where on the PB are the n/g settings? Need to change it.
    06-08-12 04:18 PM
  2. jrohland's Avatar
    That is controlled on the WiFi router. The PlayBook will use the best performance possible.
    06-08-12 04:24 PM
  3. pacoman03's Avatar
    I'm not really sure, but I think if you go into settings/wifi, then tap connect manually, then Band Type, and change to 2.4 Ghz, that will change it to G.
    06-08-12 04:26 PM
  4. jrohland's Avatar
    Maybe if you explain why you need to control that setting?
    06-08-12 04:48 PM
  5. jwn66's Avatar
    Maybe if you explain why you need to control that setting?
    I'd venture a guess that he want's his PB to actually work properly and not constantly drop the N setting so he wants to change it to just G, that's my guess, lol. I'm not at home so I can't say the exact process but find your router in network settings on your PC and right click it and see if view device webpage or something like that pops up, I have a dlink router and don't know your kind, so dunno how to really change it.
    Last edited by jwn66; 06-08-12 at 05:48 PM.
    06-08-12 05:19 PM
  6. annamarialuann's Avatar
    Reason I want to change it is because the wifi on PB is dropping every few seconds. Have tried several things nothing has worked so far. Thank you for everyone's responses, will try the suggestions.
    06-08-12 08:55 PM
  7. kbz1960's Avatar
    Have you looked to see if there is a firmware update for your router?
    06-08-12 09:10 PM
  8. Stewartj1's Avatar
    You can't change it on the PB, you have to change it on the router.

    FYI, I run all my dlink routers on N and all 3 work great with PB.

    I suggest you follow kbz1960's advice.
    bbfan1040 likes this.
    06-08-12 09:17 PM
  9. annamarialuann's Avatar
    Will check to see if there is an update. Thanks
    06-08-12 11:53 PM
  10. annamarialuann's Avatar
    Changed the router to g setting and it seems to be working real well so far, yippeee!! Thanks to everyone.
    06-09-12 12:23 AM
  11. teresa81's Avatar
    I had to do this too to get my wifi working properly. Pain in the arse. Sounds like you figured out how to do it though.
    06-09-12 08:59 AM
  12. annamarialuann's Avatar
    Yes I finally got it working sounds like you did too Teresa.
    06-09-12 08:38 PM
LINK TO POST COPIED TO CLIPBOARD