1. skyscraper04's Avatar
    i cant seems to figure out how to disable screen timeout.any ideas?i really want my PB not to sleep while listen to online radio or slacker radio.
    Kyle Delaney likes this.
    04-21-11 09:40 PM
  2. kenshaw's Avatar
    From what has been said in previous posts, there is no way to not let it sleep. The longest you can set it for is 5 mins.
    04-21-11 09:50 PM
  3. Darlaten's Avatar
    Will this even happen if you have it plugged in to a charger? If so, then that needs to get fixed too. There are many times where I will want to have the Playbook playing a radio station in the background while I'm doing other things around the house/office - I dont want to have it shut down every 5 minutes.

    EDIT:

    I was giving this further thought, and was wondering if anyone has tried this yet. If your running a power point presentation from the Playbook, there may be (will be) times when you might talk about the material on a slide for longer than 5 minutes. I regularly do this when I teach. Will the Playbook stay on and continue to display the slides or will it go to sleep? I haven't tried this but if goes to sleep, that could be quite a problem when giving presentations - actually, that removes the utility of the device for giving presentations.
    Last edited by Darlaten; 04-21-11 at 11:08 PM.
    Kyle Delaney likes this.
    04-21-11 10:07 PM
  4. cooliosam's Avatar
    Interestingly enough, it you watch a youtube video, the screen will stay on and not timeout. (been watching 5, 10min videos)

    I guess RIM has thought that certain websites should let the screen stay on?

    But them something like IMDB...I was watching a trailer and the screen turned off when it hit my 1min setting.
    04-22-11 09:23 AM
  5. technomensch's Avatar
    There is currently a thread over on the Blackberry support forums to address this.


    Please help us tell them there is a demand to change this option:

    Stand by after 5 minutes - BlackBerry Support Community Forums
    05-30-11 10:15 AM
  6. yzf.shaun's Avatar
    As a workaround if you are just listening to streaming media over the internet you can download an app called SilentNoise. leave this running as the main app and the system will not go to sleep. You don't need to play anything on silent noise just simply leave the app open. Not ideal but it does work.
    05-30-11 10:19 AM
  7. davefromcm's Avatar
    If you put the playbook on standby, the music player will continue to play with the screen black. I played music on and off all day yesterday. I got close to 15 hours of use and was down to 30% ... anyways, I believe that it will still stream audio if you put it in standby
    06-09-11 10:44 AM
  8. the gup's Avatar
    As a workaround if you are just listening to streaming media over the internet you can download an app called SilentNoise. leave this running as the main app and the system will not go to sleep. You don't need to play anything on silent noise just simply leave the app open. Not ideal but it does work.
    How do you have the silentnoise up as main app cause when I have a web page streaming and I have the siletnoise app running the playbook still times out. and if I put the silentnoise app as main app the music from stream stops playing until I switch back to web page as main app running.
    this needs to get fixed by RIM because this is not a good "function" option for the screen time out. We should be able to have never an option.
    06-09-11 11:12 AM
  9. shootsscores's Avatar
    How do you have the silentnoise up as main app cause when I have a web page streaming and I have the siletnoise app running the playbook still times out. and if I put the silentnoise app as main app the music from stream stops playing until I switch back to web page as main app running.
    this needs to get fixed by RIM because this is not a good "function" option for the screen time out. We should be able to have never an option.
    I would think that you would have to set the PB to "showcase" mode if the "default" mode setting doesn't keep the "silent noise" app running. Showcase allows full multitasking.
    the gup likes this.
    06-09-11 01:20 PM
  10. dbeir's Avatar
    Interesting. as I watch full length movies using maxgo and uverse without
    time out issues.
    06-14-11 02:27 PM
  11. blackjack93117's Avatar
    Interesting. as I watch full length movies using maxgo and uverse without
    time out issues.
    What are your timeout settings when you go to settings/screen? There seems to be no option to enable permanently - 5 minutes max.

    I know a lot of apps with audio timeout when the screen times out, maybe its app related.

    Is this just a screen timeout? Does that mean it keeps running and would the HDMI output timeout as well? I haven't tried that (no HDMI display available right now).

    I agree its annoying (especially when watching a movie or going to sleep with audio) and needs to allow an option of NO timeout with the charger plugged in.
    06-14-11 05:50 PM
  12. xwestwood's Avatar
    It is ridiculous that we should let RIM know the demand of this issue.
    Is it so hard for them to know that people sometimes need to disable standby?
    Of course, we can use silentnoise app to work around it, but WTF. RIM should find some more experienced professional to design and test it.
    06-14-11 08:11 PM
  13. Spinal's Avatar
    i really wonder what goes on in RIMs R&D department, don't they take notes from the software features of the ipad that people like, it can't be that hard to implement a no-standby option, as well as make the 'power-on' led blink when the screen is sleeping and you have a notification like on the BB phone.
    Is this just a screen timeout? Does that mean it keeps running and would the HDMI output timeout as well? I haven't tried that (no HDMI display available right now).
    you can turn off the screen on the PB when connected via HDMI, thankfully RIM isn't that stupid.
    Last edited by Spinal; 06-14-11 at 10:58 PM.
    06-14-11 10:55 PM
  14. edwingmel's Avatar
    Just picked up the Playbook. I can't believe they haven't fixed this issue yet. Any word on if they're planning to fix this issue?
    09-23-12 02:36 PM
  15. jpash549's Avatar
    Battery Guru which is a good app to have anyway has an option to keep awake. Assume this might solve your problem.
    09-23-12 07:19 PM
  16. Revampd's Avatar
    I'm not a programmer but it would nice if RIM could provide a "hook" for software developers to tie into when writing their programs. I have always wanted to have a setting in my book reader that would keep the screen on so that i did t have to keep touching the screen every minute or so.
    09-23-12 08:44 PM
  17. jeffgedgaud's Avatar
    I can't believe RIM leaves this issue without dealing with it, it is a simple thing that should be addressed.
    10-19-12 11:39 AM
  18. jeffgedgaud's Avatar
    As i mentioned in another thread on this topic I did get an answer from RIM about this from their Public Relations Manager: "I have confirmed that the development team has added a “never dim” functionality to the roadmap for inclusion. They are unable to share a timeline with me but it is on the list for a future incremental feature update."

    Jeff Gedgaud
    11-26-12 11:34 AM
  19. Xav Df's Avatar
    https://appworld.blackberry.com/webs...ode=CA&lang=en

    I did try it and works great. All you have to do is make sure that the Battery Guru is up on the screen with the "always on" setting turned on.

    score!...finally!
    01-02-14 01:25 PM
  20. pacoman03's Avatar
    Very, very old news, plus there are other (free) apps that will do the same thing, plus using snow stipple's trick will allow you to run any app essentially fullscreen without it timing out.
    01-02-14 03:49 PM
LINK TO POST COPIED TO CLIPBOARD