1. CrackBerry Question's Avatar
    Hi all,

    Trying to restore my old playbook but it went wrong due to failed update and now reports it has no os installed.
    I get flashing red LED when I power it on (showing no OS installed) an "CFP INFO" tells me no OS installed.
    I try to reload the OS files from the file that desktop software downloaded and get told tat the OS is blocked from installation.
    Blackberry desktop software gives error: Unspecified error encountered [A:0x000000A2].
    How can I force reload the OS when getting this error?
    I have restarted PC twice, deleted temporary files from the folder where desktop software stores the bar file and signed file and tried again only to get same error.
    Someone PLEASE help me!
    03-25-15 11:51 AM
  2. Rustybronco's Avatar
    Have you tried installing the OS with an autoloader?

    https://drive.bitcasa.com/send/6tMMp...zqGY3oVC_uVIw/

    (Sorry, but I haven't used an autoloader on a playbook as of yet. I'm just providing the link)
    mh1983 likes this.
    03-26-15 08:47 AM

Similar Threads

  1. Z10 software update
    By rrhogue in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 03-26-15, 02:16 PM
  2. Why isn't my Playbook is charging?
    By Veida Jane Mendoza in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 03-26-15, 12:32 PM
  3. Vodafone UK update
    By 5parkey in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 03-25-15, 02:41 PM
  4. Replies: 1
    Last Post: 03-25-15, 01:56 AM
  5. Mexico 5 for Canada q10 machine, os 10.3 is formal updated when possible?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-15, 01:32 AM
LINK TO POST COPIED TO CLIPBOARD