08-28-15 01:19 AM
29 12
tools
  1. enzo07i's Avatar
    can somebody please post step by step procedure on how to set up microsoft exchange server email account,


    Thanks in advance
    02-21-12 06:29 PM
  2. xKrNMBoYx's Avatar
    It's the same as setting it up in an iOS device. You just need to get into the advanced option in adding emails/accounts
    02-21-12 06:37 PM
  3. PBfanatic's Avatar
    i tried setting it up but fail, said that the server is maybe offline, if somebody can teach how to do it step by step set up, please post here thanks,
    02-21-12 08:46 PM
  4. coyotelandingbird's Avatar
    Instruction for OWA/exchange: you have to be able to access the outlook web app of exchange. and your exchange must be using activesync.

    Setting>Accounts>Add new Account>Email,Calender and contacts>Advanced>Microsoft Exchange Server.

    Description - "Your name or whatever you like"
    Domain - "blahblahblah.com" no prefix
    Username - "your username"
    Email address - "thisismyemail@ishouldknowthis.com"
    Password - "your password"
    Server address - mail.example.com "no http/https or /owa such and such

    click continue.


    Now the playbook will auto sync contacts and calender as well as email.
    toggle the switches to what you like to sync. as well as sync timeframe.

    Hope that helps
    02-21-12 08:55 PM
  5. PBfanatic's Avatar
    Instruction for OWA/exchange: you have to be able to access the outlook web app of exchange. and your exchange must be using activesync.

    Setting>Accounts>Add new Account>Email,Calender and contacts>Advanced>Microsoft Exchange Server.

    Description - "Your name or whatever you like"
    Domain - "blahblahblah.com" no prefix
    Username - "your username"
    Email address - "thisismyemail@ishouldknowthis.com"
    Password - "your password"
    Server address - mail.example.com "no http/https or /owa such and such

    click continue.


    Now the playbook will auto sync contacts and calender as well as email.
    toggle the switches to what you like to sync. as well as sync timeframe.

    Hope that helps
    I'll try this one and I hope this work for me, Thanks for help
    02-21-12 09:17 PM
  6. mscooley's Avatar
    I'm not able to delete from either the exchange calendar nor mail. anyone else?
    02-21-12 09:21 PM
  7. coyotelandingbird's Avatar
    I'm not able to delete from either the exchange calendar nor mail. anyone else?
    not sure why this would be, as i cannot replicate this issue. sorry. could be the way it was setup.
    02-21-12 09:31 PM
  8. mscooley's Avatar
    not sure why this would be, as i cannot replicate this issue. sorry. could be the way it was setup.
    Thanks. I'm going to delete and set up again.
    02-21-12 09:33 PM
  9. Mike_Luchia's Avatar
    Our IT dept at work is having a hard time getting ActiveSync working on our exchange server. I imagine it's because of this that I'm not able to add our OWA to my PlayBook on 2.0. Any suggestions on a website I can point him to to get Active Sync working?
    02-21-12 09:35 PM
  10. coyotelandingbird's Avatar
    Our IT dept at work is having a hard time getting ActiveSync working on our exchange server. I imagine it's because of this that I'm not able to add our OWA to my PlayBook on 2.0. Any suggestions on a website I can point him to to get Active Sync working?
    what version of exchange?
    02-21-12 09:37 PM
  11. Mike_Luchia's Avatar
    what version of exchange?
    I just asked him (over BBM using Soti Pocket Controller Pro ) He said 2007. I'm an IT virgin so I'm not much help.
    02-21-12 09:42 PM
  12. coyotelandingbird's Avatar
    I just asked him (over BBM using Soti Pocket Controller Pro ) He said 2007. I'm an IT virgin so I'm not much help.
    Overview of Exchange ActiveSync: Exchange 2007 Help

    (there are some good links at the bottom of the article)
    02-21-12 09:45 PM
  13. enzo07i's Avatar
    I'll try this one and I hope this work for me, Thanks for help

    didn't work for me
    02-21-12 10:25 PM
  14. PBfanatic's Avatar
    here is the error message I receive everytime i try to add microsoft exchange server email account

    Service for account(mymail.company.com)is not
    available. Access should be available soon. [Error Code:
    403].
    any idea to solve the issue? any body have this error too?
    02-21-12 10:53 PM
  15. kofoe's Avatar
    here is the error message I receive everytime i try to add microsoft exchange server email account

    Service for account(mymail.company.com)is not
    available. Access should be available soon. [Error Code:
    403].
    any idea to solve the issue? any body have this error too?
    same here!!!
    any ideas?
    02-22-12 08:42 AM
  16. enzo07i's Avatar
    please help us, same here error code:403
    02-22-12 08:47 AM
  17. kofoe's Avatar
    yes...anyone managed syncing??
    02-22-12 09:12 AM
  18. abedauhajre's Avatar
    The problem that I'm having is that when after I set up the user information and server on the next step "Saving and verifying your settings" stays on a loop for a couple of minutes and then I receive the following message: "Account Company - user@company.com failed testing and current settings"

    Does anyone has the same problem? Has someone found a solution?
    02-22-12 09:23 AM
  19. hooper's Avatar
    The 403 error usually means active sync in not enabled for the user.
    02-22-12 12:01 PM
  20. vidiir's Avatar
    I am having this issue as well. I know the settings and have successfully set up an older droid phone, an Acer tablet, two ipods and re-done them a number of times after experimenting around here and there. I cannot get this playbook to work. I even called out IT manager to make sure I was using the correct settings. No solutions yet.
    04-05-12 03:36 PM
  21. auto208562's Avatar
    I'm not sure about specifically 403, but could it be that your administrator blocked the playbook?

    I know at my company, they only allow specific manufactuers, so if you are not on one of those, it just can't be set up no matter how many times you try.
    04-05-12 04:14 PM
  22. mjlott's Avatar
    Sounds like maybe a policy is applied to your account that is not allowing activesync. Have your IT folks check the policies.

    http://www.isaserver.org/img/upl/ima...6478365449.jpg
    04-05-12 04:30 PM
  23. vidiir's Avatar
    I'll check those out, thanks for the thoughts!
    04-05-12 04:37 PM
  24. gurudevblackberry's Avatar
    Why doesnt the Exchange mail program recognise non DOT COM addresses?
    I entered my work email id that is a dot eu id and it said "Enter a valid email id"
    Please help
    Guru Dev
    04-16-12 03:14 AM
  25. Mike_Luchia's Avatar
    Why doesnt the Exchange mail program recognise non DOT COM addresses?
    I entered my work email id that is a dot eu id and it said "Enter a valid email id"
    Please help
    Guru Dev
    Mine is a dot ca and it worked no problem.
    04-16-12 09:29 AM
29 12
LINK TO POST COPIED TO CLIPBOARD