1. lepermime's Avatar
    The upgrade previous to 1.0.6.2390 finally allowed me to connect to Cisco hotspots that used internal SSL certs instead of ones with a valid chain. It was great finally being able to use the device. However since I have upgraded to 1.0.6.2390 I have not been able to connect to the same hotspots.

    Instead of getting redirected sucessfully I get an SSL type error.
    When trying to go to any URL it looks like the redirect attempts to happen, the browser has an SSL negotiation issue and fails with "Unknown Network Error #3RFINA" Try Again.

    I have deleted my wireless settings for the hotspot. deleted all browser cache. Tried this with popup blocker on/off, Flash enabled/disabled, Javascript enabled/disabled, private browsing disabled/enabled, websockets enabled/disabled and all combinations of these. The only difference I have noticed is that when javascript is disabled it sometimes just times out as opposed to returning 3RFINA.

    Does anyone have any insight into how to resove this issue?
    06-27-11 10:47 AM
  2. plh121's Avatar
    Did you ever figure it out? If so, please share as I am having the same issue with my PB. I thought it was resolved after it re-set, but it came back the following day. Thank you in advance
    05-20-12 04:31 PM
  3. kbz1960's Avatar
    The OP hasn't been on since Jan. Maybe they'll have an answer or maybe they have moved on.
    05-20-12 05:22 PM
  4. plh121's Avatar
    I hope he does and it's that he fixed it......
    05-20-12 10:38 PM
  5. g4qber's Avatar
    this seems to work for me in Perth West Aust @ Good Guys (GG) Free wifi network

    somehow their certificate has date 2010 which makes the playbook baulk
    may be fixed in 2.1 OS

    iPhone, iPad & Samsung are OK on the GG wifi network
    09-22-12 09:04 PM
  6. diegonei's Avatar
    this seems to work for me in Perth West Aust @ Good Guys (GG) Free wifi network

    somehow their certificate has date 2010 which makes the playbook baulk
    may be fixed in 2.1 OS

    iPhone, iPad & Samsung are OK on the GG wifi network
    Welcome to the forums.

    You just brought back up a thread about 1.0.6.2390, a long gone OS release.
    09-22-12 10:11 PM
LINK TO POST COPIED TO CLIPBOARD