1. eight013's Avatar
    Ok so my connection is through a Netgear Wireless N router. I have been using WPA2 Personal. I got my playbook and sometimes it would be super fast for the internet, but usually it would never load pages, say no server, or would take 5 minutes to load google. I put up with it though. I convinced my mom to get a playbook and now she didn't like that its internet sucked. So I changed my router from WPA2 Personal to WPA Personal. It made a huge difference in speed, loading pages in seconds. But now it is for no apparent reason booting us off by itself and then when I try and reconnect it says can not acquire IP Address. So I deleted the connection from my playbook and tried to enter it manually. That did not work as it said my playbook had the wrong Ip address. So I went back to restarting the router every time it kicked both our tablets off(which I shouldn't have to and don't want to do every single time) . I do not want to use WEP as it is very easily hacked, eve if it is more compatible with the tablet. If I could change my router from N to B or G it would make a difference in WPA2 Personal but I can't change the signal, there is no option for it in my router settings. Mom is considering returning the playbook now even after just one day of use. I don't know what to do anymore. I also have my router set up to allow only IP addresses that I add to the router to be able to connect to it. All my other computers work fine for the record, it is only the two playbooks.
    01-16-12 10:08 PM
  2. Drashak's Avatar
    Ok so my connection is through a Netgear Wireless N router. I have been using WPA2 Personal. I got my playbook and sometimes it would be super fast for the internet, but usually it would never load pages, say no server, or would take 5 minutes to load google. I put up with it though. I convinced my mom to get a playbook and now she didn't like that its internet sucked. So I changed my router from WPA2 Personal to WPA Personal. It made a huge difference in speed, loading pages in seconds. But now it is for no apparent reason booting us off by itself and then when I try and reconnect it says can not acquire IP Address. So I deleted the connection from my playbook and tried to enter it manually. That did not work as it said my playbook had the wrong Ip address. So I went back to restarting the router every time it kicked both our tablets off(which I shouldn't have to and don't want to do every single time) . I do not want to use WEP as it is very easily hacked, eve if it is more compatible with the tablet. If I could change my router from N to B or G it would make a difference in WPA2 Personal but I can't change the signal, there is no option for it in my router settings. Mom is considering returning the playbook now even after just one day of use. I don't know what to do anymore. I also have my router set up to allow only IP addresses that I add to the router to be able to connect to it. All my other computers work fine for the record, it is only the two playbooks.

    Had similar problem with my playbook at beginning, changed my router and it fixed the problem, but you can try to change the channels on your router, some device can be affected by interference and other not. You can always buy new routeur and try it too... its only 50$ and return everything if still not working. Have you try'd your platbook somewhere else with different router ?
    01-16-12 10:17 PM
  3. eight013's Avatar
    Had similar problem with my playbook at beginning, changed my router and it fixed the problem, but you can try to change the channels on your router, some device can be affected by interference and other not. You can always buy new routeur and try it too... its only 50$ and return everything if still not working. Have you try'd your platbook somewhere else with different router ?
    Ye, went to a mates house and(i am not sure what router he had) but it worked beautifully and quick. It is just here. I looked around my network adapter and I can not find how or where to change from N to B or G or mixed or whatever. I don't think my router can do it, although it is only a year old.
    01-16-12 10:21 PM
  4. Drashak's Avatar
    With netgear you can change it in your browser : http://192.168.1.1

    In wireless settings if i'm right, change broadcast channels from auto to something else ( 1-4-6-8-11 ) and see if it make difference.
    01-16-12 10:25 PM
  5. eight013's Avatar
    With netgear you can change it in your browser : http://192.168.1.1

    In wireless settings if i'm right, change broadcast channels from auto to something else ( 1-4-6-8-11 ) and see if it make difference.
    Ye, I have Channels with numbers from like 1-11 but I am not sure what that will do and how it will effect the other computers in the house. Always been scared to mess with it.
    01-16-12 10:27 PM
  6. Drashak's Avatar
    Well you can always reverse to auto in case of problem

    You can still use ethernet cable if you can't connect wireless to reverse to old settings.
    01-16-12 10:31 PM
  7. eight013's Avatar
    Well you can always reverse to auto in case of problem

    You can still use ethernet cable if you can't connect wireless to reverse to old settings.

    Yeah, I forgot about cables lol. I'll go ahead and try, thanks for the help.
    01-16-12 10:33 PM
  8. kill_9's Avatar
    Ye, I have Channels with numbers from like 1-11 but I am not sure what that will do and how it will effect the other computers in the house. Always been scared to mess with it.
    If you are scared of experimentation, join the Apple crowd. No seriously, you cannot damage the router by changing the channels from Auto to some fixed channel number. If the devices are using auto channel discovery you will not have to touch anything except the router / access point.
    01-16-12 10:34 PM
  9. jafobabe's Avatar
    Even though your router is only a year old, make sure to see if there is an update available for the Netgear router, on the web.

    http://forums.crackberry.com/blackbe...-issue-619325/

    http://forums.crackberry.com/blackbe...router-686958/

    Changing channels is another good idea, and will not hurt your other devices.

    Also, you can click on the links below my signature for more info.
    Last edited by jafobabe; 01-16-12 at 10:57 PM.
    01-16-12 10:46 PM
  10. canuckvoip's Avatar
    Yes... absolutely the first thing to do is to upgrade the firmware on the router if available.
    01-16-12 10:49 PM
  11. eight013's Avatar
    I constantly see if the firmware is updated.

    I also tried a few different channels under 300mbps and it did not work. I started to think it was access control doing it, so I disabled it and kept it on channel 1 under 300 mbps. didnt fix the problem. Then i switched to 145 mbps which my router says is b/g/n and now it might be working 30-45 minutes since the switch...but my computer download and browsing speed is slow, and the playbook browsing speed is slower than it normally is when fast. takes 15-20 seconds to load yahoo. I dont even want to try 54mbps for b/g, it would be too slow. I am thinking about turning access control back on to maybe curve other devices interference ??? It might make internet faster under 145 mbps.

    If it doesnt work, I am considering purchasing a new router whic
    h hopefully has better compatibility to the playbook...I hope the OS 2.0 has faster internet and fixes the bug issues with wifi. I am sick and tired of seeing Can not configure IP or whatever the error is when my router or playbook kicks me off wifi.
    01-17-12 02:10 PM
  12. gailsher's Avatar
    Although I don't have the same router as you (I have a DLink DIR-615), I found that when I changed the cypher type from AES to TKIP, all my problems with dropping sessions went away.

    gail
    01-17-12 03:04 PM
LINK TO POST COPIED TO CLIPBOARD