1. Tundra109's Avatar
    My Playbook has worked fine for 6 months, but when I plugged it in today to my desktop to transfer some new books to it, the RIM desktop software won't recognize the Playbook, or let me into any of the files. Win7 recognizes it in the lower right when it is plugged in, but the Playbook gives me a warning now saying it can't charge from this plug in, yet windows sees it and its visible in the device manager. However there is no Playbook drive visible with the other computer drives now, and like I said, the desktop software. The connected to computer screen comes up on the Playbook, and the desktop software autolaunches, but when I click on files or music or any tab on the Playbook desktop stuff on windows, it gives me a "A problem occured while trying to connect your device" in that little screen now, where as folders would open up showing what files were on the playbook in that spot before.

    I called into tech support, and after an hour long ordeal with some french guy that could barely speak english trying to register me for "complimentary tech support", whatever the hat is, he had me switch a setting in the USB Root hub in windows to not let it power down, told me that would fix it and promptly said goodbye and hung up on me. Of course, after rebooting the problem is still here.

    Anyone have any idea what this would be? I've read that it could be the USB cable is bad, but how can that be when it still detects it in windows, and I can use the "backup data" function in the blackberry windows software, and it'll start backing up my playbook to desktop folders, yet the software won't see any folders vice versa from the playbook to my desktop? I updated to the new 2.1.1088 or whatever new software, and downloaded the latest desktop software as well.

    11-24-12 08:04 PM
  2. breathlessTP's Avatar
    By chance did you have a box pop up in Blackberry Desktop Software asking for your password? If so, you'll need to put it in before you will be able to sync your PB to your PC for it to recognize it. If you've set BDS to backup your PB, that will happen first followed by any updates to its media files before it will connect. You should see "connecting" in the lower right hand corner of BDS then Sync All.

    Click on your Start button in Win 7 after the above and go to Computer. Your PB should be visible. Mine is listed as Network Location (1).

    Hope this helps.
    11-24-12 09:16 PM
  3. BB_Bmore's Avatar
    Uninstall the drivers from your pc. Reboot pc. Connect PlayBook and let it install the drivers again. #BoomDone
    11-24-12 11:41 PM
  4. Tundra109's Avatar
    #BoomFail. I've already tried that, as I said I tried reinstalling all the software and the OS, several times now in fact, which included removal of all the drivers and uninstalling the desktop software.

    It still says that it's connected in the windows pop up window, and says its starting storage in that window. Then once the connecting/syncro green wheel in the BB desktop software window stops spinning, the option to get into any of the media is greyed out, including all tic boxes in every possible window, and if I click files/media or anything else it still gives me the same connection problem message. The PB also gives me a little white warning bubble message in the top left saying its unable to charge the battery with the connected source. It is doing this on 3 different PC's, and one Netbook, so I don't think it is the PC's not working right. But like I said, if I try and do a weekly/daily backup of either data, settings, or files, the desktop software will in fact do that and download what's currently on my PB now to the desktop. Very strange that it won't let me open any files FROM the desktop, or send anything from desktop to PB, or even be able to acknowledge that it sees it. No Z drive, nothing. I can open BB device manager from the PC toolbar, and it shows everything working fine, and I can see the correct drivers and such in the "about" tab fine too.

    I had a lot of trouble when I first bought this thing, it took about 15 updates before it finally would let me into the screens that allowed setup, granted it was on a day of a big OS upgrade, but I've never had a hardware be such a POS when it comes to consistently working. I've been a big supporter of RIM, having gone through a dozen Berries, and I was one of the first dozen people in the country get to get a retail device, back when the Blackberry was in fact Blue in color, and had a monochromatic screen. It is VERY hard to stay loyal, and much easier to play the frisbee game with this thing and go buy a Galaxy Note or Windows Surface right now.

    I'm giving it another day of hoping for a response from RIM/BB or something on any number of the forums I've posted this on, then it's getting donated to some research in motion - flight dynamics from the 4th floor window. I CAN access it from wireless on my desktop, but as I don't have the desktop that I use running through wireless, it's a PITA to switch my networking to wireless every time I want to send files to my PB with it, I'd rather have the USB connection working properly like it had been since I've gotten it.
    Last edited by Tundra109; 11-25-12 at 12:12 AM.
    11-25-12 12:00 AM
  5. killerberries's Avatar
    I had the same problem, however if disable my avg antivius and firewall it works fine. It just may be your firewall is blocking it. Hope it helps.
    Michel Souris likes this.
    11-25-12 02:29 AM
  6. Tundra109's Avatar
    Thanks KillerBerries for the attempt to help, but I tried that yesterday as well to no avail. It doesn't matter anymore, I put it back in the original box, and gave it to my 12 year old papergirl as a x-mas present as she doesn't care about using the wireless to transfer files (I showed her what was going on as my PC is right near the door when she came to collect today), and she's very exited to have it in order to play her Justin Bieber videos on Utube.

    Futureshop has the Samsung Galaxy on sale for 50$ off, so I ordered that 15 minutes ago, and wash my hands forever of RIM and their absolutely TERRIBLE customer support and service.
    11-25-12 02:37 AM
  7. Angus_CB's Avatar
    Wow, I think that's a new record. 6.5 hours from asking for help to buying an Android.

    Considering you are Canadian, your last message was posted sometime between 12:37 AM and 5:07 AM.
    Assuming you gave your Playbook away before ordering the Galaxy, lets take 15-30 minutes off of that.
    Why is a 12 year old out delivering papers at that time of day?

    By the way, if you have a wireless router it doesn't matter how your desktop PC is connected.

    If your papergirl has a problem, which is unlikely, tell her to sign up with Crackberry.
    Carl Estes likes this.
    11-25-12 06:54 AM
  8. jamesharmeling's Avatar
    I had the same exact issue. I simply deleted the DM and everything related to it, reinstalled the DM and all has worked perfectly since.

    Sad to see somebody give up so easily, but hope your new tablet does what you want it to.
    11-25-12 08:10 AM
  9. FF22's Avatar
    I may not remember correctly, but I think some folks have had some luck connecting if they turn off wifi. Why - NO IDEA.
    11-25-12 09:31 AM
  10. stevedee's Avatar
    I have been frustrated by none connection too. First, the non-charging warning seems to be new in recent OS's. Now, for DM - i usually open task manager and kill every bb or rim associated process. The I shut down the PC and drain the capacitors for quick start by (desktop) unplugging the power and then pressing the power button. Replug and boot, start. DM and try. (laptop) sbut down, unplug, remove battery, press power, replace battery, plug in, boot.

    Seems like a ot of work but it seems srivers hang in resident memory, especially if you have a bb handset installed as well. This always works for me

    Good luck!
    FF22 likes this.
    11-25-12 12:58 PM
  11. Tundra109's Avatar
    Well genius, my office PC which is my primary use one where I noticed the problem is most definitely NOT connected to a wireless router, whatever difference that would make. However, my home PC's, all 4 of them ARE, and yet this problem existed on EVERY SINGLE ONE OF THEM. Gosh, how could that be? Could it possibly be that the PB itself was screwed up, since the cable by USB connection could still see the PB and backup data, yet not acknowledge its existence otherwise and say that "a problem occured while connecting" and won't charge OR allow file transfers, with the buttons all greyed out non clickable? Hmmm!?!?! Five different PC's, one of which is exactly 5 days old and never had ANY BB software of any kind installed until this problem started and I tried it on it to the same results, a new 3500$ gaming system from Memory Express, and 2 HP desktops, an ASUS 2000$ gaming laptop, and a 300$ Netbook, every single one of which I installed the BB desktop software on at least several times, and tried every re start sequence with the PP I have found reading these forums, and re installed the PP OS as well. Obviously it was something wrong with the PP, be it the OS or hardware I can't say, just after trying it on that many PC's and having the same BS, which was before I even posted on here, I gave up. Mem Express gets another 323$ from me now thanks to this, at least the Galaxy was on sale, and will work.
    11-25-12 02:56 PM
  12. Angus_CB's Avatar
    ... I CAN access it from wireless on my desktop, but as I don't have the desktop that I use running through wireless, it's a PITA to switch my networking to wireless every time I want to send files to my PB with it, I'd rather have the USB connection working properly like it had been since I've gotten it.
    Well genius, my office PC which is my primary use one where I noticed the problem is most definitely NOT connected to a wireless router, whatever difference that would make. ...
    Your Desktop PC does not have to be connected to the network using WiFi to send files to the Playbook if both the PC and the Playbook are connected to the same LAN.
    I may have misunderstood what you were attempting to explain in the first post.

    So, what time of day do you get the paper?
    11-26-12 05:23 PM
  13. starchit's Avatar
    I may not remember correctly, but I think some folks have had some luck connecting if they turn off wifi. Why - NO IDEA.
    Yep, turning off WiFi solved my USB connection issues.
    11-27-12 10:49 AM
  14. Chrysalis1156's Avatar
    Hope your "12 year old papergirl" has better luck than you did. Sometimes it takes a little time and patience to figure an issue out. Reminds me of the guy that supposedly gave his pb to the girl that lived next door... Enjoy your new device - hope you have smooth sailing!
    11-27-12 10:55 AM
  15. Mercury's Avatar
    Man I love these trolls who sign up for an account, complain that something doesn't work, and then comes on to the forums and bashes it and RIM and then claims to have bought a competitors product. Such a shame... I know my fellow crackberry people do help out a lot and often give the right and correct advice and usually solves the problems. The OP clearly didn't want to listen or never even had a Playbook.
    11-27-12 11:09 AM
  16. xKrNMBoYx's Avatar
    It happens. Every once in a while a "Super" Troll comes to a forum of a competitor and creates unreliable story to bash that product, company, users, and the people who are trying to help. I just laugh that they have enough time to do this crap. But then the OP may be telling the truth. He just may be a bit dull, and impatient.
    11-27-12 11:16 AM
  17. johnierw's Avatar
    But I had mine connected wirelessly to windows 7 in about 15 minutes! Although I did have to use the direct IP approach which worked great!! I love my playbook!! Just need a few more app conversions.
    11-27-12 06:56 PM
  18. jamesharmeling's Avatar
    Try turning off the firewall and connecting. Seens to be a good fix for those having trouble connecting. Once it connects, turn the firewall back on and there shouldn't be a problem after that. Some anti-virus software (like AVG) doesn't like Playbooks.
    11-30-12 09:25 AM
  19. Mercury's Avatar
    Dude, chill... I had the same problem, and it was nasty driver issue with my USB devices. I didn't get it working until I reformatted my computer. And it wasn't just the playbook, it was my BB9900 and also my moms Galaxy Tab 10.2 and my portable hard drive. So just chill on the insults there mate...

    And this is a driver issue, so your rant about "******** French Canadian" is very offending to me. I can go on insulting people from where ever you are, and your insults would suggest somewhere down south of Canada.

    You gave up and bashed RIM before you even gave it a real chance to troubleshoot your problems, so you can see that myself and others can really see that you didn't take much time trying to solve this issue. So I will not apologize for accusing you of being a RIM troll... I still stand by it
    11-30-12 10:27 AM

Similar Threads

  1. PC won't recognize Playbook
    By neuroticdave in forum BlackBerry PlayBook
    Replies: 14
    Last Post: 12-09-16, 08:04 AM
  2. Help! Appworld won't recognize OS 5
    By hankj25 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 06-02-12, 08:44 AM
  3. HELP! Computer won't recognize BB Curve anymore!
    By thefencepost in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 10-18-09, 04:17 PM
  4. HELP - BB won't recognize ANY simcard!
    By hotlikeme in forum BlackBerry Bold 9000
    Replies: 32
    Last Post: 05-22-09, 11:40 PM
  5. Help! Macbook Pro won't recognize my Storm
    By jlevy1116 in forum Mac Users
    Replies: 7
    Last Post: 01-15-09, 09:03 PM