1. lambcurry's Avatar
    Hello ,I've had my BlackBerry playbook for a few weeks now with no problems.

    I just downloaded the latest update and after it turned off and reloaded, I immediately noticed the sound was different, I can't explain exactly but when I type it sounds like I'm swatting a fly. On YouTube the videos play very slow and the sound is like an old fashioned radio where you get the fuzzy sound when you can't get a signal.

    I then tried to play some videos I downloaded and they are the same too.

    I'm not very good with computers, but can this be because of the latest update download? How can I undo it? This is all in the last 30 minutes.
    12-28-12 09:42 PM
  2. lotuslanderz's Avatar
    Try re-booting the PlayBook again -- sometimes a couple of re-boots after an update helps. Also, you may want to clear your browser cache (open the browser, swipe down, tap on the gear/settings, tap on privacy&security, clear cache (or clear all). I usually do this once a week or so especially if I have been watching on-line videos.
    12-28-12 10:27 PM
  3. FF22's Avatar
    You really can't UNdo an update (well, there's some special tool and not official).

    Have you tried another restart:

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    12-28-12 10:33 PM
  4. lambcurry's Avatar
    Thanks very much.

    I rebooted as instructed and now it's back to what it was.
    12-29-12 06:31 AM

Similar Threads

  1. HELP: OWA and BIS not working
    By david.carty in forum BlackBerry Bold 9000
    Replies: 4
    Last Post: 08-23-09, 05:02 AM
  2. HELP!! Curve 8310 speaker not working properly
    By blackberry_icai in forum BlackBerry Curve 83xx
    Replies: 0
    Last Post: 08-17-09, 03:38 AM
  3. "On Mailbox and Handheld" Not Working Properly
    By ChrisKerrigan in forum BlackBerry Storm
    Replies: 1
    Last Post: 06-16-09, 11:36 PM
  4. HELP: All internal sounds not working!!
    By awboy in forum BlackBerry Bold 9000
    Replies: 2
    Last Post: 03-02-09, 11:41 PM
  5. Help with BB Maps not working properly
    By jxsori in forum BlackBerry 8800, 8820
    Replies: 2
    Last Post: 03-19-08, 12:53 AM
LINK TO POST COPIED TO CLIPBOARD