03-24-13 09:55 AM
40 12
tools
  1. bwestgat's Avatar
    I have managed to set up Gmail, Facebook and linkedin but cannot get my work email, or Telus email to work on the new playbook Os2. Not sure what to do?
    02-21-12 12:58 PM
  2. totti_07's Avatar
    +2....i cant set my telus mail up either
    02-21-12 01:19 PM
  3. Morbium's Avatar
    Me neither, been trying all different ways. It should work if you're on your home network or work network....right?
    02-21-12 01:21 PM
  4. Mikey_T's Avatar
    No telus email here either. Messages app setup won't recognize it.
    02-21-12 01:27 PM
  5. Morbium's Avatar
    Don't really want to phone Telus, especially on TwosDay. Seems to be something wrong with the authentication.
    02-21-12 01:30 PM
  6. gramz007's Avatar
    having the same problem with shaw
    02-21-12 01:33 PM
  7. Nigelbrown's Avatar
    ya no matter all the settings I try, my telus account does not work.....various error messages from "wrong id and password" to server not available....even when setting up completely manually.
    02-21-12 01:41 PM
  8. T.roy's Avatar
    Have you tried the settings on this page
    Setting up your email client | Internet and email support | Help & support | TELUS

    Use those servers(pop and/or imap) and try turning off ssl for both. You might have to change the ports but i don't see them on that page so you might have to call telus to get those.
    02-21-12 01:45 PM
  9. Mikey_T's Avatar
    Have you tried the settings on this page
    Setting up your email client | Internet and email support | Help & support | TELUS

    Use those servers(pop and/or imap) and try turning off ssl for both. You might have to change the ports but i don't see them on that page so you might have to call telus to get those.
    Tried imap and pop, ssl on and off; no luck so far.
    02-21-12 02:12 PM
  10. mohawk apple's Avatar
    Same problem here with a bell account
    (@bell.blackberry.net)
    02-21-12 02:12 PM
  11. Mikey_T's Avatar
    OK - GOT IT !

    Set it up as imap, set SSL to off and leave the SMTP username and password fields blank.

    Mohawk you will not be able to set up your bell.blackberry.net address; that is push email to your BB phone only.
    Ivx14, Morbium, del9910 and 1 others like this.
    02-21-12 02:13 PM
  12. bwestgat's Avatar
    Thanks Mikey! I owe you a beer! I did what you said and it still did not work until I figured out that the server was imap.telus.net and the smpt server was smpt.telus.net. Now it works great!
    02-21-12 03:18 PM
  13. mohawk apple's Avatar
    OK - GOT IT !

    Set it up as imap, set SSL to off and leave the SMTP username and password fields blank.

    Mohawk you will not be able to set up your bell.blackberry.net address; that is push email to your BB phone only.
    Thanks for the input
    02-21-12 04:25 PM
  14. sgtoca's Avatar
    OK - GOT IT !

    Set it up as imap, set SSL to off and leave the SMTP username and password fields blank.

    Mohawk you will not be able to set up your bell.blackberry.net address; that is push email to your BB phone only.
    Hi there,

    I need a bit more help with setting up my TELUS email.Under Account Integration, what should I input for Username, Server Address? thanks!!
    02-21-12 07:13 PM
  15. sgtoca's Avatar
    after trial an error many times, turns out Username is just my email username without @telus.net and Server Address for IMAP was imap.telus.net so for anyone having trouble with TELUS email, hopefully this helps.
    Morbium likes this.
    02-21-12 07:25 PM
  16. Gooneegoogoo's Avatar
    Set up as imap.
    Server Address > imap.telus.net
    Port > 143
    Encryption > off
    SMTP Username and PW left blank.
    SMTP Server Address > smtp.telus.net
    SMTP Port > 25
    SMTP Encryption > off

    Hope this helps some.
    02-21-12 11:46 PM
  17. Rob Robertson's Avatar
    Thank you. This worked for me except used SMTP Port 587.
    02-22-12 05:43 PM
  18. totti_07's Avatar
    what the ...none of these settings are working for me. any advice?
    02-22-12 08:36 PM
  19. Morbium's Avatar
    Only works on your home or applicable network.
    02-22-12 11:02 PM
  20. Arsenal4me's Avatar
    After no sucess with 2 BB and 1 Telus support pers, used Gonneegoogoo idea. Now have my telus work email but home email shows no messages. No luck with contacts or calendars. Anyone made calendars and contacts work with telus.net??
    02-23-12 10:22 AM
  21. Nigelbrown's Avatar
    I've tried all combinations so far, and still cannot get my telus mail on os2....not a big deal, I have a 9810 which is always bridged, so I still get all my notifications....I just don't understand how all my blackberry phones have always not had an issue, but now with os2 it cannot connect....I receive various errors from no response from server, to incorrect login.....
    02-23-12 10:26 AM
  22. totti_07's Avatar
    I've tried all combinations so far, and still cannot get my telus mail on os2....not a big deal, I have a 9810 which is always bridged, so I still get all my notifications....I just don't understand how all my blackberry phones have always not had an issue, but now with os2 it cannot connect....I receive various errors from no response from server, to incorrect login.....
    im in the same boat, and am extremely frustrated with it at this point
    02-23-12 11:19 AM
  23. acemeister79's Avatar
    Follow Goonegoogoo's advice - and set it up from the very first screen (where PB searches online for Telus, click on the Advanced button at lower left, then follow the above instructions). TURN OFF PUSH, too! Thanks to the other Telus pioneers, I set up email on three PB's yesterday.
    ninepbs likes this.
    02-23-12 10:39 PM
  24. M_Redman's Avatar
    I've tried all combinations so far, and still cannot get my telus mail on os2....not a big deal, I have a 9810 which is always bridged, so I still get all my notifications....I just don't understand how all my blackberry phones have always not had an issue, but now with os2 it cannot connect....I receive various errors from no response from server, to incorrect login.....
    its easy on the the device because blackberry has built their BIS servers with the ability to find even some of the most obscure server settings.

    The playbook has no connection to the BIS server, ergo, it doesn't have the ability to find the proper server settings for your email like your phone does. Odds are the 4g playbook will have this functionality.

    What you're experiencing is something that Android and iPhone users experience every day. And being with Telus tech support, i cant tell you how many people i speak to a week who just converted to iphones or androids who are just as frustrated as you because they've always known email to be so simple.

    RIM still reigns supreme in the smartphone world for email, regardless of how many people like to complain
    Morbium and rjedge54 like this.
    02-24-12 12:26 AM
  25. ROB92266's Avatar
    i also couldnt get telus to work with playbook, so all i did was open up a gmail account on pb and then i went to the telus webmail settings a nd went to the email settings and clicked on foreward all emails to the gmail account, so when i get emails from the telus account i will be able to recieve them when i check my email on playbook, i hope this helps people out, i have tried calling telus support also and they are no help, used also port 25 and 587 with the push off and pop and imap servers with no luck, the above works perfectly for me, but if someone has a better solution i would love to hear it.
    02-24-12 11:03 AM
40 12
LINK TO POST COPIED TO CLIPBOARD