1. my_2_cents's Avatar
    Ok, I'm trying to sync videos from my computer to my playbook. I am using the latest version of DM for windows. I am getting the following error message when I attempt to sync:

    "Blackberry Desktop Software received an error while transferring media. Check your device and try again."

    I have checked my device, there is no error message displayed on the device. It is powered on, plenty of memory available for the selected videos and is connected with the USB cable to the computer. I did attempt it with my windows firewall turned off as was suggested in another thread. I have the latest OS release on the playbook, and all of the videos I'm trying to sync are in supported formats according to the DM.

    I attempted to load the videos directly without using the DM by putting them directly onto the device. I have had one time where I was able to access it, but every other time I get the following error message:

    "Z:\ is not accessible. Logon Failure: unknown username or bad password."

    I have my playbook setup with no security password, and wifi file sharing is turned on with no password required.

    Can anyone tell me why this is happening and how to fix it? The primary reason I bought the playbook was to watch movies on it. Thanks for your help. I did search the forums, but there seem to be very few posts about syncing the playbook.
    08-05-11 08:12 PM
  2. FF22's Avatar
    Check out gaining access to the pb using ip address:

    http://crackberry.com/workaround-wif...berry-playbook

    I don't use DM since I've never trusted syncing. I just do it manually like you tried. Good luck
    my_2_cents likes this.
    08-05-11 09:59 PM
  3. my_2_cents's Avatar
    Thank you, that is an excellent workaround for the moment. Does anyone know if this same wifi file sharing bug in the os also disabled mass storage mode access via usb?

    Also, i'm still very interested in finding out why the DM wont sync. Perhaps its all part of the same os bug, but i would bet RIM would have fixed it quicker if it was.
    08-05-11 10:23 PM
  4. jon3578's Avatar
    im having the same issue with the error msg "Z:/ is not accessible login failure" but not untill recently and it just happens after my PB has been plugged in for a while.
    09-25-12 10:36 PM
LINK TO POST COPIED TO CLIPBOARD